Just nu i M3-nätverket
Gå till innehåll
Ultra

LÖST Hur får man till ett vettigt nätverk?

Rekommendera Poster

Ultra

Hej,

 

Har haft ett nätverk som tidigare har fungerat, åtminstone, tillfredsställande men ibland har det varit problem med att datorerna bara hittat varandra från ena hållet osv. Det har varit blandade datorer med allt ifrån Windows XP till Windows 10. Nu har jag bytt ut ett par datorer och självklart så strular det ännu mer med nätverket och jag tänkte om det finns något enkelt sätt att typ "nollställa" nätverket och börja om från början för att få det att fungera bättre. Jag tycker att jag har letat på nätet efter guider mm. men har inte hittat något vettigt (eller så är jag bara för korkad för att förstå).

Finns det någon vänlig själ här som har några tips och råd?

Det handlar om fyra stycken datorer, tre med Windows 10 Pro och en dator med Windows 7 Ultimate. Datorerna är anslutna till nätverket via kabel men det finns även trådlöst. Alla datorerna är döpta till specifika namn och är anslutna till arbetsgruppen "WOURKGROUP".

 

När jag från min nya dator väljer "Nätverk" i utforskaren så kommer alla de andra datorerna upp men när jag klickar på någon av de så kommer det upp ett fönster med "Ange nätverksautentiseringsuppgifter" och att man ska fylla i Användarnamn och Lösenord, vad är detta? Det står även "Domän: XXX" (namnet på min dator) i detta fönster. Vad ska jag göra? Jag antar att det är någon inställning någonstans som ska ändras eller? Tänkte på det där med domänet.

Nätverket fungerade som sagt tidigare men nu när min nya dator har kommit in verkar det se helt annorlunda ut. Kan tillägga att det utbytta datorn, en gammal XP, var som något slags server då den var ansluten till en skrivare som kunde användas av de andra datorerna.

 

Jag kan även lägga till att jag är helt ny på W10 så jag är lite ovan att hitta runt i datorn än så länge. Jag hoppas att det är någon här som kan hjälpa till eller kanske kan länka till någon vettig guide eller nåt.

Tack så länge!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

När jag från min nya dator väljer "Nätverk" i utforskaren så kommer alla de andra datorerna upp men när jag klickar på någon av de så kommer det upp ett fönster med "Ange nätverksautentiseringsuppgifter" och att man ska fylla i Användarnamn och Lösenord, vad är detta? Det står även "Domän: XXX" (namnet på min dator) i detta fönster. Vad ska jag göra? Jag antar att det är någon inställning någonstans som ska ändras eller? Tänkte på det där med domänet.

Brukar vara namn och lösenord för ett konto på den datorn man vill komma åt.

 

Angående domän kolla det som står i inlägget http://www.sevenforums.com/network-sharing/292819-how-do-i-remove-local-computer-domain-group-post2425222.html?s=c53a28a1c1edd2db927b782804e44055#post2425222

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ultra

Hej och tack för svaren.

Jag var inne på det där med Hemgrupp och försökte köra efter den där guiden men fick det inte att fungera. Ibland blir det att det redan finns en hemgrupp och ibland att man skulle skapa en ny. Men tycker du att det är vägen att gå Vertpre?


Cecilia, jag tänkte också på det där men vad är det för konto? Är det användarkontot? Datorerna startar ju upp direkt utan att man behöver välja användare eller lösenord.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Hej och tack för svaren.

 

Jag var inne på det där med Hemgrupp och försökte köra efter den där guiden men fick det inte att fungera. Ibland blir det att det redan finns en hemgrupp och ibland att man skulle skapa en ny. Men tycker du att det är vägen att gå Vertpre?

 

Det där vet jag inte hur jag ska tolka. Har du redan skapat en Hemgrupp, är det bara att ansluta alla datorer dit med hjälp av lösenordet du fick när Hemgruppen skapades.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tune

Jag anser inte heller att hemgrupp är en bra funktion, provade det när det var nytt och det fungerade väl bara nästan ok så det slutade jag använda.

 

 

Cecilia, jag tänkte också på det där men vad är det för konto? Är det användarkontot? Datorerna startar ju upp direkt utan att man behöver välja användare eller lösenord.

 

Det är användarkontot på den dator du försöker ansluta till. Har du aldrig någonsin skapat lösenord på datorerna? 

En förutsättning för att ett nätverk ska fungera är att man använder lösenord på samtliga datorer. Då menar jag inte att datorerna måste vara inställda så att lösenord måste anges var gång datorn startas eftersom man med lite inställningar kan fixa så att man slipper ange lösenord.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Det du vill dela mellan datorerna bör läggas i "delat" mapparna för win 7 och 10.

 

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ultra

Det där vet jag inte hur jag ska tolka. Har du redan skapat en Hemgrupp, är det bara att ansluta alla datorer dit med hjälp av lösenordet du fick när Hemgruppen skapades.

 

Ja, jag skapade en hemgrupp på ena datorn och när jag går in på "Hemgrupp" på en annan dator så står det "Dator X har redan en Hemgrupp, klicka här för att gå med i den" typ. Men det händer inget när jag försöker ansluta till den. På denna dator hittar jag ingenstans där jag kan skapa en (ny) Hemgrupp men det kanske bara går att ha en Hemgrupp. Om jag går till Hemgrupp på "Dator X" så kommer det upp att jag kan skapa en Hemgrupp men jag hittar inte den som den andra datorn säger redan ska finnas på "Dator X". Hänger du med? ;-)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ultra

Hej!

Det du vill dela mellan datorerna bör läggas i "delat" mapparna för win 7 och 10.

 

/ Jari

 

Jag vill bla. dela Skrivborden på datorerna, hur gör jag då? Ska skrivbordsmappen läggas i en annan mapp (delat)?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Ja, jag skapade en hemgrupp på ena datorn och när jag går in på "Hemgrupp" på en annan dator så står det "Dator X har redan en Hemgrupp, klicka här för att gå med i den" typ. Men det händer inget när jag försöker ansluta till den. På denna dator hittar jag ingenstans där jag kan skapa en (ny) Hemgrupp men det kanske bara går att ha en Hemgrupp. Om jag går till Hemgrupp på "Dator X" så kommer det upp att jag kan skapa en Hemgrupp men jag hittar inte den som den andra datorn säger redan ska finnas på "Dator X". Hänger du med? ;-)

 

Nej.

 

Vad jag undrade över, var om du tidigare har skapat en Hemgrupp. Inte den du nu har skapat.

 

Fick du ett lösenord när du skapade Hemgruppen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ultra

Nej.

 

Vad jag undrade över, var om du tidigare har skapat en Hemgrupp. Inte den du nu har skapat.

 

Fick du ett lösenord när du skapade Hemgruppen?

Nä, har inte skapat något tidigare, bara nu och då fick jag välja lösenord själv.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Nä, har inte skapat något tidigare, bara nu och då fick jag välja lösenord själv.

 

Det kan inte stämma. När man skapar en Hemgrupp får man automatiskt ett lösenord för att ansluta. Efter man har anslutit till Hemgruppen, kan man genom att högerklicka på Hemgrupp ändra lösenord till något som är lättare att komma ihåg.

 

Har du bara skrivit in ett eget lösenord fungerar det inte.

 

När du skapar en Hemgrupp, gör du det bara på en dator. Sedan ansluter du de andra datorerna till den Hemgruppen med lösenordet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ultra

Det verkar ha varit det där med användare och lösenord som spökade. Jag fixade användare och lösenord på alla datorer och efter lite fix så har jag fått det att fungera...iaf hyfsat. Det är en dator som trilskas lite, den har kontakt med alla andra datorer men det går inte att komma åt den från någon annan dator. Då kommer det bara upp ett fönster med: "Ange nätverksautentiseringsuppgifter". Inte det fönstret med både användarnamn och lösen ord utan här ska bara lösenord fyllas i. Och så finns det ett alternativ där man kan "Använd ett annat konto". Jag har provat med alla lösenord jag har men får det inte att fungera.

Från den datorn som det inte går att komma åt gick jag bakvägen och la en genväg till dess Skrivbord på en av de andra datorerna och när jag klickar på genvägen så går det att komma åt den datorns Skrivbord. Men det går alltså inte att komma åt den om man går in i "Nätverk" och väljer den datorn.

Hur som helst så verkar ju allt annat fungera så jag kanske bara ska acceptera och vara glad, det är väl ungefär så denna fantastiska datorvärld fungerar. Att man inte alltid behöver förstå varför :-)

Tack för alla tips  :thumbsup:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Så du har givit upp Hemgrupp? Min fungerar utmärkt med två Windows 10 datorer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Ultra

Ja, jag har gett upp Hemgrupp då jag fått det att fungera, iaf hyfsat (se ovan), och då törs jag inte gå in och grotta med något annat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...