Just nu i M3-nätverket
Gå till innehåll
ikna

Tappar hårddisken efter vila

Rekommendera Poster

Vi uppdaterade vår 7:a till 10 under förra året...Det har krånglat lite till och från att den tappar tangentbord och "fryser". Men det har löst sig till 85%.

 

Nu till det verkliga problemet. Under söndags kvällen kom det en uppdatering som gjorde att datorn frös och det som hjälpte var att starta om..sen uppdaterade den flera olika gånger tog väl minst 1-1,5 timme..Men när datorn får stå oanvänd i en timme stängs hdd av och det är bara trycka på on/off-knappen på datorn svart sida med vit text att man ska installera om datorn. Startar om datorn och sen funkar det. Har inget energisparläge på att den inte ska stänga av skärm eller hårddisk. Men likt förbaskat så tappar den kontakten med hårddisken.

 

Finns det någon mer stans man kan stänga av detta att den inte går i viloläge?

 

Vet inte om det hjälper att starta om datorn till före uppdateringen eller om det hjälper att plocka bort den senaste uppdateringen.

 

Skriv gärna så mycket tips och idéer ni kan så vi kan få ordning på det.

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Under dina aktiva inställningar för energischema finns en länk till "ändra schemainställningar".

Klicka på denna och välj därefter "ändra avancerade inställningar".

Leta rätt "hårddisk" och ändra tiden "stäng av hårddisken efter". Tiden är default satt till 20 minuter.

Själv har satt denna till 24 timmar i minuter räknat.

 

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack Jari

 

Hej!

Under dina aktiva inställningar för energischema finns en länk till "ändra schemainställningar".

Klicka på denna och välj därefter "ändra avancerade inställningar".

Leta rätt "hårddisk" och ändra tiden "stäng av hårddisken efter". Tiden är default satt till 20 minuter.

Själv har satt denna till 24 timmar i minuter räknat.

 

/ Jari

Tack Jari för tipset...

 

Den funktionen hade jag redan ändrat och jag har den på 2500 minuter för att vara på den säkra sidan, men 1 timme som den inte använts stängs hårddisken av. Bara omstart som gäller...

 

/anki

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Öppna Inställningar - System - Om. Se efter vilken version ni har. Står det 1607, öppna i så fall Uppdatering och Säkerhet - Återställning. Se efter om valet att återställa till en tidigare version finns. Kanske hjälper.

 

Flera har haft problem med 1607 versionen av Windows 10, inkl. jag. Jag gick tillbaka till 1511 versionen och det löste mitt problem. Om det löser ert problem vet jag inte. Det går alltid att installera 1607 igen om man vill.

 

Man har 10 dagar på sig att återgå till 1511 efter det att 1607 installerades.

 

Är det så att ni inte har 1607, kan det vara hårddisken som börjar bli dålig. Det kan ske väldigt fort. Har ni inte backup på datorn, är det dags att göra det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Jag tycker också att det låter som om hårddisken håller på att kasta in handduken.

 

Ladda hem tillverkarens testprogram här:

http://www.tacktech.com/display.cfm?ttid=287

 

Bränn på DVD/CD och låt testa hårddisken. Kontrollera även kablarna. Har du tur kan det vara glapp. Tror som sagt snarare att det beror på hårddisken.

Redigerad av Stefan Eklinder

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...