Just nu i M3-nätverket
Jump to content

G-mail och tomma mail med datum 1970-01-01


embla

Recommended Posts

Hej! Vi har en gmail-adress som vi laddar ner till pc (Mozilla), en iPad (iPads mailapp) och 2 iPhones (iphones mailapp). Vi har fler mailadresser som laddas ner på samtliga enheter. Emellanåt byts meddelanden på just telefon o iPad till ett blankt mail med "utan avsändare" och datumet blir 1970-01-01.. Sedan kan mailet dyka upp igen och då vara ett riktigt mail. Varför blir det så här?

om jag då lämnar "Alla inkorgar" och försöker gå till gmail-kontot specifikt är det ljusgrått och onåbart.

Dessutom har alla mail äldre än 2 veckor försvunnit från vår pc (och övriga enheter) trots att vi kör imap vad jag kan se. Tacksam för hjälp!

Link to comment
Share on other sites

Verkar som att enheterna har svårt att få kontakt med Googles server ibland. Har du kollat att inställningarna i mejlapparna stämmer med de senaste anvisningarna från Google?

 

Finns alla mejl när du loggar in på Gmail?

I mejlappar i mobiler och surfplattor kan man normalt ställa in för hur lång tid de ska synkronisera.

Link to comment
Share on other sites

Verkar som att enheterna har svårt att få kontakt med Googles server ibland. Har du kollat att inställningarna i mejlapparna stämmer med de senaste anvisningarna från Google?

 

Finns alla mejl när du loggar in på Gmail?

I mejlappar i mobiler och surfplattor kan man normalt ställa in för hur lång tid de ska synkronisera.

Tyvärr har även allt före den 18 september försvunnit på både inloggning på appar/mailprogram liksom gmail-kontot direkt! Har jämfört gmails rekommendation vad gäller portar etc för inkommande resp utgående servrar och de verkar stämma. Vad jag ser har jag satt imap överallt.

När jag får 1970-01-01 gäller detta alla ställen utom om jag loggar in direkt på nätet till gmail. Loggar jag in kan jag läsa mailen. Men som sagt... allt "gammalt" är borta...

Jag har tagit bort kontot från den senast tillagda enheten (en iPhone) och lagt till det på nytt. Behöver ju inte göra några specifika inställningar då man får det "serverat" när man sätter upp kontot i telefonen. Om jag tittar under Inställningar på telefonen på just detta gmail-kontot ser jag att inställningarna för inkommande är "använd SSL", blankt på "prefix för IMAP-sökväg, samt serverport 993. 

Tacksam för hjälp!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...