Just nu i M3-nätverket
Jump to content

Låsskärm


Hockke
 Share

Go to solution Solved by Flyfisherman,

Recommended Posts

Hur får jag bort Låsskärmen och Inloggningsskärmen från Ägarenkontot vid start från

Strömsparläget?

Jag har inte angett något lösenord till kontot.

Efter avstängning eller omstart syns Ägaren-skärmen ca en sekund sedan öppnas skrivbordet.

Så vill jag också ha det efter Strömsparläge och Viloläge.

Link to comment
Share on other sites

Personligen gillar jag att få tycka till om de vackra naturbilder som Microsoft visar mig vid omstarten efter Strömsparläget men jag förstår att du prioriterar snabbhet framför bildvisning.

http://www.tenforums.com/general-support/42342-images-when-starting-up-sleep-mode.html

 

 

Start > Inställningar > Anpassning (Bakgrund låsskärmen färger) > Låsskärmen Förhandsgranska Bakgrund: Spotlight (är standardinställningen, tror jag) De andra alternativen är Bild och Bildspel

 

På denna flik står det också "Visa Windows bakgrundsbild på inloggningsskärmen"

Vad händer om du bockar ur På till Av?
 

Edited by mbgtmari
Link to comment
Share on other sites

Personligen gillar jag att få tycka till om de vackra naturbilder som Microsoft visar mig vid omstarten efter Strömsparläget men jag förstår att du prioriterar snabbhet framför bildvisning.

http://www.tenforums.com/general-support/42342-images-when-starting-up-sleep-mode.html

 

 

Start > Inställningar > Anpassning (Bakgrund låsskärmen färger) > Låsskärmen Förhandsgranska Bakgrund: Spotlight (är standardinställningen, tror jag) De andra alternativen är Bild och Bildspel

 

På denna flik står det också "Visa Windows bakgrundsbild på inloggningsskärmen"

Vad händer om du bockar ur På till Av?

 

Inställningarna du beskriver är redan på Av.

Länken visar bara (om jag fått det rätt) hur man lägger till bilder, inte hur bilden kan avaktiveras.

Detta är egentligen en bagatell men innan senaste Windowsuppdateringen kom jag direkt in på Skrivbordet och nuvarande omväg är något irriterande.

Fler förslag mottages med tacksamhet.

Link to comment
Share on other sites

Länken jag gav var bara för att visa bilder av Start > Inställningar > Låsskärmen, dvs för att förtydliga det jag hittade i min egen dator.

 

Det var tråkigt att Av inte hjälpte. Eftersom du redan hade inställningen Av antar jag att du med "senaste Windowsuppdateringen" menar den s.k. Anniversary Update som inneburit en del problem för en del av dem som laddat ner den. (Själv har jag inte gjort det.) Jag har inte hittat någon med W10 version 1607 som fått något lösningsförslag till att komma direkt till skrivbordet från Strömsparläget.

 

Det du redan gjort föreslogs förresten så tidigt som i maj som ett svar på NOW ALL I WANT IS TO RID THE PICTURE SO WHEN I WAKE UP MY PC I CAN DO IT WITH ONE JUST ONE CLICK THANKS Se kommentarerna:

http://www.intowindows.com/how-to-turn-windows-spotlight-lock-screen-on-or-off-in-windows/

 

Jag hittade nyss nedanstående artikel men har inte hunnit läsa den så jag vet inte om det finns någon lösning där:

http://www.infoworld.com/article/3107238/microsoft-windows/more-win-10-anniversary-update-problems-and-what-to-do-about-them.html
 

Förmodligen kan man göra en ändring i registret för att lösa problemet men det är ju inget man rekommenderar någon annan att göra, särskilt inte om man inte själv har kunnat testa det i version 1607.

 

 

 

Link to comment
Share on other sites

Det där vet Hockke redan. Hans fråga gäller hur man kommer direkt till Skrivbordet efter omstart från Strömsparläget om man har W10 version 1607.

 

Det är möjligt att Option 3, utförligt beskrivet av Shawn Brink, skulle hjälpa:
http://www.tenforums.com/tutorials/6567-lock-screen-enable-disable-windows-10-a.html

Edited by mbgtmari
Link to comment
Share on other sites

  • Solution
Flyfisherman

Start > Inställningar > Konton > Inloggningsalternativ > kräv inloggning när du varit borta => Aldrig

 

Jag kanske glömt nån inställning men dessa två ovan har jag i vart fall och jag kommer alltid automatiskt direkt till skrivbordet oavsett omstart, strömsparläge, varm eller kallstart.

Mvh

Link to comment
Share on other sites

Start > Inställningar > Konton > Inloggningsalternativ > kräv inloggning när du varit borta => Aldrig

 

Jag kanske glömt nån inställning men dessa två ovan har jag i vart fall och jag kommer alltid automatiskt direkt till skrivbordet oavsett omstart, strömsparläge, varm eller kallstart.

Mvh

Tack för det, nu är det raka spåret till skrivbordet!

Link to comment
Share on other sites

Flyfisherman

Kul. :thumbsup:

 

Ja du har ju Anniversary Update så du borde ju veta. Hm, ingen Spotlight bildvisning hos dig alltså.

För mig gäller det att ha minimalt med tidstjuvar, jag vill ha datorn redo så snabbt och smidigt det bara går...Hehe  :P

 

Bildvisning kan man ju ha ändå genom att växla skrivbordsbakgrund, aktivera bildspel och har man två bildskärmar som jag, har jag ofta lite yta över på den sekundära, fast i regel kör jag med en bakgrund av mina egna bilder tills jag blivit less och då byter jag.

Ps. Om man vill hämta flera skrivbordsteman så kan man bl.a. göra det här: https://support.microsoft.com/sv-se/help/13768/windows-desktop-themes

Edited by Flyfisherman
Link to comment
Share on other sites

  • 3 years later...
Kent Vesterberg
På 2016-08-24 på 11:49, skrev Flyfisherman:

Start > Inställningar > Konton > Inloggningsalternativ > kräv inloggning när du varit borta => Aldrig

 

Jag kanske glömt nån inställning men dessa två ovan har jag i vart fall och jag kommer alltid automatiskt direkt till skrivbordet oavsett omstart, strömsparläge, varm eller kallstart.

Mvh

Vad göra om denna inställning är grå?

 

Link to comment
Share on other sites

Vad är det som är gråat? Kan du posta en skärmbild?

1568111502_W10Inloggningsalternativ.png.e7b38da663a89675c35300a6d4328212.png

Så här ser det ut hos mig vid (Start > Inställningar > Konton) > Inloggningsalternativ

Link to comment
Share on other sites

Kent Vesterberg

Tack men jag löste det idag.

Det var en inställning i en rutin Dell hade lagt in. När man inte längre satt framför datorn så slog låsskärmen till. Det byggde på Ansikts-igenkänning.

När man sedan satte ansiktet framför skärmen så aktiverades den men man var då tvungen att logga in.

En i mitt tycke överdriven säkerhet och dessutom som inte Dells support kände till.

Link to comment
Share on other sites

 Share

×
×
  • Create New...