Just nu i M3-nätverket
Jump to content

No signal input


MatsLo

Recommended Posts

Hej

Jag hade 2 st bildskärmar inkopplade till min w10 dator, jag skulle använda den ena till en annan dator och gick sen in i inställningar och klickade bort den jag inte skulle ha, den oönskade skärmen slocknade och den jag skulle ha kvar lös så fint! Allt var frid o fröjd.

 

Jag drog då ut sladdarna till den skärmen jag skulle ta bort ( utan att stänga av datorn) och sen var det helt svart på skärmen, jag provade att sätta tillbaka den andra skärmen men fortfarande svart, jag har bytt sladdar med varandra och provat båda utgångarna de den blåa och den vita kontakten. Skärmarna funkar på andra datorer men. Inte den dom ska vara på.

 

Vad har hänt? Kan man göra nån sorts reset från tangentbordet, jag ser ju ingenting på någon skärm eller har det blivit något hårdvarufel när jag drog ut sladdarna utan att stänga ner datorn?

 

Tacksam för all hjälp

Link to comment
Share on other sites

Har du startat om datorn? Om inte stäng datorn med ON/OFF och starta om den genom att hålla inne 5-10 sekunder tills det piper till och sen släpp knappen och tryck på knappen igen om datorn inte börjar starta.

 

Har du någon utgång till skärm som inte går via grafikkortet? Om du får bild där så borde det vara grafikkortet som pajjat

Link to comment
Share on other sites

Hej

Ja jag har startat OM datorn dock har det inte hjälpt. MEN efter att ha tittat djupare in i datorn, Tack Tune, så fanns det ytterligare 2 st kontaker längre ner på baksidan, och vipps så fick jag bild!!!

 

Case closed o tack igen för hjälpen

 

Vänligen

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...