Just nu i M3-nätverket
Gå till innehåll
Akki

Komma åt filer på annan dator i nätverket /W 10 Pro

Rekommendera Poster

Försöker komma åt min gamla dators filer i nätverket från min nya dit jag vill flytta filer manuellt, överföringsprogrammet bara kladdar.

Inloggad på den nya datorn och i Utforskaren klickar jag på nätverksklienten min gamla dator. Det begär då "nätverkautensifieringsuppgifter för att kunna logga på datorn.

prövat allt men hittar inte rätt, bla användarnamn och pw för routern, för nätverket, för NASen osv. samt användarnamn och pw för att logga in på gamla datorn, inget passar.

Jag är inloggad med mitt Microsoftkonto på den nya datorn, den gamla är startad med mitt eget lokala konto (ej Microsoft-kontot).

Åke

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag förutsätter att NAS och båda datorerna syns under Nätverk i båda datorerna.

 

Är "Fil och skrivardelning för Microsoft nätverk" aktiverat på båda datorerna?

 

Har du provat att tillfälligt stänga av brandväggarna på båda datorerna?

 

Kommer du åt NASen från båda datorerna, då kan du kopiera filerna till denna och sen kopiera vidare till nya datorn?

 

Om inget annat fungerar, flytta filerna via ett USB-minne.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, båda datorerna ser de andra i nätverket liksom NASen.

 

Jag lägger även System image på Nasen numera, har tidigare image via USB diskar, det funkar fint.

Filerna jag skall flytta är så många och stora (tex bilder) att USB inte fungerar. Men PST-filen för Outlook tog jag den vägen.

 

Skall pröva ditt tips att gå via NASen.

 

Förstår bara inte vilket pw den vill ha, men skall kolla det du skriver om Microsoft nätverk - fildelning.

 

Stort tack

Åke

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ser du datorerna  så borde det inte vara något problem med att "Fil och skrivardelning för Microsoft nätverk" inte skulle vara aktiverat.

Det är användarnamnet på den dator du ska logga in på som du ska ange, har du provat lokal användare på berörda datorer men det borde fungera för jag använder MS-konto på datorerna i mitt hemma-nätverk? 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

När den begär "nätverkautensifieringsuppgifter", testa att ange datornamn\användarnamn för den gamla datorn.

post-138795-0-57783100-1471707363.gif

Redigerad av pooptroop

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu vill inte Nasen släppa in den nya datorn för att kunna göra en system image återställning: lade en sådan på NASen under SmartWare mappen men när jag ny behöver imagen går den inte att komma åt: se bilaga. Loggar på med rätt admin pw men får detta felmeddelande. Begriper Nada.

Några tips? Kan jag flytta imagen till lokal D:/ disk?

Åke

post-59320-0-86414800-1471801331_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...