Just nu i M3-nätverket
Jump to content

Villkorssformatering


zenap81

Recommended Posts

Hej!

 

Jag har en cell med en dropbox med ja och nej som valmöjlighet. När det står ja i denna cell vill jag att en annan oberoende cell ska bli grön och om det står nej ska den bli röd. Googlat runt lite och förstår att jag måste göra en formel i villkorsstyrd formatering men får inte till det.

 

Slänger även med frågan hur jag kan färga flera celler med ja och nej

 

Kan någon hjälpa mig?

Link to comment
Share on other sites

Börja med att ställa dig i cellen du vill färga, se till att du i denna kan skriva en formel som returnerar SANT eller FALSKT.

 

Två exempel

=OM(A1="Ja";SANT;FALSKT)

eller i kortare from

=(A1="ja")

Och om du även vill färga för nej, en likadan formel

=(A1="nej")

Dessa formler kan du sedan använda i din formateringsregel.

Notera bara att du kan behöva låsa referenser om du ska applicera över flera celler men det beror lite på exakt hur.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...