Just nu i M3-nätverket
Jump to content

Svenska tecken i URL och Edge


.M

Recommended Posts

Med nyaste versionen av Edge så verkar det ha uppstått ett problem med svenska tecken i ämnestitel. Eftersom det är titeln som skapar url och om denna innehåller svenska tecken så ballar edge ur.

 

Edge gör en omkodning av tecknen, eforum ogillar det och vidarebefodrar edge till vad den tycker är en korrekt url, edge gör en omkodning av specialtecknen som eforum gav tillbaka och allt börjar om från början.

 

Så man kan inte se sidan utan fastnar i en oändlig loop av redirect.

 

Jag misstänker att det är eforum som gör fel, den information jag hittar säger att bokstäver som inte är a-z ska kodas om. Dvs våra svenska tecken bör alltså kodas om.

Link to comment
Share on other sites

Även med senaste versionen av IP Board verkar det vara problem med Edge:

 

Om man kör senaste Windows 10 (version 1607 / Anniversary Update) när man surfar runt på www.alltomwindows.se med Edge så kan man ibland få "Sidan kan inte visas". Vi arbetar med att lösa problemet. Till dess att problemet är löst rekommenderar vi Internet Explorer 11 eller en alternativ webbläsare för www.alltomwindows.se.

UPPDATERING 4/8 kl. 08:29: Forumleverantörens support har eskalerat problemet till en högre nivå, vidare felsökning sker.
UPPDATERING 5/8 kl. 12:43: En fix för problemet ser ut att finnas i den version av forumet som släpps på tisdag. Vi väntar på den!

http://www.alltomwindows.se/announcement/8-foruminformation-om-edge-samt-https/

 

I Eforums fall får nog rekommendationen vara att fortsätta använda något annat än Edge.

Link to comment
Share on other sites

Lite trist för oss som rattar Windows lur och inte har några alternativ browser på den plattformen.

 

Vilken version av ip board körs egentligen?

 

Sen kör ju gitarrforum.com ip board, men där ersäts svenska tecken med ae, oe etc. Så kan det vara så enkelt att det är en komfigurationsfråga?

Link to comment
Share on other sites

Vilken version av ip board körs egentligen?

 

Det är hemligt av säkerhetsskäl men det är förmodligen inte den senaste.

Link to comment
Share on other sites

nej, långt ifrån senaste version som körs här. Tyvärr målade IDG in sig lite i ett hörn igen när de utvecklade de eforum-specifika saker som finns på forumet. Dvs återigen inte helt enkelt att uppdatera, det krävs att de lägger ett antal timmar för utveckling och uppgradering och, som märks, har de idag inte resurser för detta.

Link to comment
Share on other sites

Det vore jättegulligt om någon med senaste Edge kunde testa en gång till. När jag undersöker saken lite närmare så verkar det som att "senaste inläggen" länkarna till höger på en sida inte fungerar, men alla andra länkar gör det.

 

Till exempel kommer jag åt tråden skräppost i gmail via senaste trådarna, men inte via senaste inläggen.

Link to comment
Share on other sites

Mmh. den från senaste inlägg blir

ht tp:// eforum.idg.se/topic/352235-blank-förhandsgranskning-i-movie-maker-premiere-elements-10/

//eforum.idg.se/topic/352235-blank-förhandsgranskning-i-movie-maker-premiere-elements-10/

 

från forumets/kanalens lista blir det

ht tp:// eforum.idg.se/topic/352235-blank-f%C3%B6rhandsgranskning-i-movie-maker-premiere-elements-10/

//eforum.idg.se/topic/352235-blank-f%C3%B6rhandsgranskning-i-movie-maker-premiere-eleme

 

Lustigt.

 

(vilka firefox båda klara av att tolka rätt)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...