Just nu i M3-nätverket
Gå till innehåll
Simson8

LÖST startup.nsh omöjligör start av datorn

Rekommendera Poster

När jag skall starta datorn så kommer det upp en konstig skärm. Se bifogad bild. Jag har aldrig sett den förut och jag har inte gjort något konstigt med datorn. Funkade fint igår. Längst ner står det " Press Esc in 1 second to skip startup.nsh" Men det fungerar ej. Jag har försökt att starta om datorn flera ggr. men det hjälper ej.

Jag googlade lite på saken men hittar inget lättfattat på svenska. De pratar om saker som - Another fix would be to change the slot your hard drive is physically plugged into  , men jag är ingen datortekniker så jag fattar inget. Hur löser jag detta enkelt utan att behöva lämna in datorn. Och varför blir det så här?

post-33478-0-40549400-1467385668_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Verkar som att din dator har fått för sig att din hårddisk eller något annat viktigt har gått sönder.

 

Eventuellt är det porten på moderkortet, därav förslag att du byter port, kan även vara själva kabeln hårddisken är ansluten med. Eller i värsta fall hårddisken själv.

 

Så för att felsöka själv så får du koppla in hårddisken i en annan port på moderkortet, helst med en ny kabel. Om det inte hjälper så får du nog lämna in den för reparation tyvärr.

 

Det är åtminstone min slutsats efter att ha sökt på problemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ok.... Jag kan ju tillägga att datorn inte har någon rörlig hårddisk. Det är en sådan där SD-disk. Jag tror det heter SD? Som ett stort flashminne alltså.

Men det kanske inte ändrar något?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan tänkas att du behöver ett PS/2-tangentbord i stället för USB-tangentbord för att Esc-tangenten ska fungera i det läget. Eller att USB-tangentbordet inte är inkopplat i första USB-porten eller i en USB-port med version 2.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag haft datorn inlämnad och fått den tillbaka. Det var en uppdatering av den del som läser in windows som hade kraschat. Därmed kände inte windows att det fanns en hårddisk ansluten. Så förklarade datateknikern det. Något hade gått fel vid en automatisk uppdatering alltså. 

Nu funkar allt.  :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Den del som läser in Windows lär väl betyda UEFI (nya varianten av BIOS) som ligger fast på moderkortet och då ska det väl betyda att UEFI inte hittade hårddisken efter en uppdatering av UEFI.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×