Just nu i M3-nätverket
Gå till innehåll
Pelle Penna

LÖST Tappar uppkopplingen

Rekommendera Poster

Pelle Penna

För ett par veckor sedan hade jag problem med routern och det var bara klantighet,för det var en adsl router som jag försökte använd. Det fungerade till viss del men många tapp och då en bärbar laptop som INTE gick att ansluta.

 

Insåg min bedrövlighet och åkte till Elfjanten (förlåt Elgiganten). Köpte den billigaste routern för 249:-. Det var en Netgear N300

Inga problem med att ansluta på någon enhet, dvs en stationär och två laptop, en ipad och två mobiler, MEN. Min ögonsten, den staionära datorn,  tappar ibland kontakten. Det har den aldrig gjort förut. Det är krångligt och jag måste avinstallera drivrutinen och återinstallera nätverkskortet som är TP- WDN4800 ver1.

Efter lite klickande hit och dit så godkänner F-secure nätverket och då fungerar det igen. Oftast verkar det att komma efter att datorn startat upp från viloläge..

 

Som sagt. Detta är ett nytt fenomen och jag har fn. ingen aning om var felet ligger. Jag har provat med olika drivrutiner, men får samma fel.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är det när datorn är ansluten med nätverkskabel och/eller trådlöst?

Har du prövat om det blir samma sak om du avinstallerar F-secure?

 

Har du prövat med att bara inaktivera nätverkskortet och sen aktivera det igen när datorn tappar kontakten?

Har du prövat med att bara inaktivera nätverksanslutning och sen aktivera den igen när datorn tappar kontakten?

Eller att i Kommandotolken skriva kommandona ipconfig /release och ipconfig /renew?

 

Det var rätt vanligt med problem med anslutningen efter viloläge tidigare och det brukade då bero på att datorn och routern kom i otakt efteråt. Routern hade märkt att datorn inte var igång (inte begärde förnyande av IP-adress) och hade då tagit bort dess IP-adress medan datorn ju trodde att allt var som innan den sattes i viloläge och därmed att IP-adressen fortfarande var giltig. Det blir ofta bättre om man kan förlänga giltighetstiden (lånetiden) för IP-adresser i routern.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pelle Penna

Hej

Inaktivera har jag testat flera gånger. Jag har däremot inte provat med att avinstallera F secure.

 

Jag verkar dessutom inte ha möjlighet att komma åt routerns inställningar. Betänk att det är en billig modell.

Slutligen så är det wifi vi pratar om i det här fallet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pelle Penna

Startade den stationära och inga problem. Startade en laptop och där var det stop. Försökte med att inaktivera, avinstallera men inget fungerade. Slutligen startade jag om routern och då kom anslutningarna tillbaka.

 

Det kan vara så att man får vad man betalar för :(

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Har du följt manualen http://www.downloads.netgear.com/files/GDC/WNR3500LV1/WNR3500L_SM_11JUN2010.pdf när du försöker komma till inställningssidorna?

För det är viktigt att kolla att du har senaste firmware-versionen.

 

För att kolla vilken IP-adress som ska skrivas in i webbläsaren kan du i Kommandotolken ge kommandot:

 

ipconfig

 

och routerns IP-adress står efter Standard-gateway.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pelle Penna

Det ser inte ut att vara riktigt samma modell och jag har provat allt detta

Default gateway 31.208.146.1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Har du verkligen kopplat in internet-anslutningen på routerns WAN/Internet-port och inte på en LAN-port?

För det där är en publik IP-adress och inte en lokal IP-adress.

Om routern är ansluten på korrekt sätt kan den behöva resettas till fabriksinställning för att få bort en felaktig inställning, t ex en bryggning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pelle Penna

Ja. Den är rätt kopplad i det gula uttaget. Det märkliga är att ex. igår så startade jag min stationära och där fungerade allt. Startade upp en laptop och även där fungerade det. Körde igång windows update på laptopen och lät den stå. Kommer tillbaka efter en stund och då finns ingen internetuppkoppling på laptopen, men min stationära fungerade. Det kan ju inte vara bredbandsuppkopplingen som strular för då skulle ju båda datorerna tappa kontakten, eller?

Det finns inte heller någon resetknapp på routern.

 

Ska försöka lämna tillbaka routern. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Netgears support: http://www.netgear.se/home/contact-us/

 

Kolla upp modellbeteckningen ett varv till enligt http://support.netgear.se/general/find_model_number/ för det jag hittar på Elgiganten för det priset är router-modellen WNR2000: http://www.elgiganten.se/product/datorer-tillbehor/router-och-natverk/NGWNR2000/netgear-router-wnr2000

och den finns i flera hårdvaruversioner och man måste veta vilken det är för att hitta rätt manual: http://downloadcenter.netgear.com/

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pelle Penna
Postad (redigerade)

WNR2000v5 är modellen.

 

Ang publik IP. Vad är den praktiska nyttan med en sådan IP kontra en privat IP?

Jag har Bredband2 som leverantör och ser på deras hemsida att de håller på att byta från publika ip till privata. 

Det står dock inte när detta är skrivet.

 

Jag lyckades hitta en resetknapp, men det blir ingen skillnad på IP adressen.

Redigerad av Pelle Penna

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Routern ska få en publik IP-adress för sitt internet/WAN-gränssnitt och sen delar den ut interna/privata IP-adresser till datorer, mobiler etc som ansluter till routern samt sätter upp en för sitt egen LAN-gränssnitt (som sen blir standard-gateway i datorerna mm). Det är bara med interna IP-adresser som det går att på ett säkert sätt få till ett lokalt nätverk mellan enheterna och vara säker på att routerns brandvägg ger något skydd.

 

Manual: http://www.downloads.netgear.com/files/GDC/JNR1010V2/Generic_N150_N300_Wireless_Router_UM_16Oct2014.pdf

 

Lyser internet-lysdioden på routern?

Höll du inne reset-knappen minst 4 sekunder?

Vad händer när du skriver in 31.208.146.1 i adressfältet i en webbläsare?

Får du upp en inloggningsfråga och kan komma vidare genom att skriva in admin resp. password?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Pelle Penna

Hej Cecilia.

Jag har gjort enl anvisningar och resetat routern i 10 sek. När jag skriver in IP adressen så händer ingenting, men nu är det problemet ur världen. 

Routern är återlämnad. Pengar åter och en ny D-linkrouter inhandlad. Där ser jag nu rätt ip-adress på ipconfig. Sedan ska jag testa och se om uppkopplingen håller.

Tack för all hjälp

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...