Just nu i M3-nätverket
Gå till innehåll
canardlover

Dubbla E:-diskar i Utforskaren.?!?!

Rekommendera Poster

canardlover

Efter uppgradering av Windows 7 Home Premium till Windows 10 har jag kvar dubbla E:-diskar i Utforskaren vilket irriterar mig. En rest av det gamla Biblioteket..? Kan jag helt resolut bara kasta en av dom och i så fall vilken..? (se bilaga).När jag kopplar in en extern disk eller ett USB-minne som hamnar emellan E:-diskarna blir det ett fasligt scrollande upp och ner och jag tappar lätt bort mig. Vad göra..???

post-125068-0-87676800-1465074563_thumb.jpg

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman
Postad (redigerade)

Hmm.

Det lustiga är att jag själv råkat ut för detta och blev lite brydd.

Men hur jag löste det kommer jag inte ihåg, eller rättare sagt jag löste inte problemet, det vara bara som det försvann efter ett tag. :unsure:

 

Kan du öppna Diskhanteraren och ta en skärmbild till att börja med:

Start > skriv bara rakt av 'format' > i listan som kommer upp klicka 'Skapa och formatera hårddiskpartitioner' > öppna upp fönstret så att alla diskenheter syns.

Hur ser det ut?

 

Om du har externa USB lagrings-enheter inkopplade så koppla ur dessa.

Hur fungerar det nu?

 

Ps. Förresten kolla in detta tips ifall det kan lösa problemet:

http://www.askvg.com/fix-drives-appearing-twice-in-navigation-pane-of-windows-10-explorer-this-pc/

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Tune

Är det samma innehåll på båda E?

 

Du kan lägga genvägar till de mappar du ofta använder i "Snabbåtkomst" längst upp.

 

Jag tror den nedre E är en nätverksenhet men då visas ikonen fel, du kan ju testa för man kan inte förstöra något genom att koppla ner en nätverksenhet, prova att högerklicka på den nedre E: och välj "Koppla från".

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Här är en engelska sida om hur man kan åtgärda fenomenet med dubbla enheter i Utforskaren:

http://www.askvg.com/fix-drives-appearing-twice-in-navigation-pane-of-windows-10-explorer-this-pc/

 

Den här sidan är nog lite enklare att följa även om det nog är samma lösning: http://www.tenforums.com/tutorials/4675-drives-navigation-pane-add-remove-windows-10-a.html

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Rocky.1

Hmm.

Det lustiga är att jag själv råkat ut för detta och blev lite brydd.

Men hur jag löste det kommer jag inte ihåg, eller rättare sagt jag löste inte problemet, det vara bara som det försvann efter ett tag. :unsure:

 

Kan du öppna Diskhanteraren och ta en skärmbild till att börja med:

Start > skriv bara rakt av 'format' > i listan som kommer upp klicka 'Skapa och formatera hårddiskpartitioner' > öppna upp fönstret så att alla diskenheter syns.

Hur ser det ut?

 

Om du har externa USB lagrings-enheter inkopplade så koppla ur dessa.

Hur fungerar det nu?

 

Ps. Förresten kolla in detta tips ifall det kan lösa problemet:

http://www.askvg.com/fix-drives-appearing-twice-in-navigation-pane-of-windows-10-explorer-this-pc/

Hej!, 

 

Din länk till www.askvg.com löste mitt problem, med dubbla hårddiskar. Den tackar vi för.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...