Just nu i M3-nätverket
Gå till innehåll
peof

LÖST HP Pavilion Bärbar - grå ränder på tvären och ej fungerande tangentbord

Rekommendera Poster

När man startar så kommer det upp 8 grå ränder på tvären över skärmen.

Bakgrunden är ok annars och man ser färger och ikoner.

Startar jag i felsäkert läge är skärmen helt normal.

Har uppdaterat alla drivrutiner.

Vad kan det vara som felar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har provat och det är ingen skillnad.

Däremot i Felsäkert läge finns inga ränder oavsett vad jag har för upplösning.

Har startat om från Hårddisken där det fanns en partion men ingen skillnad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad menar du med startat om från hårddisken, vanlig omstart av datorn eller något annat?

 

Hur länge har det varit så här?

Går det att göra en systemåterställning till en tidpunkt när det fungerade?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag installerade om från ett utrymme på hårddisken och körde afc /scannow och då startade den normalt och inga ränder på skärmen.

Installerade Windows 10 och den fungerade normalt flera dagar.. Men plötsligt så kom det upp blå skärm och den ville startreparera.

Jag klonade hårddisken till en SSD och därefter funkade den flera veckor men plötsligt så kommer det upp massa prickar på skärmen och den startar ej.

Men i felsäkert läge ser skärm och allt annat OK..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

misstänker ändå fel i skärmen/grafikkortet.

Hade lite snarlika problem på en HP laptop. Det var ett känt fel i grafikkortet. Ibland lyckades jag få till hyfsad bild, men ofta randig. Till slut blev det soptippen

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Syns ränderna på en skärmbild, t ex tagen med skärmklippverktyget?

Har du möjlighet att koppla in en extern skärm för att se om ränderna finns där också?

Ovanstående kan visa om felet ligger i grafikkortet eller i skärmen.

 

Kan det vara överhettning i grafikdelen?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har jag fått tid att toitta på min dator igen. Startar i felsäkert läge och går in på kommandotolken och kör systemfilsgranskaren

sfc /scannow och efter det så startar den helt normalt och skärmen ser felfri ut.

Är det möjligen så att det är något fel på en enhet som är med i autostart.

Är det någon som har ett tips hur man ska felsöka problemet? Kan det vara grafikkortet som fixas av systemfilsgranskarn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tangentbord ger en siffra efter z blir z1 x blir x2  o.s.v  Gäller bara nedre raden av tangenter. Hela raden av tangenter har osäker funktion även schift.

Har försökt att uppdatera allt men problemet kvarstår.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja du testar detta grafik-benchmarkprogram.

Det är en otroligt krävande test:

Ladda ned och installera, det är helt gratis.

Återkom med resultaten:

https://unigine.com/products/benchmarks/heaven/

Minst 40 fps bör du ha, det minsta är 30 fps i standarsinställningar för att det skall vara spelbart.

Gärna 60 fps däröver om du skall spela i multipler mode.

 

Ändra i grafikinställningarnai i spelet tills du når detta. Möjligen testa med gratis MSI Afterburner för överklockning av allt inkl. fläktar (ja det fungerar på dom absolut flesta grafikkort) https://gaming.msi.com/features/afterburner

Bärbara undantaget!

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja du testar detta grafik-benchmarkprogram.

Det är en otroligt krävande test:

Ladda ned och installera, det är helt gratis.

Återkom med resultaten:

https://unigine.com/products/benchmarks/heaven/

Minst 40 fps bör du ha, det minsta är 30 fps i standarsinställningar för att det skall vara spelbart.

Gärna 60 fps däröver om du skall spela i multipler mode.

 

Ändra i grafikinställningarnai i spelet tills du når detta. Möjligen testa med gratis MSI Afterburner för överklockning av allt inkl. fläktar (ja det fungerar på dom absolut flesta grafikkort) https://gaming.msi.com/features/afterburner

Bärbara undantaget!

 

Mvh

Ja det är nog grafikkortet som är trasigt detta program gick i någon minut sedan kom blå skärmen upp :) Sitter ju direkt i moderkortet så det finns nog inte så mycket att göra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det fungerar helt OK med externt tangentbord.

Då låter det ju mest som ett hårdvaruproblem, typ att tangentbordet är trasigt eller överhettningsproblem pga av grafikproblemet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja är det så?

 

Kontrollera temperaturerna och spänningarna på hela systemet, särskilt grafikkortet. 

 

HWmonitor (Free) se till att bocka ur ev. 3:e partsprogram under installationen eller så tar du zip-filen som är ren: http://www.cpuid.com.../hwmonitor.html

Ha HWmonitor igång i bakgrunden och efteråt kan du avläsa i detta alla värden:

Kolumnen Value visar aktuella värden.

Min och max talar för sig själv.

 

I menyn File > Save Monitorng data så kan du ju bifoga denna textfil detta i din nästa post.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja är det så?

 

Kontrollera temperaturerna och spänningarna på hela systemet, särskilt grafikkortet. 

 

HWmonitor (Free) se till att bocka ur ev. 3:e partsprogram under installationen eller så tar du zip-filen som är ren: http://www.cpuid.com.../hwmonitor.html

Ha HWmonitor igång i bakgrunden och efteråt kan du avläsa i detta alla värden:

Kolumnen Value visar aktuella värden.

Min och max talar för sig själv.

 

I menyn File > Save Monitorng data så kan du ju bifoga denna textfil detta i din nästa post.

Kollade med HWmonitor och fick reda på temperaturer.

ATI Radeon ligger 50-55 grader

Intel Pentium  Core 0 44grader Core 2  45 grader

Är väl inte så höga vad jag kan förstå.

 

När en blå :( skärm kommer upp så startar jag i felsäkert läge och kör sfc /scannow  Då hittas inga fel men den startar normalt efter att man gör så.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du köra detta så vi kan försöka se vad som pågår hos dig:

Ladda hem Nirsoft BlueScreenView Nedladdningslänken är längst ned på sidan (flera språk).

Den läser in den minnesdumpfilen som skapas vid Bluescreen och då kan det komma upp lite mer info om vad som krånglar.
Se här för mer info hur man ställer in så minnesdump-filen skapas (om den inte redan är satt): http://eforum.idg.se...ost__p__1561453

Starta programmet BlueScreenView och om det finns en dumpfil så kommer error coder etc. upp.
Finns det flera så klicka så den översta (senaste) är markerad.
Du kan också dubbelklicka så kommer en ruta upp.

Koden som egentligen är intressant där heter Bug Check Code samt Parameter 1.

Ta en skärmdump eller skriv av ev. fel (error) kod - Förutsatt att datumet och klockslaget stämmer och att det verkligen skapats en sådan.

Har du gjort något speciellt nyligen förutom det du skrivit ex. installerat någon ny programvara/hårdvara etc?

Det kan tyda på en drivrutin som inte fungerar och kraschar systemet.

Har du varit inne på tillverkarens supportsida och hämtat hem dom senaste drivrutinerna för just din modell?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kan du köra detta så vi kan försöka se vad som pågår hos dig:

Ladda hem Nirsoft BlueScreenView Nedladdningslänken är längst ned på sidan (flera språk).

 

Den läser in den minnesdumpfilen som skapas vid Bluescreen och då kan det komma upp lite mer info om vad som krånglar.

Se här för mer info hur man ställer in så minnesdump-filen skapas (om den inte redan är satt): http://eforum.idg.se...ost__p__1561453

 

Starta programmet BlueScreenView och om det finns en dumpfil så kommer error coder etc. upp.

Finns det flera så klicka så den översta (senaste) är markerad.

Du kan också dubbelklicka så kommer en ruta upp.

 

Koden som egentligen är intressant där heter Bug Check Code samt Parameter 1.

Ta en skärmdump eller skriv av ev. fel (error) kod - Förutsatt att datumet och klockslaget stämmer och att det verkligen skapats en sådan.

 

Har du gjort något speciellt nyligen förutom det du skrivit ex. installerat någon ny programvara/hårdvara etc?

Det kan tyda på en drivrutin som inte fungerar och kraschar systemet.

Har du varit inne på tillverkarens supportsida och hämtat hem dom senaste drivrutinerna för just din modell?

052716-21968-01.dmp 2016-05-27 17:07:58 0x00000116 ffffe000`cabff010 fffff801`76c08efc 00000000`00000000 00000000`00000002 dxgkrnl.sys dxgkrnl.sys+146f4c x64 ntoskrnl.exe+142760 C:\WINDOWS\Minidump\052716-21968-01.dmp 2 15 10586 445 684 2016-05-27 18:54:09
 
Ja så här ser den senaste minnesdumpen ut. Men jag  att det är dxgkrnl.sys något som förorsakar blåskärm.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

052716-21968-01.dmp 2016-05-27 17:07:58 0x00000116 ffffe000`cabff010 fffff801`76c08efc 00000000`00000000 00000000`00000002 dxgkrnl.sys dxgkrnl.sys+146f4c x64 ntoskrnl.exe+142760 C:\WINDOWS\Minidump\052716-21968-01.dmp 2 15 10586 445 684 2016-05-27 18:54:09
 
Ja så här ser den senaste minnesdumpen ut. Men jag  att det är dxgkrnl.sys något som förorsakar blåskärm.

 

0x00000116 ffffe000`cabff010 

Det var ju detta som står Bug Chec Kode + Parameter 1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

0x00000116 ffffe000`cabff010 

Det var ju detta som står Bug Chec Kode + Parameter 1

ATI Radeon HD4650 1GB

Är Grafikkort i datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har nyligen skruvat på en HP pavilion g7 som fick problem med grafiken när ägaren tittade på bl a youtube videor, såg inget värmeproblem med program typ HWmonitor. Inget har hjälpt så jag öppnade datorn och lossade processorkylaren, AMD Axxxx processor så ingen separat gpu, som blåstes ren och med ny pasta på processorn skruvades den ihop.

HWmonitor visar lite lägre temperaturer nu under stresstest och jag har inte heller sett till problemen sen dess men det blir att testa mera och kanske montera en SSD efteråt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för alla tips jag fått.

Nu verkar det som problemet är löst. Laddade ner DriveMax och uppdaterade ATI Radeon.

Nu klarar den testprogram Heaven Benchmark 4.0. ATI temperatur 62 grader efter en halvtimme.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...