Just nu i M3-nätverket
Gå till innehåll
Pelle Penna

LÖST Problem med wifi

Rekommendera Poster

En av deltagarna i vår förening har en laptop. Hon använder den trådlöst hemma ua.

Hon har dessutom under hösten använt den vid studiecirklar hos Studiefrämjandet och då fungerade wifi utan problem.

Nu under senare delen av våren så kopplar datorn upp sig mot Studiefrämjandets wifi och ansluts, MEN internetåtkomst saknas. Vi har provat att försöka radera alla nätverksinställningar och senast idag uppdaterat drivrutin för nätverkskortet men det blir samma resultat. 

Jag tillhandahöll ett litet D-link usb-nätverkskort och installerade och allt fungerar perfekt, men utan d-link, inget internet.

Är det någon som vet vad som går fel. Övriga deltagares datorer ansluter utan problem.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

ja det är märkligt och det får väl bli olösta problem.
Jag har ju inte heller den aktuella datorn i min besittning för att kunna testa ytterligare. Helst skulle jag vilja installera om den, men vi kör med den externa kortet nu.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det där hände mig på ett hotell när jag var ute och globetrottade. Det visade sig att datorn hade kommit ihåg mina DNS-inställningar, men hotellet krävde att man använder deras dns för att man skulle få knappa in användarnamn och lösenord.

 

Tog ett tag att klura ut, men kolla så din föreningsmedlem inte har egna DNS-inställningar.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det där hände mig på ett hotell när jag var ute och globetrottade. Det visade sig att datorn hade kommit ihåg mina DNS-inställningar, men hotellet krävde att man använder deras dns för att man skulle få knappa in användarnamn och lösenord.

 

Tog ett tag att klura ut, men kolla så din föreningsmedlem inte har egna DNS-inställningar.

Tack det ska jag göra, men då måste det ju ha ändrat sig under säsongen och bara i hennes burk??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det kan ju vara någon klåpare hos Studiefrämjandet som fått för sig att ändra något på deras sida och så slutade det fungera.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vi har provat att försöka radera alla nätverksinställningar och senast idag uppdaterat drivrutin för nätverkskortet men det blir samma resultat. 

Jag tillhandahöll ett litet D-link usb-nätverkskort och installerade och allt fungerar perfekt, men utan d-link, inget internet.

Är det någon som vet vad som går fel. Övriga deltagares datorer ansluter utan problem.

Har ni bara provat att "glömma" nätverket hos studiefrämjandet ifall hon har automatisk anslutning, det kan strula många gånger, när man sedan gör en helt ny anslutning och auktorisering så hoppar det igång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...