Just nu i M3-nätverket
Gå till innehåll
Laird

Atalon 1.2G ?

Rekommendera Poster

Har köpt ett Asus A7V-E moderkort och till det köpte jag en Atalon 1.2GHz försäljaren sa att dom passade ihop. Prolemet är att processorn bara går i 1GHz, både i Asus probe och i Biosen står att den inte utnyttjas maximalt men det går inte att ändra några inställningar så den funkar fullt ut.Använder 133 minnen som går i rätt hastighet. Finns det någon som vet hur man ordnar upp detta.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Håller med Emiños, kolla multipliern. Har för mig att den inte är låst på 1.2 och uppåt, (kan ha fel, inte säker), vilket gör att du måste ställa in den själv. Kolla även att FSB är på 133 så att det inte bara är minnet som kör på denna hastighet.

 

MVH

 

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Multipliern stå i jumper fritt mode på 10.5 om jag jumprar om den till 9.0 vad skall då clock table stå på alternativen som står är 33.57MHz, 34.33MHz, 35.00MHz, 36.67MHz.

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om jag inte tar helt fel har jag för mig att A7V-E har endast FSB 100. det innebär att multipeln skall stå på 12 (12*100=1200) Kolla i manualen för säkerhets skull.

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Har för mig att den inte är låst på 1.2 och uppåt, (kan ha fel, inte säker),

 

Japp den är upplåst min 1,2:a...

 

/Eminos

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Stämmer som Stefan Hedqvist säger at A7V-E endast har FSB 100. Dock så kan man ställa in FSB i steg om 1MHz (enligt ASUS sida, hoppas detta stämmer) vilket gör att Laird3 borde vara fri att välja FSB och multiplier som han vill.

Jag rekommenderat att du väljer FSB till 133, multiplier till 9, förhållandet mellan FSB/Minne till 1:1 samt att PCI skall gå på en fjärdedel av FSB. Den sista inställningen sköter kortet själv har jag för mig, mitt P3V4X gör det ivf. Om ditt kort inte har möjlighet att köra PCI på en fjärdedel av FSB så kan du få problem då PCI bussen blir överklockad till 44,3MHz vilket är ganska mycket. Tror dock att det har det så det blir nog inga problem.

Din fråga om clock tabel fattar jag inte, har aldrig sett bios-inställningarna till A7V-E, någon som vet?

En annan sak, enligt ASUS sida så stödjer A7V-E bara Athlon upp till 1GHz. Kan vara så att du måste uppdatera bios för att kortet skall känna igen din processor.

 

MVH

 

Ok, kollade runt lite på ASUS sida. Ganska säker på att du skall låta clock table jumprarna vara kvar på 33.57MHz då detta motsvarar JumperFree Mode. Gissar att de var dessa du menade. Om du ändrar dem så ändras FSB men det är bara möjligt att öka den till 110MHz, vill man ställa den högre måste man göra det i bios, tror man kan gå till 145MHz där.

 

MVH

[inlägget ändrat 2001-10-02 13:54:07 av Monzilla]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Enligt manualen kan man ställa up FSB 110 men inte högre men i Biosen är den låst till 100. Tydligen måste jag avstå från jumperfree mode och bygla om kortet själv tyvär står det inte i manualen hur byglarna ska stå på FSB någon som vet? Multiplier finns utförliga instruktioner för från 5,0 till 12,5.

Är det inte trevlig med försäljare som vet vad dom talar om och ger korrekt information??? bara starta och allt sköter sig själv???

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Denna sida har inställningarna för jumprarna:

http://www.asus.com.tw/Products/Motherboard/socketa/a7v-e/jumper.html

eller sidan 18 i manualen, lite RTFM-varning här :)

Konstigt om du inte kan ändra FSB i bios om du har juprarna inställda på 100MHz (eller 33.57MHz) för clock table. Du borde kunna det, jag fattar inte vad som kan vara fel.

Men om du bara kan köra max 100MHz så måste du ställa multipliern till 12 istället.

 

MVH

 

Kolla jumpern märkt JEN, sitter mellan AGP-sloten och den första PCI-sloten så att den är satt i rätt läge för JumperFree-mode, sidan 17 i manualen, samt att alla switches på clock table är satta till "on" utom 4.

För att kunna ändra FSB i bios så måste du även ändra "Operating frequency setting" från [standard] till [user Define], det är kanske detta du missat?

Hoppas att något av allt detta dravel kan hjälpa dig :)

 

MVH

 

 

[inlägget ändrat 2001-10-02 23:50:20 av Monzilla]

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Testade flera förslag men det som funkade var att ha kvar den på 100MHz och sätta multiplern till 12. Den går nu i rätt hastighet med en arbetstemperatur på 48 grader vilket jag tror är rätt bra.

TOPPEN!

 

 

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...