Just nu i M3-nätverket
Jump to content

royssnfcxx


Jaroma

Recommended Posts

Har nyligen fått in bredband i fastigheten. Köpt en ny router ASUS RT -AC68U. Då jag klickar på fliken "nätverk" i Windows 10 så kommer routern upp som en enhet i egenskap av infranätverksstruktur.

Men... med jämna mellanrum så kommer det även upp en enhet under denna och kallar sig för "royssnfcxx" och är en mobiltelefon som heter Samsung GT 6310N. Ingen i närheten har en sån telefon och definitivt inte i mitt nätverk. Kan bara få fram egenskaper för enheten.

Googlade lite på detta och fick fram att flera andra har råkat ut för detta men jag fick inte kläm på varför. Det nämndes ASUS i flera av dom. Självklart vill jag ha bort denna enhet men hur? Går jag in i inställningarna för routern så finns bara dom enheter angivna som vi har, min tfn, hustruns tfn och en internetradio.  

 

/Jaroma. 

Link to comment
Share on other sites

När jag har läst vad andra skrivit om okända enheter i nätverk i Windows 10 så har det framkommit att Windows 10 är väldigt snabb på att plocka upp när t ex en mobil kommer i närheten av ens router och det sker innan enheten har lyckats logga in på nätverket och få en IP-adress. Det är för att enheten inte har anslutit till routern som den inte finns med i routerns inställningar. Det finns alltså ingen anledning till oro och det är inget du kan göra något åt.

Link to comment
Share on other sites

OK!

Är nog så. Men när jag loggade in på datorn igen så kom det upp en annan telefon, en Sony. Den försvann efter en kort stund. För att säkra upp det lite till så ändrade jag lösenordet på routern och sen dess har jag inte märkt av Samsung telefonen. Även om det inte är något oroande i sig så vill jag inte ha några främmande enheter i mitt nätverk.

Tack Cecilia!

Link to comment
Share on other sites

Jari Karivainio

Hej!

"Problemet" emanerar från Windows 10;s "default" inställningar för wifi. Stäng av allt som har att göra med "anslut till nätverk som mina kontakter delar", "wifi sense" med mera.

 

/ Jari

Link to comment
Share on other sites

Det är bland annat den sweclockers-sidan som jag har läst tidigare och slutsatsen där är väl just att det inte är något att oroa sig för eftersom det inte innebär att enheterna man ser verkligen finns på nätverket.

Link to comment
Share on other sites

Tog en skärmdump på "inkräktarna". Dom vill tydligen hänga kvar trots inställningar enl. Jari. Dessa finns inte med i klientlistan i routern samtidigt som dom finns med i fliken nätverk .

 

/Jaroma.

post-68187-0-80522300-1458468137_thumb.jpg

post-68187-0-52299400-1458468148_thumb.jpg

Link to comment
Share on other sites

Något som inte har en IP-adress har inte accepterats av routern och finns inte inne på det lokala nätverket.

Link to comment
Share on other sites

Kommer den via wifi-uppkoppling, så pröva och byt kanal om du inte har gjort det?

 

Har också råkat ut för detta, det verkar ju som bl.a.Asus routrar är så pass känsliga att dom plockar andra enheter i närheten kanske lite för mycket. Jag bytte kanal för bägge frekvenserna för säkerhets skull, och "problemet" försvann här.

Link to comment
Share on other sites

Laso eller någon annan: Hur byter jag kanal till Wifin? Har kopplat in med nätverkskabel från tjänstefördelaren till det blå uttaget på routern. Eller menar Du jag ska skifta kanal på tjänstefördelaren? Dom gula uttagen är väl till andra förbrukare via kabel? Som jag har det nu så är det trådlöst till min huvuddator.

post-68187-0-29190200-1458815645_thumb.jpg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...