Just nu i M3-nätverket
Jump to content

Hackande ljud


Kijana

Recommended Posts

Sitter och gör ett bildspel, alltså sätter ihop både bild och ljud. Min känsla för logik säger mig att om det fungerar perfekt med bilderna och alla övergångar där, men att det börjar hacka med ljudet när jag lagt till musik, så är det fel någonstans i anslutning till ljudkortet. Är det drivrutiner som ska bytas ut, eller själva ljudkortet som kan vara paj? Hur tar man reda på det?

 

Enhetshanteraren rapporterar dock att "enheten fungerar korrekt".

 

Använder en Lenovo laptop med Win 8.1 (igen efter att ha provat Win 10).

Link to comment
Share on other sites

Hej,

 

Om du spelar upp ljudfilerna separat med vanliga musikspelaren, låter dessa bra då?

 

Vad använder du för program att göra bildspelet i?

Om det är ett video-redigeringsprogram typ Adobe Premiere eller Pinnacle Studio så kan det vara bra att rendera ut det färdiga projektet i lämpligt fil-format och därefter spela upp den med ett video-uppspelningsprogram  tex. VLC och inte köra inbyggda "förhandsvisningen", för att kolla hur det då blev med det färdiga resultatet.

 

Eller gör du detta med tex. Microsoft PowerPoint?

Och vad har du för dator samt operativsystem 32 eller 64-bitar?

Hur mycket primärminne (RAM) har du i datorn?

 

Se till att du inte har en massa andra bakgrundsprogram igång samtidigt som tar processor (CPU) och minnes -resurser i anspråk samtidigt du håller på med att skapa ditt bildspel.

Mvh

Link to comment
Share on other sites

Vanliga ljudfiler låter bra när jag spelar upp dem. Tittar på tv med denna dator också utan några större problem.

 

Rent maskinellt kör jag med Premiere Elements version 13.1 i 64-bitarsversionen, på en dator som har 4 GB RAM och en processor på 1,75 Ghz.

 

Jag brukar inte köra fler program åt gången än vad jag behöver, men en e-postklient och något till program ska väl inte göra läget kritiskt?

 

Förstår din poäng med fullständig rendering, men skillnaden brukar inte vara stor mellan förhandsvisning och en visningsklar fil. Har för mig att jag testade för någon vecka sedan att göra filen spelbar utan att det blev någon skillnad.

Link to comment
Share on other sites

Ja det kan ju kanske bero att du har en slö processor.

 

Vad är det för processor eller dator, fabrikat och modellbeteckning?

Vad har du för operativsystem?

Vad sitter det för grafikkort i den, fabrikat och modellbeteckning, eller är det inbyggd grafik i processorn som används?

För grafikkortet bör ju kunna hjälpa till med hårdvaruacceleration vid renderingarna. Det borde finnas en inställning i Premiere elements för detta.

 

Kontrollera detta: Edit -> Preferences -> General -> Use Hardware Acceleration.

Och har du senaste drivrutinerna, särskilt för grafikkortet installerade?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...