Just nu i M3-nätverket
Gå till innehåll
Jan A

LÖST Chromecast släcker ner efter 15 min

Rekommendera Poster

Jan A

Efter ca ett års användning har min chromecast börjat visa helt svart bild efter ca 15 min, ljudet finns kvar. Omstart löser problemet, men det blir lite segt att göra det en gång i kvarten... Har provat i en annan tv, samma problem. Jag har även fabriksåterställt med knappen på Chromecasten. Några tips?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mikael63

Prövat att casta från annan enhet?

Inte för att det ska spela någon roll men när felet är så knepigt kan det vara värt att testa.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jan A

Tack för tipset om annan enhet, men det påverkade inte. Har dock nu kommit på vad felet var. De två tv som jag provade chromecasten i är sammankopplade med en tredje nyinköpt samsung-tv via hdmi och en digitalbox. I den nya tv:n finns en funktion som heter anynet+. På något sätt startar chromecast upp även den nya tv:n trots att den inte sitter i den. När den sedan släcks efter 15 minuters inaktivitet så slocknar även bilden från chromecast. Lösningen blev att stänga av anynet+, då fungerar det som det ska.

Redigerad av Jan A

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...