Just nu i M3-nätverket
Gå till innehåll
Spac3man

Kommer inte in på specifik hemsida

Rekommendera Poster

Spac3man

jag kommer inte in på försäkringskassans hemsida, varken med chrome eller firefox.

alla andra sidor funkar.

 

står så här: 
 
jag har provat:
att starta om datorn
att starta om min router
stänga av adblock 
stanga av brandväggen
stänga av mitt antivirus
aktivera windows defender
 
jag gjorde det som beskrivs i denna guide
även provat ipconfig/flushdns
 
 
säg gärna till om ni behöver mer info så att jag kan lösa detta
tack
Redigerad av Spac3man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Har du prövat med "Nytt privat fönster" i Firefox och motsvarande i Chrome?

Har du prövat med Internet Explorer och dess InPrivate-surfning?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Har du prövat med "Nytt privat fönster" i Firefox och motsvarande i Chrome?

Har du prövat med Internet Explorer och dess InPrivate-surfning?

provade alla 3 - samma fortfarande..

Redigerad av Spac3man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Vad får du för resultat om du i Kommandotolken skriver:

 

ping forsakringskassan.se

 

Jag får IP-adressen 194.71.65.16 tillbaka från DNS-servern och sedan kommer svaren på ca 8 ms.

 

 

Vad har du för antivirusprogram, brandvägg mm?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Vad får du för resultat om du i Kommandotolken skriver:

 

ping forsakringskassan.se

 

Jag får IP-adressen 194.71.65.16 tillbaka från DNS-servern och sedan kommer svaren på ca 8 ms.

 

 

Vad har du för antivirusprogram, brandvägg mm?

jag får samma ip tillbaka som du men också "request timed out".

jag har avira och jag har provat att stänga av det. 

har vanliga inkluerade brandväggen och har provat att stänga av den med

vet inte vad du menar med "sedan kommer svaren på ca 8 ms"

Redigerad av Spac3man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Hej!

 

Har du detta tillägg installerat i Firefox?

 

/ Jari

inte vad jag vet men när jag försöker gå in på försäkringskassans hemsida med chrome så står det https:// i början i alla fall. vet inte om detta tillägg behövs då det har funkat fint att gå in på sidan tidigare

Redigerad av Spac3man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

jag får samma ip tillbaka som du men också "request timed out".

jag har avira och jag har provat att stänga av det. 

har vanliga inkluerade brandväggen och har provat att stänga av den med

vet inte vad du menar med "sedan kommer svaren på ca 8 ms"

Pröva med att avinstallera Avira, först med en vanlig avinstallation och sen med Avira RegistryCleaner Tool mm enligt https://www.avira.com/en/support-for-home-knowledgebase-detail/kbid/902 utifall att det har blivit  knas i programmet.

 

I min dator kommer svaren från forsakringskassan.se på 8 ms enligt Ping-programmet.

 

Vad blir resultatet av detta kommando?

 

tracert  forsakringskassan.se

 

I min dator ser det ut så här:

  1   <10 ms     3 ms   <10 ms  192.168.1.1

  2   <10 ms   <10 ms     1 ms  46.39.117.1

  3     1 ms   <10 ms   <10 ms  ssn-rt1-01-37-20g.stosn.net [178.251.129.22]

  4     1 ms     2 ms     9 ms  ssn-rt2-01-31-20g.stosn.net [178.251.129.12]

  5     1 ms   <10 ms   <10 ms  xe-0-0-6-stosn.kn5.sto5.se.portlane.net [80.67.1.157]

  6     1 ms   <10 ms   <10 ms  netnod-ix-ge-b-sth-4470.se.ip-only.net [195.69.119.92]

  7     1 ms     1 ms     1 ms  62.109.44.149

  8     7 ms     7 ms     8 ms  62.109.44.77

  9     7 ms     7 ms     7 ms  194.14.218.14

 10     7 ms     7 ms     7 ms  natrfv.sfa.se [194.71.67.10]

 11     8 ms     7 ms     7 ms  www.forsakringskassan.se [194.71.65.16]

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Pröva med att avinstallera Avira, först med en vanlig avinstallation och sen med Avira RegistryCleaner Tool mm enligt https://www.avira.com/en/support-for-home-knowledgebase-detail/kbid/902 utifall att det har blivit  knas i programmet.

 

I min dator kommer svaren från forsakringskassan.se på 8 ms enligt Ping-programmet.

 

Vad blir resultatet av detta kommando?

 

tracert  forsakringskassan.se

 

I min dator ser det ut så här:

  1   <10 ms     3 ms   <10 ms  192.168.1.1

  2   <10 ms   <10 ms     1 ms  46.39.117.1

  3     1 ms   <10 ms   <10 ms  ssn-rt1-01-37-20g.stosn.net [178.251.129.22]

  4     1 ms     2 ms     9 ms  ssn-rt2-01-31-20g.stosn.net [178.251.129.12]

  5     1 ms   <10 ms   <10 ms  xe-0-0-6-stosn.kn5.sto5.se.portlane.net [80.67.1.157]

  6     1 ms   <10 ms   <10 ms  netnod-ix-ge-b-sth-4470.se.ip-only.net [195.69.119.92]

  7     1 ms     1 ms     1 ms  62.109.44.149

  8     7 ms     7 ms     8 ms  62.109.44.77

  9     7 ms     7 ms     7 ms  194.14.218.14

 10     7 ms     7 ms     7 ms  natrfv.sfa.se [194.71.67.10]

 11     8 ms     7 ms     7 ms  www.forsakringskassan.se [194.71.65.16]

 

sähär ser det ut hos mig med tracert

http://imgur.com/KFGH8OB

 

jag avvaktar med att avinstallera avira, väntar på mail från bbb

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Det är ju bra om du kan ge BBB resultatet från tracert.

 

Det går bra att ladda upp bilder i Eforum så syns de direkt i tråden och det blir enklare för alla.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Det är ju bra om du kan ge BBB resultatet från tracert.

 

Det går bra att ladda upp bilder i Eforum så syns de direkt i tråden och det blir enklare för alla.

mailade tracert resultatet till dom.

funkade inte länken till bilden? det funkar för mig i alla fall..

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Pröva med att avinstallera Avira, först med en vanlig avinstallation och sen med Avira RegistryCleaner Tool mm enligt https://www.avira.com/en/support-for-home-knowledgebase-detail/kbid/902 utifall att det har blivit  knas i programmet.

 

I min dator kommer svaren från forsakringskassan.se på 8 ms enligt Ping-programmet.

 

Vad blir resultatet av detta kommando?

 

tracert  forsakringskassan.se

 

I min dator ser det ut så här:

  1   <10 ms     3 ms   <10 ms  192.168.1.1

  2   <10 ms   <10 ms     1 ms  46.39.117.1

  3     1 ms   <10 ms   <10 ms  ssn-rt1-01-37-20g.stosn.net [178.251.129.22]

  4     1 ms     2 ms     9 ms  ssn-rt2-01-31-20g.stosn.net [178.251.129.12]

  5     1 ms   <10 ms   <10 ms  xe-0-0-6-stosn.kn5.sto5.se.portlane.net [80.67.1.157]

  6     1 ms   <10 ms   <10 ms  netnod-ix-ge-b-sth-4470.se.ip-only.net [195.69.119.92]

  7     1 ms     1 ms     1 ms  62.109.44.149

  8     7 ms     7 ms     8 ms  62.109.44.77

  9     7 ms     7 ms     7 ms  194.14.218.14

 10     7 ms     7 ms     7 ms  natrfv.sfa.se [194.71.67.10]

 11     8 ms     7 ms     7 ms  www.forsakringskassan.se [194.71.65.16]

 

har fått svar från bbb:

 

Jag har kontrollerat din uppkoppling och ser inga konstigheter från vår ände. När du säger routingproblem, hur menar du då? Tänker du på något i t.ex. en router som kan blockera den sidan eller tänker du på hur din uppkoppling routas över nätet när den försöker nå den hemsidan?

 

vad gör jag nu? avinstallera avira?

 

edit:

det funkar när jag kopplar datorn direkt till uttaget och även med switch.

jag var säker på att jag redan hade provat med switchen i alla fall, nåväl..nu vet vi ju vart problemet ligger i alla fall. 

 

så nu måste jag ställa in nått på routern, men vad..

Redigerad av Spac3man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Får/Har routern samma DNS-servrar som datorn när den är ansluten direkt till uttag eller switch?

Ser resultatet från tracert likadant ut när datorn är ansluten till routern resp. till uttag/switch?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Får/Har routern samma DNS-servrar som datorn när den är ansluten direkt till uttag eller switch?

Ser resultatet från tracert likadant ut när datorn är ansluten till routern resp. till uttag/switch?

 

det funkar nu även med routern. kopplade in datorn i routern strax efter att jag testat med switchen. routern var avstängd under tiden, kanske var det som behövdes.

 

hur kollar jag dns till routern då? genom dens gui eller med cmd?

 

jag vill inte koppla ur datorn från routern nu och riskera samma problem men om det blir likadant igen nån gång så ska jag kolla tracert

Redigerad av Spac3man

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Vad routern har fått för DNS-server ser du i dess GUI.

 

Bra att det fungerar!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Vad routern har fått för DNS-server ser du i dess GUI.

 

Bra att det fungerar!

ja äntligen! synd bara att man inte provade detta tidigare.

 

enligt https://ipleak.net/ så har inte min router samma dns som datorn

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Om routern har en fast inställd DNS-server som man inte har valt själv, kan den vara hackad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Spac3man

Om routern har en fast inställd DNS-server som man inte har valt själv, kan den vara hackad.

vad pratar du om nu? är min router hackad eller?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

När det gäller den andra frågan kan jag inte svara på det eftersom jag inte vet vad det är (eller var när det inte fungerade) för DNS-inställning i den.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
BeSon

Hej.

 

Vi har två bärbara datorer en med W7 o en W10.

Vi kan inte logga in med Chrome på säkerhets, tex mina vårdkontakter, står "denna sida fungerar inte med Google Chrome" ungefär.

Men går utmärkt med Edge och IE.

 

Ha en bra da

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...