Just nu i M3-nätverket
Gå till innehåll
Brandklipparen

LÖST Problem att skapa lokalt nätverk/hemgrupp

Rekommendera Poster

Hej!

Ger upp efter att ha försökt att få igång det lokala nätverket som funkade med W8.1 på desktopdatorn och W7 på den bärbara men inte efter uppdateringen till W10 (1511). Router är Telias TG799vn v2.

 

Båda datorerna syns på resp dator under Nätverk och de finns med som enheter i routern, så kopplingen så långt tycks funka. När jag kör Nätverksdiagnostiken kommer ett felmeddelande om att datorn saknar ett eller flera nätverksprotokoll, vilket jag inte begriper mej på.

 

I något sammanhang har det dykt upp att problemet skulle kunna ligga i att inloggningen på båda datorerna sker med lokalt konto. Har Microsoft tagit greppet även över detta?

 

Har även försökt att skapa Hemgrupp och komma vidare den vägen men det har bara strulat till det ytterligare, men är väl beroende av nätverksproblemet.

 

Någon som kan hjälpa mej?

 

/Anders

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Själv bäste dräng!

 

Började med att kolla med Packard Bell/Asus support vad som kunde vara fel med den bärbara datorn, som har några år på nacken. Svaret blev att det inte finns drivrutiner för uppkoppling i lokalt nätverk för den modellen i W10. Rekommenderades att återgå till W7, vilket dock inte känns bra i dagsläget.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om datorerna har en fungerande anslutning till routern och/eller internet är det knappast drivrutinerna som är orsaken till problemet.

 

Det finns inget krav på att man ska använda Microsoft-konton, i stället för lokala konton, för att lokalt nätverk ska fungera. Finns det inloggningskonton med samma användarnamn och lösenord på båda datorerna?

 

Vad händer när du i Utforskaren försöker öppna den andra datorn där den ligger under "Nätverk"?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej, Cecilia.

 

Jag får detta meddelande när jag försöker nå den bärbara datorn under Nätverk i desktopsdatorn:

 

"//ANDERS-DATOR är inte tillgänglig. Kanske har du inte behörighet att använda den här resursen. Be serverns administratör om hjälp.

 

Kontobegränsningar gör att användaren inte kan logga in. Tomma lösenord är kanske inte tillåtna, inloggningstiderna kan ha begränsats eller så har en principbegränsning införts."

 

Ska kanske tillägga att Asus-supporten menade att just den modell av PackardBell, som jag har inte var helt kompatibel med W10. Tycker då att det är konstigt att allt övrigt bortsett från nätverksstrulet funkar.

 

Hoppas du kan komma vidare med stöd av ovanstående.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Finns det inloggningskonton med samma användarnamn och lösenord på båda datorerna?

 

Är hemgrupp borttagen från båda datorerna eller är båda med i samma hemgrupp?

Om de är med i hemgruppen gå igenom dess avancerade delningsinställningar i båda datorerna samt kör dess felsökare om det behövs efter det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Finns det inloggningskonton med samma användarnamn och lösenord på båda datorerna?

 

Är hemgrupp borttagen från båda datorerna eller är båda med i samma hemgrupp?

Om de är med i hemgruppen gå igenom dess avancerade delningsinställningar i båda datorerna samt kör dess felsökare om det behövs efter det.

Har valt att inte behöva logga in genom att använda lokalt konto - alltså inget inloggningskonto

 

Med hemgruppsfunktionen har jag nog strulat till det genom att försöka skapa hemgrupp från än den ena än den andra datorn. Skulle helst i dagsläget vilja plocka bort Hemgrupp helt, alternativt nollställa funktionen. Vet dock inte hur. Hittar inte några "avancerade delningsinställningar"

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag omformulerar:

Har datorerna lokala konton med samma användarnamn och lösenord?

Konton med lösenord fungerar mycket när det gäller nätverk och man kan välja att inte behöva skriva in lösenordet när man startar Windows.

 

Bland inställningarna för Hemgrupp ska det finnas en möjlighet att ta bort hemgrupp, lämna hemgrupp eller liknande. Börja med att göra det på båda datorerna.

 

Dell har några sidor om hemgrupper i Windows 10:

http://www.dell.com/support/article/se/sv/sedhs1/SLN297740/sv#Issue8_5

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ett inlägg som egentligen inte är svar på det som efterfrågas men:

 

Min egen erfarenhet, från Windows 98-Windows 7 (inte 8 & 10 alltså *) säger att det fungerar betydligt säkrare (pålitligare) att dela ut mappar och att ansluta till sådana mappar om detta görs m.h.a. kommandotolken. Förslagsvis via sk. "batch", alltså en fil med tillägget .bat

Och att dessa filer anropas vid uppstart.

 

Men om avsikten "bara" är att hämta och skicka filer mellan datorer finns ju andra pålitliga metoder som ex. via FTP eller via TeamViewer osv.

 

*) erfarenhetsmässigt alltså. Att samma metod skulle fungera på datorer med Windows 10 tar jag för givet.

Redigerad av Mikael63

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag omformulerar:

Har datorerna lokala konton med samma användarnamn och lösenord?

Konton med lösenord fungerar mycket när det gäller nätverk och man kan välja att inte behöva skriva in lösenordet när man startar Windows.

 

Bland inställningarna för Hemgrupp ska det finnas en möjlighet att ta bort hemgrupp, lämna hemgrupp eller liknande. Börja med att göra det på båda datorerna.

 

Dell har några sidor om hemgrupper i Windows 10:

http://www.dell.com/support/article/se/sv/sedhs1/SLN297740/sv#Issue8_5

Hade tidigare inget användarnamn och lösenord till de lokala kontona. Efter att ha lagt till detta i båda datorerna har jag nu kunnat nå den bärbara datorn (PackardBell EasyNote TS11-HR) men inte tvärt om. Kör jag nätverksdiagnostiken på den bärbara har jag fått detta:

 

"Registerposter för Widows Sockets som behövs för nätverksanslutning saknas"

 

men även Felkod 0x80070035.

 

Har dock inte hittat hur jag kan gå vidare med detta.

 

Vad gäller hemgrupp har jag inte lyckats hitta någon nollställning.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

Hade tidigare inget användarnamn och lösenord till de lokala kontona.

Det tror jag nog inte, för alla konton som Windows hanterar har ett användarnamn, annars fungerar inte Windows. Kommer du till ett skrivbord så är du inloggad på ett konto. Däremot kan datorn vara inställd på att automatiskt logga in på ett konto så man slipper välja ett konto när man startar Windows.

 

 

"Registerposter för Widows Sockets som behövs för nätverksanslutning saknas"

 

men även Felkod 0x80070035.

Pröva med förslaget i detta inlägg: http://www.tenforums.com/network-sharing/30073-network-protocols.html#post486386

Du kan också pröva med inlägget som är markerat med Answer: http://answers.microsoft.com/en-us/windows/forum/windows_10-networking/cannot-connect-to-the-internet-windows-sockets/c48838bb-0cf7-40df-9ca6-14defa25c0c9

eller http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/error-code-0x80070035-network-path-was-not-found/f798a95c-8e81-4fdd-8338-14beb9a7a85c

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Tack för förslagen Cecilia!

 

Tyvärr funkade inte tipsen. Kanske det trots allt ligger något i Asussupportens uppfattning att min modell inte är helt kompatibel trots att den syns under Nätverk i desktopsdatorn.

 

Jag får nöja mej med att jag kan nå den och föra över filer från och till med desktopsdatorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter osannolikt att datorns hårdvara skulle ha någon påverkan på att få till ett lokalt nätverk där man kan se två anslutna datorers filer.

 

Har du prövat hur det går om du stänger av brandväggarna i datorerna?
Vad är det för antivirusprogram, brandvägg och liknande i datorerna?
Är någon mapp utdelad i båda datorerna?
 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Låter osannolikt att datorns hårdvara skulle ha någon påverkan på att få till ett lokalt nätverk där man kan se två anslutna datorers filer.

 

Har du prövat hur det går om du stänger av brandväggarna i datorerna?

Vad är det för antivirusprogram, brandvägg och liknande i datorerna?

Är någon mapp utdelad i båda datorerna?

Men det är bara destopsdatorn som kan se den andra datorns filer men båda syns under Nätverk i Utforskaren på båda. Om jag använder desktopen kan jag dock flytta filer fram och tillbaka, mappar är alltså utdelade. Brandväggen borde väl då inte vara problemet (McAfee Internet Security på båda).

 

Har googlat på de erhållna felmeddelandena men inte hittat just mitt problem. Föreslagna lösningar handlar bl.a. om inställningar av TCP/IP och återställning av WinSock. Har prövat flera lösningar men inte fått någon ändring.

 

Nej, hårdvarufel handlar det nog inte om, men när jag försökte hämta hem uppdateringar från Asus till just min modell avpassade för W10 gick inte det med hänvisning till att jag hade "fel system".

 

Jag vet att du inte ger dej i första taget, Cecilia, men jag har full förståelse för om du släpper detta!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, ibland kan det vara enklare att nöja sig med att man bara kan sitta vid den ena datorn när man ska föra över filer. Men det skulle kunna vara McAfee i den bärbara datorn som inte fungerar rätt eller inte är rätt konfigurerad. Du kan pröva med att avinstallera McAfee, köra MCPR, starta om datorn och installera McAfee på nytt.

MCPR och instruktion: http://service-home.mcafee.com/FAQDocument.aspx?id=TS101331&lc=2057&pf=1

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja, ibland kan det vara enklare att nöja sig med att man bara kan sitta vid den ena datorn när man ska föra över filer. Men det skulle kunna vara McAfee i den bärbara datorn som inte fungerar rätt eller inte är rätt konfigurerad. Du kan pröva med att avinstallera McAfee, köra MCPR, starta om datorn och installera McAfee på nytt.

MCPR och instruktion: http://service-home.mcafee.com/FAQDocument.aspx?id=TS101331&lc=2057&pf=1

Testade även ditt senaste förslag, men tyvärr ingen förändring.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Helt plötsligt fungerar nätverket så att jag kan koppla upp även den bärbara, som tidigare fick kontakt med desktop-datorn. Lösningen dök upp efter det att jag gjort en fabriksåterställning på routern. Tänkte inte på det från början...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...