Just nu i M3-nätverket
Jump to content

Jag skulle bara...kolla "tuben". NÄ!


DePhaz

Recommended Posts

OK, ska vi avreagera oss? Eller åtminstone jag. 

 

Jag kom hem från jobbet. Tänkte att det inte var nödvändigt att starta upp min stationära dator eftersom jag "bara" skulle kolla ett par saker. Då delarna till min Mint laptop ännu inte har infunnit sig så tog jag fram min mini dator, en ASUS Eee 1005 med Windows 7 Starter. Inget prestanda monster men otroligt smidig, därför köpte jag den. Duuum idé! 

 

Jo, den gick ju igång och så fast den hade glömt datum och tid. Fixade det och drog igång Google Chrome (ej inloggad) via

Wi-Fi. In med Youtube adressen och så... gick det åt H-E. Ja, jag testade Internet Explorer också (jag hatar denna webbläsare) men inte gick det bättre här. Testade att söka på Google också men nää. Det fanns liksom ingen som helst gräns för hur många varningar om "Inte privat anslutning" "Certifikatsfel" med mera, och så vidare, etcetera som man kunde  tränga in under 30 minuter. Jag kom ingenstans! :angry: Ja, datorn har varit på internet förut. Både Med och Utan Avast! Tror inte felet ligger hos antivirusprogrammet i sig utan tror att det är operativsystemet som drabbats av hybris och inte förstår sig på värden. 

 

Jag hoppas att någon som har med Microsoft att göra eller som bara är Windows fanboy rent allmänt läser dessa rader för det här är allvarligt. Är det så här det ska vara? Ska det vara så att modern informationsteknik (läs: internet) ska begränsas på detta sätt? Windows kostar pengar, man får betala för det när datorn köps (vilket jag slapp eftersom jag köpte datorn begagnad) men vad är dessa pengar värda om det ska vara på detta sätt? Medarbetare på Microsoft har (detta har jag läst) anklagat Linux användare för att vara terrorister. Oja! Jag är terrorist! Jag tryckte igång den gamla stationära med gratis operativsystemet Linux Ubuntu och var ute på nätet efter FEM minuter. Utan varningar om ond bråd död, certifikat från vem vet vad och en massa gnäll. (Elakt skratt här). Och det var underbart...

Link to comment
Share on other sites

Den vanligaste anledningen till certifikatsfel är att datum och/eller klockslag i datorn inte är exakt rätt, så dubbelkolla det.

Det ligger i standarden för hur certifikat är gjord och har inget att göra med operativsystem eller webbläsare,

Link to comment
Share on other sites

Jag vet inte varför uppgifterna inte stämde men jag synkade datum/tid mot nätet innan jag öppnade webbläsaren. Att BIOS kan ha felaktiga uppgifter kan bero på olika saker. Misstänker att batteriet till minnet är dåligt. Men var komma åt det i en 1005 HA? Jag övergav datorn och menade att den kunde ju uppdatera Defender så den hade något att göra. Det skulle ta "några minuter". Efter 1 timma hade den inte kommit någonstans i detta uppdrag.

 

Men åter till ämmet: jag tycker det är typisk Windows fason att hela tiden klaga på allt. Jag kunde inte ens söka på nätet för då fick jag varingar om att det inte var säkert (och ett fönster av okännt ursprung lade sig framför alltihop). Det skulle inte ens vara en privat uppkoppling hette det. Det är ju tusan hakar mitt

Wi-Fi från min router. Linux Mint har då aldrig klagat på det.

Link to comment
Share on other sites

OK, ska vi avreagera oss? Eller åtminstone jag. 

 

Jag kom hem från jobbet. Tänkte att det inte var nödvändigt att starta upp min stationära dator eftersom jag "bara" skulle kolla ett par saker. Då delarna till min Mint laptop ännu inte har infunnit sig så tog jag fram min mini dator, en ASUS Eee 1005 med Windows 7 Starter. Inget prestanda monster men otroligt smidig, därför köpte jag den. Duuum idé! 

 

Jo, den gick ju igång och så fast den hade glömt datum och tid. Fixade det och drog igång Google Chrome (ej inloggad) via

Wi-Fi. In med Youtube adressen och så... gick det åt H-E. Ja, jag testade Internet Explorer också (jag hatar denna webbläsare) men inte gick det bättre här. Testade att söka på Google också men nää. Det fanns liksom ingen som helst gräns för hur många varningar om "Inte privat anslutning" "Certifikatsfel" med mera, och så vidare, etcetera som man kunde  tränga in under 30 minuter. Jag kom ingenstans! :angry: Ja, datorn har varit på internet förut. Både Med och Utan Avast! Tror inte felet ligger hos antivirusprogrammet i sig utan tror att det är operativsystemet som drabbats av hybris och inte förstår sig på värden. 

 

Jag hoppas att någon som har med Microsoft att göra eller som bara är Windows fanboy rent allmänt läser dessa rader för det här är allvarligt. Är det så här det ska vara? Ska det vara så att modern informationsteknik (läs: internet) ska begränsas på detta sätt? Windows kostar pengar, man får betala för det när datorn köps (vilket jag slapp eftersom jag köpte datorn begagnad) men vad är dessa pengar värda om det ska vara på detta sätt? Medarbetare på Microsoft har (detta har jag läst) anklagat Linux användare för att vara terrorister. Oja! Jag är terrorist! Jag tryckte igång den gamla stationära med gratis operativsystemet Linux Ubuntu och var ute på nätet efter FEM minuter. Utan varningar om ond bråd död, certifikat från vem vet vad och en massa gnäll. (Elakt skratt här). Och det var underbart...

Man slipper många saker om man har Linux men det kan tyvärr bli fel med Linux också om man inte är så bra på det...  Jag måste nog installera om min Linux som jag bara har haft på datorn i 3-4 dagar...

/Maria

Link to comment
Share on other sites

Jag vet inte varför uppgifterna inte stämde men jag synkade datum/tid mot nätet innan jag öppnade webbläsaren. Att BIOS kan ha felaktiga uppgifter kan bero på olika saker. Misstänker att batteriet till minnet är dåligt. Men var komma åt det i en 1005 HA? Jag övergav datorn och menade att den kunde ju uppdatera Defender så den hade något att göra. Det skulle ta "några minuter". Efter 1 timma hade den inte kommit någonstans i detta uppdrag.

 

Men åter till ämmet: jag tycker det är typisk Windows fason att hela tiden klaga på allt. Jag kunde inte ens söka på nätet för då fick jag varingar om att det inte var säkert (och ett fönster av okännt ursprung lade sig framför alltihop). Det skulle inte ens vara en privat uppkoppling hette det. Det är ju tusan hakar mitt

Wi-Fi från min router. Linux Mint har då aldrig klagat på det.

Windows Update fungerar inte om klockan är fel för den använder också certifikat för att säkerställa att Windows Update verkligen hämtar uppdateringarna från Microsofts servrar och inte från en falsk server som installerar skadliga program i din dator. Det är samma sak i bra gjorda webbläsare, vill du gå till en säker (https i stället för http) sida för att det du inte skriver in hamnar i fel händer, t ex lösenord, så ska webbläsaren klaga och säga till dig att kommunikationen kan bli avlyssnad eftersom den inte längre är privat.

 

Har du surfat till https-sidor i Mint med klockan ställd fel?

Link to comment
Share on other sites

Förvisso inte eftersom jag inte haft någon dator där klockan gått fel. Och om vi här talar om klockan i operativsystemet (till skillnad från klockan i BIOS) så  är den inställd för att automatiskt  synkas den mot internet. Men i alla fall. Ni får ursäkta min ilska i tidigare inlägg men jag blir faktiskt sur. Har som sagt övergivit Windows (min windows dator används offline för spel) för att allt alltid krånglar. 

 

Lite off topic: Hur ska jag nu felsöka detta? Datorn fungerar nu men den går nu på nätström. Batteriet var inte så urladdat så det måste vara något med BIOS batteriet eller något annat fel. När jag startade upp datorn igår fick jag frågan om jag ville göra en Setup eller använda Default.  Jag valde det senare. Var väl ett misstag men strunt samma. 

Link to comment
Share on other sites

När jag råkade ut för att en nyinköpt bärbar dator tappade tid och datum byttes först på garantin

BIOS batteriet

när den kom tillbaka efter "reparationen" och hade tappat tid och datum byttes

i nästa steg moderkortet.

Sedan fungerade den.

För din del tippar jag på att BIOS batteriet behöver bytas ut.

Link to comment
Share on other sites

Lite off topic: Hur ska jag nu felsöka detta? Datorn fungerar nu men den går nu på nätström. Batteriet var inte så urladdat så det måste vara något med BIOS batteriet eller något annat fel. När jag startade upp datorn igår fick jag frågan om jag ville göra en Setup eller använda Default.  Jag valde det senare. Var väl ett misstag men strunt samma. 

Låter som att BIOS hade tappat sina inställningar. Om du inte tror att default-inställningarna i BIOS är bra kan du ju nu gå in i dess inställningar (Setup) och ändra som du vill ha det, inkl. att ställa klockan.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...