Just nu i M3-nätverket
Jump to content

Opera blockera


Hockke

Recommended Posts

Eftersom de frekventa uppdateringarna av Firefox ofta gör att användbarheten försämras har jag mer och mer använt Opera som läsare.

Ett problem har dock uppstått, högerklicksalternativet Blockera har försvunnit.

 

Det brukar vara så att om det finns material som bara stjäl bandbredd så kan man med olika tillägg hindra dem. Så var det i Opera när jag installerade läsaren. Med ett högerklick på sidan och i menyvalet Blockera kunde man välja vad som skulle visas på sidan.

 

Då alternativet "Blockera" har försvunnit från högerklicksmenyn hoppas jag att någon på detta eminenta forum kan förklara för mig varför.

Link to comment
Share on other sites

Det är nog inte så många som använder Opera här och jag själv gillar Firefox eftersom man kan anpassa den mer än vad man tror med hjälp av "about:config".

 

I ditt ställe skulle jag i alla fall först kontrollera att Blockera innehåll (Enable Content Blocker) inte av misstag har blivit urbockat:
http://ccm.net/faq/15374-opera-disable-the-content-blocker-feature

 

Dessutom skulle jag ta bort bocken vid Java om det finns någon där:
http://ccm.net/faq/15302-opera-disable-java
Standardinställningen i Firefox är ju att javan är inaktiverad. Jag vet inte hur det är i Opera.

Jag gissar att du redan läst Operahjälpen på svenska. Det kanske finns en senare upplaga än den här:
http://help.opera.com/Windows/12.10/sv/contentblock.html
 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...