Just nu i M3-nätverket
Jump to content

Recommended Posts

Min 5 år gamla laptop visar tre varningstrianglar för bassystemet i enhetshanteraren under fliken andra enheter.

Datorn fungerar bra (förutom att videokameran visar bilden upp och ner) och har hängt med från W7-W8-W8.1-W10.

  1. Plats: PCI Slot 5 (PCI-buss 3, enhet 0, funktion 4)
  2. Plats: PCI Slot 5 (PCI-buss 3, enhet 0, funktion 0)
  3. Plats: PCI Slot 5 (PCI-buss 3, enhet 0, funktion 3)

Enhetens drivrutin är inte installerade, står det på alla tre.

 

Någon som vet vad som fattas? -Och kan jag vända videobilden rätt igen?

Edited by Dixi

Share this post


Link to post
Share on other sites

Hej,

 

Vad är det för fabrikat och modellbeteckning på laptopen?

Hur många bitar (32 eller 64) är det på ditt Windows 10?

Det kan du se om du högerklickar på Start > Kontrollpanelen > System och säkerhet > System

 

Det saknas som sagt drivrutiner och troligen pg.a att dessa inte finns för Windows 10.

Har du kört Windows update ifall tillverkaren släppt drivrutiner till Windows update databas?

Start > Inställningar > Uppdatering och säkerhet > Windows update

Finns det uppdateringar installera och starta om datorn.

 

Annars på tillverkarens supportsida kan du se om det finns drivrutiner för Windows 10 att hämta hem.

Finns det inte för Windows 10, så prova med Windows 8.1, Windows 8 eller till sist Windows 7

Mvh

Share this post


Link to post
Share on other sites

ASUS X52JC 64 bit med en ren installation av W10, så alla medföljande program från tillverkaren är nu borta.

Om man vill så kan de laddas ned igen på tillverkarens support sida.

Har dock inte laddat ner något därifrån än. 

Jag har kört Windows update och har nu W10 .63.

Senaste nytt på supportsidan för min modell ser ut att vara från 2011.

Lite svårt att veta vad som fattas, men datorn fungerar väldigt bra förutom kameran som visar allt upp o ner.

Edited by Dixi

Share this post


Link to post
Share on other sites

Ta fram Enhetshanteraren, högerklicka på en av Bassystem och välj Egenskaper.

På en av flikarna finns en lång rullgardinsmeny och i den kan man välja Maskinvaru-id.

Skriv av beteckningen (-arna) som då visas för den kan man söka på och då få fram vad det är för sorts enhet.

Upprepa för de andra två.

Share this post


Link to post
Share on other sites

Tack :thumbsup:

Problemet med saknade drivrutiner i enhetshanteraren är nu löst.

Kopierade texten i rullgardinslistan och sökte på detta.

Svaret fanns på Intels supportsida om Graphics.

Jag kunde sedan hämta drivrutinerna på Asus supportsida.

Problemet med bilden som är upp o nervänd i videokameran består dock än.

Kanske behövs någon mer drivrutin till kameran?

 

Bilden visar de nya drivrutinerna:

post-121033-0-16367500-1453470676_thumb.jpg

Edited by Dixi

Share this post


Link to post
Share on other sites

Ingen inställning i kamerans utsignal.

 

Vad är det för modell på kameran, eller är det en mobil?

Vad för program spelar du upp filmen med?

 

Kanske, men är för webcam?

 

http://www.tenforums.com/drivers-hardware/15578-asus-webcam-driver.html

 

http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/my-video-is-playing-upside-down-how-do-i-reverse/8f209346-876b-e011-8dfc-68b599b31bf5?db=5&auth=1

Share this post


Link to post
Share on other sites

Det är tydligen enbart Microsoft USB 2.0 0.3M UVC WebCam  10.0.10586.0 som är installerad och som är helt ok enligt enhetshanteraren.

Jag kan använda den till Skype och kamera i Windows 10, fast bilden blir upp o ner.

Finns inga inställningar som jag sett.

På ASUS supportsida finns 4 olika webkameror att ladda ned men jag fick inte de att starta alls.

Sedan finns det ytterligare 3 program för webbkameran på supportsidan men på dem blir bilden även här upp o ner.

Edited by Dixi

Share this post


Link to post
Share on other sites

Har testat på ASUS supportsida under fliken Camera och fick ej igång dessa:

  • Azurewawe Camera Driver 2 olika
  • Chicony Camera Driver
  • Suyin Camera Driver

Har testat dessa under fliken Utilities och de startade, men hittade ingen inställning för att vända bilden där:

  • Life Frame 3
  • SmartLogon
  • Asus Virtual Camera vilken hade bildrotation liksom på Skype gråskuggad.

Testade som de gjort i din länk, att byta profilbild i Skype utan resultat.

 

Får grunna vidare!

Edited by Dixi

Share this post


Link to post
Share on other sites

Chicony (Sonix 260) USB 2.0 VGA UVC WebCam

Hittade jag i en Rapport för Uppgraderingsassistenten för Windows 8 jag har sparat.

Chicony (Sonix260) WebCam fick grönt ljus där.

Nu kör jag W10.

 

Maskinvaru-id för webbkameran i Enhetshanteraren stämmer överens med ett av två maskinvaru-id på Chicony Camera Driver på ASUS supports sida.

Edited by Dixi

Share this post


Link to post
Share on other sites

Fungerar det inte att ladda hem Asus programvara?

Är det problem med att du har Windows 10: ladda hem installationsfilen för något äldre operativsystem, som jag tipsade om i inlägg #2

 

Fungerar inte detta, så kan man fortfarande testa att köra både drivrutinens installation och dess efterföljande programvara med alternativet: 'Kör i kompatibilitets-läget'. Du högerklickar på installations-filen, väljer kompatibilitetsläge > väljs O/S..

Mvh

Share this post


Link to post
Share on other sites

Har laddat ned från ASUS supportsida, men problemet består. Har även kört drivrutinen i kompatibilitetsläge utan att bilden vänds rätt. Kanske behöver den gamla drivrutinen tas bort först i enhetshanteraren för att den nya nedladdade drivrutinen skall fungera.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×