Just nu i M3-nätverket
Gå till innehåll
Flyfisherman

Text blir ibland grön i Edge med hyperlänk till annons-popup

Rekommendera Poster

Provar (Edge windows 10)

 

<span class="itxtrst itxtrstspan itxtnowrap itxtnewhookspan" id="itxthook0w" style="border-width: 0px 0px 1px; border-style: none none solid; border-color: transparent transparent rgb(0, 204, 0); padding: 0px 0px 1px !important; color: rgb(0, 153, 0); font-size: 100%; font-weight: normal; text-decoration: underline !important; background-color: transparent;">bilder</span>

<!DOCTYPE html>
    <html lang="sv" >
    <head>
        <meta charset="UTF-8" />
        <title>Text blir ibland grön i Edge med hyperlänk till annons-popup - Testhörnan - Eforum</title>
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <link rel="shortcut icon" href='http://eforum.idg.se/favicon.ico' />
        <link rel="image_src" href='http://eforum.idg.se/public/style_images/master/meta_image.png' />
        <script type='text/javascript'>
        //<![CDATA[
            jsDebug            = 0; /* Must come before JS includes */
            DISABLE_AJAX    = parseInt(0); /* Disables ajax requests where text is sent to the DB; helpful for charset issues */
            inACP            = false;
            var isRTL        = false;
            var rtlIe        = '';
            var rtlFull        = '';
        //]]>
        </script>

Samt Konsol fel:

HTTP404: HITTADES EJ - Servern hittade inget som matchar begärd URI (Uniform Resource Identifier).
GET - //eforum.idg.se/public/style_extra/bbcode_icons/log.png?t=4b93cd7f1f76df9c2c1783aae5cc39b1

 

HTTP404: HITTADES EJ - Servern hittade inget som matchar begärd URI (Uniform Resource Identifier).
(XHR): GET - http://images.intellitxt.com/ast/customCreative/custom_freeform/20150724/assets/jquery-2.0.3.min.map

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ja i Firefox har jag AdblockPlus men testade även att inaktivera denna, ladda om sidan och ingen skillnad dvs. ser bra ut i FF.

 

IE i Windows 10 fungerar överhuvudtaget inte på Eforum just nu. Felmeddelande: Eforum upptaget av script som körs

Edge och FF inga problem.

Huh?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Är det bara hos mig, men varför är vissa länkar gröna helt plötsligt?

Nu sitter jag på en annan Windows 10 dator med FF och detta inlägg har gröna länkar (and) verkar bara vara vissa särskilda ord?

och det gäller enbart detta inlägg i den tråden - ej inlägg #1

//eforum.idg.se/topic/350777-kan-inte-öppna-office-2010-home-and-student/?p=1668457

Klickar på grön "and länk" och då kommer man till trådens början.

 

post-73434-0-47431500-1452021718.png

 

-----------------------------------------------------------------

Ps. Lika på min rätta maskin med Windows 10 och FF - ej testat med andra webbläsare.

Var bara brydd på färgen och att ord plötsligt blivit till länk liksom i förra inlägget med viss skillnad.

 

[Edit] Inlägget utbrutit från en annan test-tråd till denna tråd. Flyfisherman / Moderator

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Pröva med FF med Nytt privat fönster resp. med Starta om utan tillägg (i Hjälpmenyn), samt inPrivate-surfning i IE (eller gör en återställning av IE) och Edge.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Pröva med FF med Nytt privat fönster resp. med Starta om utan tillägg (i Hjälpmenyn), samt inPrivate-surfning i IE (eller gör en återställning av IE) och Edge.

FF  nytt privat fönster - ingen skillnad.

FF  Starta om utan tillägg, felsäkert läge - ingen skillnad, däremot och nu kommer det konstigaste:

Efter att ha stängt FF felsäkert läge och startat om FF i normalt läge så fick jag faktiskt en grön länk i första inlägget ovan

 

Lägg märke till att bara ett av orden bilder blir till grön länk.

Bild---------------------

post-73434-0-84467300-1452075186.png

--------------------------

Det försvann efter att jag laddat om sidan.

 

Nix ingen skillnad med Inprivate Surfing i Edge.

Ang. Edge så kändes det så vanskligt att försöka ge sig på en återställning, eftersom det inte är lika som på IE och en del av systemet, annars hittade jag denna instruktion men känner kanske inte ork att ge mig i kast med detta. http://www.windowscentral.com/how-to-reset-microsoft-edge-windows-10

 

IE har jag återställt. Fungerar sporadisk, väldigt segt och ibland låser sig den och "Eforum upptaget av script som körs" bara att stänga av den om starta om.

Den struntar jag i, verkar helt kass.

 

- IE fungerar kasst på Eforum, dock inga gröna länkar på utvalda ord - inte upplevt några problem på andra sajter.

- Edge visar konstiga saker (gröna länkar på vissa ord i Eforum) inte sett nån annanstans

- Firefox fungerar klockrent som alltid.

 

Vore ju intressant om någon annan med Windows 10 kan testa webbläsaren Edge och säga hur det ser ut i första inlägget i denna tråd.

Mvh

 

[Edit] Dessutom vore det intressant om någon annan oavsett webbläsare, kan kolla hur det ser ut enligt inlägg #9 ovan där jag märkte ett skumt fenomen med Firefox,

Redigerad av Flyfisherman

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Egentligen kan det ju inte ha med fel i webbläsaren nåt av detta väl.

Måste ha nåt med Eforums kodning på nåt sätt som den känner av, eller är jag fel ute?

 

Det är ju regelrätta länkar (om än gröna): i ena fallet blir det ett popup-fönster med reklam när man bara hovrar med musen, samma reklam som redan finns (fanns) på Eforum och klickar man så hamnar man på det företagets sida,

 

I andra fallet enligt inlägg #9 så hamnar man längst upp i samma tråd.

:wacko:

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Flyfisherman normalt sett när man har såna där gröna länkar så har man PUP:s oönskade program i datorn. Och bilderna du har på länkar i första är typiska för det. Och det att du får reklampopup när du håller musen över visar just det. 

 

Jag ser inga gröna länkar i dina inlägg. Däremot ser jag ordet and understruket i tråden du länkar till. Det är väl möjligt att dessa PUP:s ändrat beteende i windows 10 att det bara visar länkar för de med win 10. Och att det mest bara visas i vissa webbläsare. Jag sitter just nu på vista och använder chrome.

 

När jag ser dessa gröna länkar på andra forum och håller musen över så brukar jag se vilken skit personen har i datorn, men det funkar inte här på det här forumet. När nån här har så ser jag bara att det är understruket som länk och den länken leder till toppen på tråden.

 

Så kanske låta cecilia gå igenom din dator och se vad som finns.

Redigerad av marim

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Flyfisherman normalt sett när man har såna där gröna länkar så har man PUP:s oönskade program i datorn. Och bilderna du har på länkar i första är typiska för det. Och det att du får reklampopup när du håller musen över visar just det. 

 

Jag ser inga gröna länkar i dina inlägg. Däremot ser jag ordet and understruket i tråden du länkar till. Det är väl möjligt att dessa PUP:s ändrat beteende i windows 10 att det bara visar länkar för de med win 10. Och att det mest bara visas i vissa webbläsare. Jag sitter just nu på vista och använder chrome.

 

När jag ser dessa gröna länkar på andra forum och håller musen över så brukar jag se vilken skit personen har i datorn, men det funkar inte här på det här forumet. När nån här har så ser jag bara att det är understruket som länk och den länken leder till toppen på tråden.

 

Så kanske låta cecilia gå igenom din dator och se vad som finns.

Jag håller inte med. Det är omöjligt att jag skulle ha PUP eller annat oönskat på alla maskiner jag nu testat detta med och med olika antiviruspaket på vissa av dessa, ja förutom Linux maskinerna där jag inte har något sånt.

Framförallt har jag precis nu testat det senaste som jag beskriver i inlägg #9 med samma resultat och det är samma som Mikael63 ovan nyss testat.

 

Två olika stationära datorer med Windows 10 och där har jag testat med Firefox, Edge och Internet Explorer

Laptop med Linux Mint 13 och Firefox

Laptop med Windows 10 och Firefox

 

Dessutom:

5 st. olika maskiner virtuellt i VMware:

Windows XP med Firefox

Windows 7 med Firefox

Windows 8.1 med Firefox, Internet Explorer

Windows 10 med Firefox, Google Chrome, Internet Explorer, Edge

Linux Mint 16 Cinnamon med Firefox

 

Totalt 9 olika maskiner, olika operativsystem och webbläsare.

Puh, tog lite tid detta hehe.

Om det är något särskilt som ni vill att jag skall testa så säg till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag vet inte riktigt om jag förstår din uppräkning. Att du ser länkarna i inlägg med alla apparater som du provat ja.

Men får du gröna länkar i dina inlägg när du skriver med alla olika apparater. Som jag skrev så ser även jag ordet and som länk för att den personen som skrivit det har skit i sin dator. Men jag får inga länkar i mina egna inlägg eftersom min dator är ren. Så du får skilja på att se länkarna i olika personers inlägg och att få dom i egna inlägg.

 

 

När det är gröna länkar så är det skit i personens dator. Och utifrån det du skrev så har ju cecilia redan identifierat ett.

 

Antivirusprogram har du dom inställda på att hitta PUP:s annars kan du glömma antivirusprogrammen. Har för mig att även nåt av de fria antivirusprogrammen har PUP:s installerade så det visar nån typ av reklam.

Och idag är det så att nya datorer redan har skräp installerat från början. Och får man uppdateringar till program man har så kan man få in skit.

 

Om du inte tror mig så skadar det väl inte att du kör några av de program, på den dator (win 10) där du fick de gröna länkarna i dina inlägg, som brukar användas för att rensa datorn.

Redigerad av marim

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad är det som diskuteras här egentligen? Kan bekräfta att i tråden det länkas till ovan finns det länkar som är gröna. Inget fel på webbläsare utan där är det skribenten som färgat dem gröna. Dvs jag kan gå in och redigera inlägget och ta bort den gröna färgen.

 

Varför de länkarna som finns i inlägget finns där har jag ingen aning om.

 

Exakt vad gör du Fly för att länkar ska bli gröna? När du skriver vissa nyckelord?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Det som skiljer mellan dessa:

 

1. inlägg #1 i denna tråd:

Inget särskilt är gjort med inlägget, bara en slump att jag upptäckte detta eftersom jag normalt använder Firefox.

Om jag kommer ihåg rätt skrevs inlägget från början med Edge.

Bara i Edge blir det grön länk med popup för "bilder" - inte i någon annan webbläsare.

 

2. inlägg #9 alltså det jag länkat till i annan tråd med "and" - gäller alla webbläsare, alla O/S och samma har ju ni också sett.

Varför jag tog upp just detta inlägg var för att jag trodde det fanns ett samband; alltså båda uppvisade liknande symptom: samma gröna färg och aktiv länk.

 

Men som sagt det är en väsentlig skillnad eftersom bara ordet "bilder" i inlägg #1 i denna tråd blir grön med länk - i endast Edge, alla andra webbläsare helt normalt med eller utan adblock.

I Edge går det heller inte att installera tillägg.

 

Förövrigt är mina maskiner inkl. virtuella maskiner (som inte har någon kontakt med varann) konstant skannade, varje maskin med olika typer av a/w och på Linux är ju inte detta möjligt på samma sätt och faktiskt är risken där mindre.

 

Det är inget som har någon särskild betydelse, bara en reflektion.

Jag kan anse detta utagerat och lämnar det därhän.

Mvh

Redigerad av Flyfisherman
Överstrykning, jag tor det var FF...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Monshi det är inte medlemmen som färgat länken utan det är ett (oönskat) program i dennes dator som gjort det.

 

*****

 

Om ni söker på ordet understrukna här på eforum så får ni upp flera trådar där medlemmar haft samma sak. Understrukna ord och reklam. Denna skriver samma sak att hovrar han över länken så dyker det upp reklam. 

 

De som cecilia har hjälpt har sen fått bort både reklam och länkar.

 

Nästan alla gratis program har idag så att det installeras extra program. Ofta så att det ska visas reklam. Gratis programmen har ofta så att man kan donera till dom, men är nog inte många som gör det så detta är deras sätt att få in pengar. Man får med det från början. Och skulle man ta bort det så riskerar man att få tillbaka det när programmet uppdateras.

 

Nu ska man aldrig säga aldrig. Men finns nog ingen sida på nätet som själva ser till att det blir falska länkar (som ska visa reklam) för det tar död på sidan. Många skulle sluta besöka sidan och de som ändå stannar kvar ser till att hålla mus/finger långt från alla länkar. Så felet ligger knappast på eforum om inte idg vill ta död forumet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I Edge finns det inget stöd för tillägg än så länge och därmed går det inte att ha reklamtillägg i det. Därför verkar det inte särskilt troligt att omvandlingen av ordet "bilder" till en länk i endast Edge skulle bero på något reklamprogram.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om det inte går att få i edge så är det lite konstigt att det finns borttagningsguider för adware gällande edge.

 

Nu kan jag missförstå vad som står i denna. Men tittar jag i den så ser man samma sorts länk som i första här i tråden plus att det visar en popup annons just vid det understrukna ordet.
I denna som jag skulle vilja se i original så verkar det som en del tror att annonser som visas i edge är betalsätt för att använda win 10. Tyvärr är den väldigt dålig översatt så skulle vilja se den i original.

Men jag antar att ovanstående bara är förberedelser för vad som kommer komma även i edge.

 

Har sett flera trådar inne på malwarebytes, men tyvärr hittar jag inte nånnu, men de tar upp samma sak. Understrukna ord och annons.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Om det inte går att få i edge så är det lite konstigt att det finns borttagningsguider för adware gällande edge.

 

Nu kan jag missförstå vad som står i denna. Men tittar jag i den så ser man samma sorts länk som i första här i tråden plus att det visar en popup annons just vid det understrukna ordet.

I denna som jag skulle vilja se i original så verkar det som en del tror att annonser som visas i edge är betalsätt för att använda win 10. Tyvärr är den väldigt dålig översatt så skulle vilja se den i original.

Men jag antar att ovanstående bara är förberedelser för vad som kommer komma även i edge.

 

Har sett flera trådar inne på malwarebytes, men tyvärr hittar jag inte nånnu, men de tar upp samma sak. Understrukna ord och annons.

Det finns ju andra typer av adware än tillägg, t ex proxyserver, olämpliga DNS-servrar, lägga in något i TCP/IP-protokoll-stacken, ändrad startsida, ändrad sökmotor, men dessa fall bör synas även i andra webbläsare resp. visar sig inte som gröna länkar.

 

Jag vet att gröna länkar kan bero på adware i datorn, det finns sådana trådar här i Eforum.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag hade fel. Det flyfisherman visar bild på i början på tråden är nåt som finns här på forumet, men det är inget fel utan verkar medvetet gjort. 

 

Ska försöka ta det i ordning. Jag såg inga länkar när jag skrev förut och då använde jag vista. Idag tänkte jag kolla med ett program på min andra dator win7 om jag kunde få fram nå kod fel.

 

Firefox, inaktiverade alla tillägg och gick in i tråden. Det första jag såg var länken. Sen skrollade jag igenom tråden och såg länkar i några till av flyfishermans inlägg så långt så trodde jag fortfarande att det låg hos flyfisherman då det bara var hans inlägg som innehöll länkar. Kollade med chrome och IE 10 och det såg likadant ut i dom.

 

Gick tillbaka till firefox och tänkte kolla själva länken om jag kunde få fram nåt från den och då fick jag en reklam-popup vilket gjorde mig förvånad för är datorn ren så får man inte upp reklam speciellt inte från nån annans länkar. Så för säkerhets skull så körde jag igenom några rensningsprogram så jag visste att datorn var ren. När jag sen gick in i tråden så var länkarna borta. Vilket gjorde mig förvånad igen.

 

Men rensade webbhistoriken på alla webbläsare och väntade en stund och gick sen in igen och då fanns länkarna igen. Då började jag titta på andra trådar, i första hand flyfishermans inlägg eftersom det var hans inlägg i den här tråden som hade länkar. Och jo det fanns i andra trådar, men sen började jag se länkar även i andra medlemmars inlägg. Hade det bara varit nån enstaka medlem så hade jag utgått ifrån att även den hade skit i datorn, men det finns på flera olika medlemmar och jag får reklam-popupen på alla.

 

Sen försvann länkarna igen. Så fick göra om samma visa med att rensa webbhistoriken och vänta en stund så fick jag fram dom igen.

Så detta är nåt som ligger på forumet. Ja alltså dom som flyfisherman visar, det ord som är länkat i den andra tråden är skit i dennes dator. Där dyker det inte upp nån reklam-popup.

 

På ett par andra forum jag är så har dom ibland kampanjer där det visas en stor popup-reklam när man går in på forumet. Det brukar vara så att den popupen ska visas ett visst antal gånger under en viss tid och jag kan tänka mig att dessa länkar är samma sak och att jag tror det är för att länkarna försvinner och jag får rensa webbläsaren för att få fram dom igen.

 

Det som skiljer flyfishermans länkar från skräplänkar är att flyfishermans länkar har dubbel understrykning, men skräplänkar har enkel understrykning det är väl det jag kan se skiljer dom åt förutom att enkel understrykning får jag ingen reklam av.

 

Har man adblock och/eller noscript så ser man inte länkarna som flyfisherman visar i början på tråden, däremot så ser man ju länkar där nån har skit i datorn.

 

Och detta var då i win 7 och firefox, chrome och IE 10 som jag såg det. Jag har nu även fått fram det i vista efter att jag rensat webbhistoriken i webbläsarna.

 

Om detta är nåt som idg kommer ha som bestående reklam så tror jag som jag sa förut att det kommer ta död på forumet, dom som är kvar kommer undvika att klicka på alla länkar. Eller så är det så att ännu flera installerar adblock så blir ju kontraproduktivt. Dessutom då det finns ganska många så ser det skräpigt ut. Har inte kollat så noga, men hur många länkar det finns i en tråd verkar beror på hur många inlägg det finns i en tråd. Och dessa länkar kan komma att göra att flera kommer be om hjälp att rensa sina datorer och det helt i onödan.

 

Så kort version. Dubbel understrykning är reklam på forumet. Enkel understrykning är skräp i datorn.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!
När det gäller dessa gröna länkar. Som det meddelas nedan är det så kallade intxt-annonser. Dessa ska bara visas för folk som inte är inloggade i forumet. Är du inloggad användare ska du alltså slippa se dessa.

 

Hojta om det inte stämmer.

 

/Anders

 

 

Är det bara hos mig, men varför är vissa länkar gröna helt plötsligt?

Nu sitter jag på en annan Windows 10 dator med FF och detta inlägg har gröna länkar (and) verkar bara vara vissa särskilda ord?

och det gäller enbart detta inlägg i den tråden - ej inlägg #1

//eforum.idg.se/topic/350777-kan-inte-öppna-office-2010-home-and-student/?p=1668457

Klickar på grön "and länk" och då kommer man till trådens början.

 

attachicon.gifGröna länkar _1.PNG

 

-----------------------------------------------------------------

Ps. Lika på min rätta maskin med Windows 10 och FF - ej testat med andra webbläsare.

Var bara brydd på färgen och att ord plötsligt blivit till länk liksom i förra inlägget med viss skillnad.

 

[Edit] Inlägget utbrutit från en annan test-tråd till denna tråd. Flyfisherman / Moderator

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...