Just nu i M3-nätverket
Gå till innehåll
YML

LÖST MusicStreamer ll+

Rekommendera Poster

YML

Hjälp önskas!

 

Har problem med att ansluta en ca 5 år gammal MusicStreamer ii+ via usb till min nya laptopp Asus med Windows 10.

Datorn identifierar streamern när jag kopplar in den.

Vissa gånger fungera det att lyssna på musiken i min musikanläggning andra gånger fungerar det inte alls. Om jag tex.lyssnar på Spotify eller Sveriges Radio och vill få ljudet via musikanläggningen så försvinner även internetuppkopplingen (som vi har via fiber).

Tilläggas bör att Streamern fungerar klanderfritt med min gamla laptop som har Windows 7 så det är knappast något fel på själva streamern. Kan problemen hänga ihop med Windows 10?

hoppas på hjälp av någon klok medlem.

tack på förhand.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Är det anslutningen mellan dator och routern eller den mellan routern och världen som försvinner, t ex går det att nå routerns inställningssidor när internetanslutningen saknas i datorn?

Gäller det både trådlöst och med nätverkskabel?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
YML

Hej

Tror egentligen inte att det handlar om problem med  anslutning till router. Vår anslutning är trådlös med routern.

 

Om jag drar ut USB kabeln till streamern (DAC digital analog konverter) så fungerar tex. Spotify/radion precis som det skall och spelar direkt ur datorn eller till hörlurar om jag kopplar in dessa via en annan DAC med hörlursuttag.

Om streamern är inkopplad är det i Spotify /Sveriges radio som meddelandet kommer upp att jag är off-line och då kan jag alltså inte lyssna.

Använder jag datorn för övrigt är det inga problem alls med internetanslutningen.

Det hela handlar om att få ljudet att passera i den usbporten. Sätter jag in en extern cd spelare i denna USB port så , verkar det inte heller som att det är något fel i själva USB-uttaget.

 

Kan inte komma ifrån att jag tror att Windows 10 har med det hela att göra.

Sätter jag in streamern i gamla laptoppen med Windows 7 fungerar allt som det skall.

 

Vi har även en stationär dator av god kvalitet som strax efter uppdatering till Windows 10 helt la av och efter inlämning på verkstad upptäcktes inga fel på den datorn utan man installerade om Windows 10 och än så länge har det fungerat.

Laptoppen vi nu har problem med hade Windows 8 vid inköpet för någon månad sedan och vi fick själva direkt uppdatera till W10.

Är det vanligt med fel av olika slag efter uppdateringen tro???

Tack för att du hjälper oss tänka :)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Senna

Det händer att hårdvara inte fungerar i nya Windows-versioner därför att drivrutiner inte längre är kompatibla.

 

Här kan du kontakta supporten: http://www.highresolutiontechnologies.com/support/support.html

Tack för engagemanget!

Efter mycket letande hittade vi i inställningar för uppspelningsenheten på datorn en liten ruta som vi kunde bocka i  och nu tycks allt fungera .

YML

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...