Just nu i M3-nätverket
Gå till innehåll
perjak

LÖST USB-port kunde inte återställas, en USB-enhet känns inte igen W10

Rekommendera Poster

Jag har råkat ut för ett synnerligen besvärligt problem.

 

Jag har en gammal Microsoft Lifecam Cinema och den funkade utmärkt på min gamla W7-dator. Nu när jag bytt till en ny dator där uppgraderingen från W8.1 till W10 skedde direkt när jag startade den första gången funkar inte kameran längre. Jag får antingen felet: USB-porten kunde inte återställas eller en USB-enhet känns inte igen.

Jag har prövat att ladda ny programvara/drivisar både via update i enhetshanteraren (för USB-enheterna) och hämtat hem diverse versioner av kameradrivisar och annat från Microsoft.

 

Det som gör saken ännu märkligare är att kameran fungerar perfekt på min gamla bärbara maskin som jag uppgraderade från W7 till W10. Där pluggade jag i den och vips letade Windows upp lämplig programvara och installerade den.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har råkat ut för ett synnerligen besvärligt problem.

 

Jag har en gammal Microsoft Lifecam Cinema och den funkade utmärkt på min gamla W7-dator. Nu när jag bytt till en ny dator där uppgraderingen från W8.1 till W10 skedde direkt när jag startade den första gången funkar inte kameran längre. Jag får antingen felet: USB-porten kunde inte återställas eller en USB-enhet känns inte igen.

Jag har prövat att ladda ny programvara/drivisar både via update i enhetshanteraren (för USB-enheterna) och hämtat hem diverse versioner av kameradrivisar och annat från Microsoft.

 

Det som gör saken ännu märkligare är att kameran fungerar perfekt på min gamla bärbara maskin som jag uppgraderade från W7 till W10. Där pluggade jag i den och vips letade Windows upp lämplig programvara och installerade den.

Pröva med att hämta drivrutinen för USB-enheterna på dator- eller moderkortstillverkarens webbsida för din dator- resp. moderkortsmodell i stället.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Pröva med att hämta drivrutinen för USB-enheterna på dator- eller moderkortstillverkarens webbsida för din dator- resp. moderkortsmodell i stället.

Jag har testat alla upptänkliga varianter utan någon framgång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Finns det några utropstecken eller andra symboler ovanpå ikonerna i Enhetshanteraren?

Ja, det blir ett litet gult utropstecken på en av USB-ikonerna i enhetshanteraren.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad står det för namn vid den USB-ikonen?

 

Högerklicka på ikonen och välj Egenskaper.

På en av flikarna finns en mycket lång rullgardinsmeny där det finns ett val som heter Maskinvaru-id. Välj det och skriv här vad det kommer fram för information när du väljer det.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har testat alla upptänkliga varianter utan någon framgång.

Fick själv detta meddelande att USB-enheten inte känns igen.

Jag aviinstallerade den gamla drivrutinen och installerade den igen. Sen OK.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vad står det för namn vid den USB-ikonen?

 

Högerklicka på ikonen och välj Egenskaper.

På en av flikarna finns en mycket lång rullgardinsmeny där det finns ett val som heter Maskinvaru-id. Välj det och skriv här vad det kommer fram för information när du väljer det.

Det står USB\RESET_FAILURE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det står USB\RESET_FAILURE

Och nu när jag bytte USB-port för femtielfte gången hittade plötsligt maskinen kameran och vips fungerar allt som det ska.

 

Tack Cecilia för att du tog dig tid.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...