Just nu i M3-nätverket
Jump to content

Thunderbird öppnar inte rätt webbbrowser


Laso

Recommended Posts

Efter uppgradering till Windows 10, och öppning av länkar i något mail, så öppnar Edge istället för FF som jag vill, hittar ingenstans i Thunderbird där någon ändring/justering kan ske, någon som råkat ut för detta, eller har någon idé? Har kanske inte letat tillräckligt ännu. Kommer än så länge inte överens med Edge.

Link to comment
Share on other sites

Det brukar väl vara så att man får berätta för FF att den ska vara standard och att man kan behöva göra det ändå, om det står att den redan är det.

 

post-52940-0-27639400-1448400309_thumb.png

Link to comment
Share on other sites

Nja, lite förtydligande kanske, enligt rubriken, när jag har en webblänk i ett mail/Thunderbird och öppnar denna länk, så öppnar Edge, den ska naturligtvis öppna i Firefox som vanligt.

 

Denna ändring kom nu efter byte till 10:an.

Link to comment
Share on other sites

Ja?

(med viss reservation för att det är helt annorlunda i Windows 10)

 

Man anger inte i Thunderbird vilket program den ska använda.

(därav att du inte hittar någon inställning)

Den använder den webbläsare som är vald som standard.

 

Flera gånger (när jag använde Windows) fick jag gå in och bocka i denna ruta, även om det såg lite annorlunda ut tidigare.

Link to comment
Share on other sites

Nu hittade jag rätt, man får tänka om lite, allt i 10:an styrs ju av att det handlar om Appar numera. Fick gå in i "Start, Inställningar, system, standardappar", och ändra där.

 

Man lär sig varje dag, precis som när 7:an var ny :thumbsup: .

 

Tack för ditt försök i alla fall Mikael63

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...