Just nu i M3-nätverket
Gå till innehåll
oktober08

Ansluten men ingen kontakt med nätet!

Rekommendera Poster

Hej!
 

Jag har lite problem med min Windows 7 dator. Nätverksikonen längst ner i högra hörnet visar att jag är ansluten till Internet, men det händer inget. Inga sidor kan visas. Detta händer då och då. Funkar det inte direkt, så brukar det funka efter att jag startat om datorn ett par gånger.

 

Jag fick tips om att drivrutiner till chipset och nätverk skulle uppdateras, men det verkar som att det inte har kommit några nya sedan datorn köptes, tror det var 2012 eller 2013. Det är en Acer Aspire. Någon som har tips eller förslag på hur detta kan lösas?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Kolla att datorn fått en IP-adress i rätt nät.  Det gör du med kommandot ipconfig. Posta här vad ipconfig ger. Har du prövat att komma in på någon sida med IP-nummer (t.ex eforum 213.132.123.245? Om det fungerar med numret men inte med namnet så är det DNS, som inte fungerar som det skall.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

En liten kompletterande fråga. Är det bara på denna dator som du upplever problemet. Dvs det fungerar på övriga mobiler/datorer hemma?

Det är inte någon brandvägg som har fått spel? Testa och inaktivera brandväggen och se om det blir någon skillnad.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...