Just nu i M3-nätverket
Gå till innehåll
Loka_2012

LÖST vart är det fel

Rekommendera Poster

i den bifogade filen funkar inte formeln =ANTAL(OM(A5:A10&C5:C10=A2&C2;C5:C10;""))

 

I funktionsargument funkar det, med resultat 1 men inte i xl bladet resultat 0 ????

 

hade tänkt söka efter A2 i A5:A10 och C2 i C5:10 och sedan räknar hur många gånger det förekommer.... och det gör den i funktionsargument men inte i bladet??

 

vet någon vad jag gör för fel??

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du excel 2007 eller nyare? 

=ANTAL.OMF(A5:A10;A2;C5:C10;C2)

 

eller så här om du har äldre

=PRODUKTSUMMA((A5:A10=A2)*(C5:C10=C2))

 

Din formel skulle möjligtvis fungera om du ändrade till

=PRODUKTSUMMA((A5:A10&C5:C10=A2&C2)*1)

eller

=SUMMA(OM(A5:A10&C5:C10=A2&C2;1;""))

och matade in som matrisformel (dvs du trycker Ctrl+shift +enter)

Men AntalOmF() är mycket enklare

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har du excel 2007 eller nyare? 

=ANTAL.OMF(A5:A10;A2;C5:C10;C2)

 

eller så här om du har äldre

=PRODUKTSUMMA((A5:A10=A2)*(C5:C10=C2))

 

Din formel skulle möjligtvis fungera om du ändrade till

=PRODUKTSUMMA((A5:A10&C5:C10=A2&C2)*1)

eller

=SUMMA(OM(A5:A10&C5:C10=A2&C2;1;""))

och matade in som matrisformel (dvs du trycker Ctrl+shift +enter)

Men AntalOmF() är mycket enklare

Använder 2010 och det översta med ANTAL.OMF funkade, tackar... tackar

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...