Just nu i M3-nätverket
Jump to content

Underliga värden på fiberanslutning


Mij

Recommended Posts

Hej. Jag har ganska nyligen fått fiber in i huset. Hastigheten skall ligga på 500-1000Mbit/s. Naturligtvis var man ju tvungen att kolla hur man låg till.... Det visade sig att nerhastigheten ligger runt 180-230Mbit/s och upphastigheten på 850-980Mbit/s. Jag ringde supporten som såg att jag hade fel inställning på porten, så den ändrades. Dock utan annat resultat för mig. Då jag har fått ena porten i tjänstefördelaren bryggad provade jag i en av de andra portarna. Jag har provat direkt i den bryggade porten, flera datorer, cat5e och cat6-kabel, med och utan brandvägg.... Det spelar ingen roll vad jag gör, så har jag dålig nerhastighet. Naturligtvis så hade teknikern inte det, utan låg på 980+ när han var här, men det hjälper inte mig.

Någon som har en bra ide?

 

Mvh

/Mij

Link to comment
Share on other sites

Är det mätt mot Bredbandskollen?

Har du mätt mot något annat som speedtest?

Med flera webbläsare, helst startade utan att andra tillägg än Flash är igång?

 

Vad har du för antivirusprogram?

Link to comment
Share on other sites

TPtest är inte tillförlitlig när det gäller så höga hastigheter: http://support.bredbandskollen.se/support/solutions/articles/1000025824-vad-r-skillnaden-mellan-bredbandskollen-och-tptest-

Kolla med http://www.speedtest.net/

 

Använd helst datorn direkt i tjänstefördelaren och kontrollera övrigt som Bredbandskollen tar upp:

http://www.bredbandskollen.se/guide

http://support.bredbandskollen.se/support/solutions/articles/1000016275-jag-har-fiber-och-f-r-d-ligt-resultat-vad-ska-jag-g-ra-

 

Vad är svarstiden?

Är det senaste Flash-versionen i Firefox?

 

Har du mätt vid olika tidpunkter under dygnet?

Om många andra i grannskapet använder internet samtidigt kan det påverka din hastighet.

 

Inaktivera Avast.

Välja ett nytt privat fönster i Firefox-menyn innan en ny test i detta nya fönster.

 

För ett vettigt resultat vid dina höga hastigheter gäller att socket-metoden fungerar.

 

Normalt görs HTTP-förfrågningarna via socket-funktionen i Flash. För vissa klienter fungerar inte det, och då används den mindre effektiva mätmetoden där hämtningen sker via webbläsaren. En vanlig orsak till att detta inträffar är att klienten inte kan hämta policyfilen från servern på port 843 p.g.a. filter av nättrafiken. En annan orsak kan vara att någon lokal säkerhetsmekanism hos klienten, t.ex. SELinux, förhindrar Flash från att använda socket-funktionen.

 

Om nedladdningsmätningen via socket påbörjas men misslyckas, så görs den om via webbläsaren istället (en s.k. http-mätning). En orsak till att den misslyckas kan vara att någon lokal mekanism, t.ex. ett antivirusprogram eller en felkonfigurerad proxyserver, försöker fånga upp all data som hämtats innan den skickas vidare till webbläsaren och Flash.

http://support.bredbandskollen.se/support/solutions/articles/1000025808-hur-genomf-rs-m-tningen-rent-tekniskt-

Link to comment
Share on other sites

Har nu gjort en del nya tester, med speedtest och med bredbandskollen. Jag har stängt av antivirus och brandvägg, samt brandväggen i routern. Det enda jag inte kunnat testa än är att vara kopplad direkt till tjänstedelaren. Jag kollat så att jag har senaste versionen på Flash, jag har testat med IE, Chrome och Firefox. Svarstiden ligger på 2-12ms download ligger på 200-215Mbit/s upload ligger på 870-950Mbit/s. Tycker inte att det borde vara så stor skillnad. Enligt specen så skall vi ha 500-1000Mbit upp och ner..... Om det hade varit en kabel borde det påverka i båda riktningar. Dessutom har jag provat med olika kablar. Hade det varit nätverkskortet borde det också ha påverkat i båda riktningar. Skall i alla fall testa med att ta ner min dator på bottenvåningen och koppla, med en kort kabel, in den direkt i tjänstedelaren, så får vi se...

Link to comment
Share on other sites

Nu vet jag inte om jag skall skratta eller gråta... Grannen kom över med sin dator och kopplade in i tjänstedelaren.. Download på 7-800Mbit/s och samma upp... Jag kopplade in min dator exakt likadant, precis som jag gjort innan. Fast nu plötsligt så funkar det med min dator med. Frugans ville inte riktigt så högt, men det beror nog på ram+cpu+hdd.... Den här kopplingen har jag provat innan. Dels med supporten i luren, men även efter med andra kablar.

Så...

Jag vet alltså inte riktigt varför...men det funkar.

Tack för förslagen.. :thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...