Just nu i M3-nätverket
Jump to content

Trådlöst nätverk har slutat fungera på en dator


Flash Gordon

Recommended Posts

Har ett problem som jag inte blir klok på, jag är dessutom inte nån fena på datorer.
För ett par dagar sedan så började problemen med min stationära dator.
Det är ett hemmabygge där det trådlösa nätverkskortet (ett TP-link 450Mbps Wireless N Adapter) sitter i en PCIE-port och det har fungerat hittills.
Problemet är att datorn hela tiden försöker erhålla nätverksadress, just nu står det under varaktighet att den varit ansluten i drygt en halvtimme, den har skickat 106 paket och tagit emot 873 men likväl står det fortfarande att nätverksadress erhålls.
Jag kan inte minnas att jag gjort någon förändring eller nyinstallation, Kaspersky virusprogrammet är kört och uppdaterat.
Operativsystemet är XP.
Jag har provat att starta om routern som är en Technicolor Gateway 799 och jag bor i ett hus med öppen fiber.
Telefon, surfplatta och bärbar dator fungerar mot routern och internet.
Köpte ett nytt nätverkskort, ett ASUS PCE-AC68 och installerade, i dess tillhörande programvara så syns de olika trådlösa nätverken i trappuppgången och jag väljer mina och anger lösenord men likväl så loggas jag inte in på nätverket utan jag får frågan om det verkligen är rätt lösenord.
Jag har nollställt routern utan skillnad.
Medans jag hade det nya nätverkskortet installerat så dök det upp en popup-bubbla där det stod "Det finns tillgängliga trådlösa nätverk i din närhet, klicka på meddelandet om du vill ansluta till något av dom", jag gjorde det men då finns det plötsligt inga nätverk tillgängliga??
Går jag in på Kontrollpanelen/Nätverksanslutningar och högerklickar på "Trådlös nätverksanslutning", väljer "Visa tillgängliga trådlösa nätverk" så finns det inget i den listan (längre) heller.

Det fungerar med nätverkskabel mellan router och datorn.
Är det hårdvaru- eller mjukvaruproblem och hur går jag vidare?

Link to comment
Share on other sites

Jag vet inte om jag kan tillföra något, annat än lite moraliskt stöd..

 

Problemet påminner ganska mycket om ett (ja, eller om det eg.var flera) problem jag hade med en dator i en lastbil.

Innan jag bytte nätverkskort (som du också har gjort) prövade jag allt möjligt som att:

  • "ta bort" nätverksanslutningarna (men behålla drivrutinerna) och starta om.
  • Ta bort alla trådlösa nätverk från listan.

Har du testat att låta telefonen agera Hotspot och se om datorn kan ansluta till den? Det kunde "min" dator även med det halvtrasiga nätverkskortet.

 

Om du - högst tillfälligt - tar bort kryptering av det trådlösa nätverket i routern - går det att ansluta då?

 

Tillägg: testa också att inaktivera det kabelanslutna nätverkskortet.

Link to comment
Share on other sites

Jari Karivainio

Hej!

Du skriver att ditt operativsystem är Win XP. Jag ställer mig frågande till om XP klarar av att hantera ac-standard. Har du kollat vilka kanaler dina grannar ställt in sina routrar på? Ett lämpligt verktyg för att göra det hittar du här.

Problembeskrivningen tyder på att det har dykt upp ett nätverk som stör eller att inställningarna för tcpip för det nya nätverkskortet inte är korrekta. Jag har för mig att det i xp fanns något som hette "erhåll inställningar automatiskt" för lokala nätverk som skulle bockas i.

/ Jari

Link to comment
Share on other sites

Tror nog att bägge trådlösa nätverkskorten ska fungera, ett ac, ska ju vara bakåtkompatibelt även med XP, men problemet kan ju vara som antyds här att kanalen kortet/korten försöker med ligger för nära grannarnas, så att kortet kanske försöker ansluta med flera kanaler samtidigt, kortet blir lite förvirrat. Försök ta en kanal som ligger så ensamt som möjligt. Gärna så högt kanalnummer som möjligt.

Link to comment
Share on other sites

Det moraliska stödet kanske kan komma till pass snart vem vet.

 

Jag lyckas inte ta bort anslutningarna men jag prövade att avaktivera det trådade nätverkskortet utan skillnad, jag har inga trådlösa nätverk kvar i operativssystemets egna lista heller.

Däremot så finns det åtta stycken om man kollar i ASUS medföljande programvara och jag aktiverade internetdelningen på min telefon, uppdaterade listan och försökte ansluta till den utan framgång.

Det gjorde inte någon skillnad att ta bort all kryptering från nätverket heller.

Hoppas du har fler förslag.

 

Jag vet inte om jag kan tillföra något, annat än lite moraliskt stöd..

 

Problemet påminner ganska mycket om ett (ja, eller om det eg.var flera) problem jag hade med en dator i en lastbil.

Innan jag bytte nätverkskort (som du också har gjort) prövade jag allt möjligt som att:

  • "ta bort" nätverksanslutningarna (men behålla drivrutinerna) och starta om.
  • Ta bort alla trådlösa nätverk från listan.

Har du testat att låta telefonen agera Hotspot och se om datorn kan ansluta till den? Det kunde "min" dator även med det halvtrasiga nätverkskortet.

 

Om du - högst tillfälligt - tar bort kryptering av det trådlösa nätverket i routern - går det att ansluta då?

 

Tillägg: testa också att inaktivera det kabelanslutna nätverkskortet.

Link to comment
Share on other sites

Hej,

kortet ska vara kompatibelt med XP enligt ASUS iallafall.

Ja, i det medföljande programmet till ASUS-kortet så ser man kanalnummer om jag förstår det rätt.

Och få finns det sex nätverk som ligger på kanal 1 och då är två av dessa de som hör till mitt, vanliga och gäst.

Det finns sedan tre stycken som ligger på kanal 11.

Kan detta problem finnas på en dator medans den bärbara som jag skriver på nu samt surfplatta och mobil inte har detta problem?

Var kan jag hitta inställningarna för tcpip?

Hej!

Du skriver att ditt operativsystem är Win XP. Jag ställer mig frågande till om XP klarar av att hantera ac-standard. Har du kollat vilka kanaler dina grannar ställt in sina routrar på? Ett lämpligt verktyg för att göra det hittar du här.

Problembeskrivningen tyder på att det har dykt upp ett nätverk som stör eller att inställningarna för tcpip för det nya nätverkskortet inte är korrekta. Jag har för mig att det i xp fanns något som hette "erhåll inställningar automatiskt" för lokala nätverk som skulle bockas i.

/ Jari

Link to comment
Share on other sites

Ser att jag lyckats skriva i det jag citerar på de två tidigare inläggen, det var inte meningen.

Ja alltså, det tidigare nätverkskortet (TP-Link 450 Mbps Wireless N Adapter eller liknande heter det) har ju fungerat med denna router i flera månader åtminstone, men det kanske är någon granne som gjort någon förändring som stör detta.

Och är en dator mer känslig än någon annan dator/telefon/surfplatta för som sagt så fungerar dessa övriga problemfritt än så länge?

Kan jag välja vilket nummer som helst och hur gör man det?

Jag är inte duktig på dessa saker.

Tror nog att bägge trådlösa nätverkskorten ska fungera, ett ac, ska ju vara bakåtkompatibelt även med XP, men problemet kan ju vara som antyds här att kanalen kortet/korten försöker med ligger för nära grannarnas, så att kortet kanske försöker ansluta med flera kanaler samtidigt, kortet blir lite förvirrat. Försök ta en kanal som ligger så ensamt som möjligt. Gärna så högt kanalnummer som möjligt.

Link to comment
Share on other sites

Kan jag välja vilket nummer som helst och hur gör man det?

Jag är inte duktig på dessa saker.

Jag antar att det är 2,4 GHz bandet det är fråga om, då skall man i första hand välja kanal 1,6 eller 11.Routrarna samarbetar bättre om de ej påverkas av mellanlägen..

 

Jag funderar på orsaken till strulet ,har du möjlighet het att flytta kortet till en annan PCIe list?

 

Möblerat om så kortet skärmas ?

 

Man kan kanske testa att återställa datorn till en tidpunkt innan problemet.

 

LARSAS

Link to comment
Share on other sites

Du skulle kunna prova om det fungerar om du använder dig av mac-fitrering i routern. Jag rekommenderar inte att du använder dig av den funktionen permanent. Det är inte lika säkert som wpa2, men bara för att testa.

 

Öppna Kommandotolken och skriv in ipconfig. Leta reda på ditt trådlösa kort och skriv ner macadressen. Brukar se som något i stil med denna 00-25-38-7A-CA-21 Sedan går du in i routern och bestämmer att endast godkända macadresser får ansluta och skriver in macadressen. Var du gör detta exakt, kan jag inte säga utan att veta vilken router du har. Det borde vara under Säkerhet.

 

Om det fungerar och du vill använda dig av mac-filtrering, måste du skriva in macadresserna för dina andra enheter också.

Link to comment
Share on other sites

Hej,

routern har både 2,4 och 5 GHz och jag har nu lyckats ställa om kanalerna så att 2,4 står på kanal 13 och 5 står på kanal 36.

Ja jag har en mindre list som precis rymmer detta kort, fungerar den tro?

Det är en vit list, den fullstora som den sitter i idag är blå.

Nej, jag har inte möblerat om någonting varken hemma eller i datorn, detta problem uppstod för någon dag sedan och då trodde jag att det var nätverkskortet det var fel på så jag köpte ett nytt.

Jag vet inte om jag har några återställningspunkter, var kollar jag det, det var jättelänge sedan jag höll på med sånt?

Jag antar att det är 2,4 GHz bandet det är fråga om, då skall man i första hand välja kanal 1,6 eller 11.Routrarna samarbetar bättre om de ej påverkas av mellanlägen..

Jag funderar på orsaken till strulet ,har du möjlighet het att flytta kortet till en annan PCIe list?

Möblerat om så kortet skärmas ?

Man kan kanske testa att återställa datorn till en tidpunkt innan problemet.

LARSAS

Link to comment
Share on other sites

Hej, när jag trycker enter på kommandotolken så öppnas det en ruta som stängs ner jättesnabbt så jag hinner inte läsa den. Men jag tryckte print screen och klistrade in den i photoshop och då kan jag läsa följande:

IP-konfiguration för Windows

 

Ethernet-kort Bluetooth-nätverksanslutning

Medietillstånd . . . . . . . . . : Mediet är frånkopplat

Ethernet-kort Trådlös nätverksanslutning 2:

Medietillstånd . . . . . . . . . : Mediet är frånkopplat

 

 

Det borde betyda att nätverkskortet inte känns igen eller?

 

Routern är en Technicolor MediaAccess TG799vac,

jag har öppen fiber i huset och min leverantör är Telia.

Du skulle kunna prova om det fungerar om du använder dig av mac-fitrering i routern. Jag rekommenderar inte att du använder dig av den funktionen permanent. Det är inte lika säkert som wpa2, men bara för att testa.

 

Öppna Kommandotolken och skriv in ipconfig. Leta reda på ditt trådlösa kort och skriv ner macadressen. Brukar se som något i stil med denna 00-25-38-7A-CA-21 Sedan går du in i routern och bestämmer att endast godkända macadresser får ansluta och skriver in macadressen. Var du gör detta exakt, kan jag inte säga utan att veta vilken router du har. Det borde vara under Säkerhet.

 

Om det fungerar och du vill använda dig av mac-filtrering, måste du skriva in macadresserna för dina andra enheter också.

Link to comment
Share on other sites

Hej, när jag trycker enter på kommandotolken så öppnas det en ruta som stängs ner jättesnabbt så jag hinner inte läsa den. Men jag tryckte print screen och klistrade in den i photoshop och då kan jag läsa följande:

IP-konfiguration för Windows

 

Ethernet-kort Bluetooth-nätverksanslutning

Medietillstånd . . . . . . . . . : Mediet är frånkopplat

Ethernet-kort Trådlös nätverksanslutning 2:

Medietillstånd . . . . . . . . . : Mediet är frånkopplat

 

 

Det borde betyda att nätverkskortet inte känns igen eller?

 

Routern är en Technicolor MediaAccess TG799vac,

jag har öppen fiber i huset och min leverantör är Telia.

Jo, det verkar ju så. Hur ser ut i Enhetshanteraren? Finns det någon varningsmarkering för nätverkskort?

Link to comment
Share on other sites

Hej,

routern har både 2,4 och 5 GHz och jag har nu lyckats ställa om kanalerna så att 2,4 står på kanal 13 och 5 står på kanal 36.

Ja jag har en mindre list som precis rymmer detta kort, fungerar den tro?

Det är en vit list, den fullstora som den sitter i idag är blå.

Nej, jag har inte möblerat om någonting varken hemma eller i datorn, detta problem uppstod för någon dag sedan och då trodde jag att det var nätverkskortet det var fel på så jag köpte ett nytt.

Jag vet inte om jag har några återställningspunkter, var kollar jag det, det var jättelänge sedan jag höll på med sånt?

",2,4GHz är långsammare men signalen dämpas mindre av avstånd och hinder än 5GHz, det kan vara bra att tänka på vid problem

 

Ja då går det inte att testa korten i en annan list.

 

Återställning till tidigare tidpunkt:

 

Alla program---Tillbehör---Systemverktyg---Systemåterställning

 

LARSAS

Link to comment
Share on other sites

Jag "lyckades" ta bort min trådlösa anslutning och vet inte hur man gör en ny.

Jag gjorde en återställning på ett par dagar och det gjorde ingen skillnad.

Sedan gick jag in i enhetshanteraren och visst fanns det en markering där på det nya nätverkskortet. Jag högerklickade på den och klickade på "egenskaper", valde fliken drivrutin och valde "uppdatera drivrutin".

Sedan fungerade det, ASUS egna programvara ploppade upp, samma som jag såg vilka kanaler som nätverken "låg på" men nu gick det helt plötsligt att ansluta till de olika nätverken för Windows egna nätverkshanterare kom också fram och nu visade den alla nätverken runtomkring . Det gjorde den inte tidigare.

Så nu fungerar det men jag vet inte vad det beror på, för jag har ju flera gånger installerat ASUS Driver/Utility fast via installations-CD:n.

Tackar för hjälpen och jag hoppas att det fungerar nu framledes, jag törs inte byta tillbaka till det gamla nätverkskortet fast det antagligen inte är fel på det.

Jo, det verkar ju så. Hur ser ut i Enhetshanteraren? Finns det någon varningsmarkering för nätverkskort?

Link to comment
Share on other sites

Så jag som har routern i hallen och stationära datorn i klädkammaren ungefär 6 meter fågelvägen med ett par putsade väggar emellan, bör jag välja nån särskild frekvens?

Jag har 10/10Mb men jag kör varken spel eller tv via datorn utan surfar endast eller kör lite webbkamera ibland och lite youtube.

 

Jag hade en blå list som det stod PCI-E(nån siffra) bredvid och två kortare vita lister som det står PCI-E(nån siffra) bredvid och jag flyttade nätverkskortet från den blå till en av de vita.

Edit: Det gamla TP-Link-kortet satt i den blå när det fungerade.

 

Jag hittade till slut på Enhetshanteraren och gjorde en återställning på några dagar men vet inte vad som gjorde skillnaden.

 

 

 

",2,4GHz är långsammare men signalen dämpas mindre av avstånd och hinder än 5GHz, det kan vara bra att tänka på vid problem

 

Ja då går det inte att testa korten i en annan list.

 

Återställning till tidigare tidpunkt:

 

Alla program---Tillbehör---Systemverktyg---Systemåterställning

 

LARSAS

Link to comment
Share on other sites

Är det förresten någon som kan hjälpa mig att om det är möjligt utnyttja en gammal Linksys router som repeater för mitt nätverk så att kanske min wifi räcker ned till där bilen står parkerad?

Pratade med en som sa att det skulle gå och att det var lätt att fixa, men jag har inte den kunskapen.

Det är en Linksys WRT54GL.

Och som sagt, min nuvarande router är en Technicolor MediaAccess TG799vac.

Link to comment
Share on other sites

Är det förresten någon som kan hjälpa mig att om det är möjligt utnyttja en gammal Linksys router som repeater för mitt nätverk så att kanske min wifi räcker ned till där bilen står parkerad?

Pratade med en som sa att det skulle gå och att det var lätt att fixa, men jag har inte den kunskapen.

Det är en Linksys WRT54GL.

Och som sagt, min nuvarande router är en Technicolor MediaAccess TG799vac.

 

Vänligen ta denna fråga i ny tråd.

Link to comment
Share on other sites

Ja, det gör jag.

Jag ska passa på att tacka alla som kommit med idéer och förslag för att lösa denna tråds problem.

Utan er hjälp hade jag inte lyckats få fart på det trådlösa nätverket på den stationära datorn.

 

Vänligen ta denna fråga i ny tråd.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...