Just nu i M3-nätverket
Gå till innehåll
PlayTheGame

Bild men inget ljud, dator till Tv via HDMI

Rekommendera Poster

Hej på Er!

Ny här på forumet och tänkte försöka få lite hjälp med mitt problem.

 

Även i mitt fall så har jag bara bild men inget ljud på min Tv kopplad med HDMI från min laptop.

Jag har i flera år använt min laptop som mediaspelare, kopplad direkt till min Tv via med HDMI-kabel.

Allt har fungerat helt perfekt fram tills för någon vecka sedan, då försvann ljudet från Tv'n och det spelas

istället upp på min laptop.

Jag har googlat igenom, vad som känns som, halva Internet utan att bli något klokare på detta problem.

Har testat ett flertal tips och idéer, men hittar alltså ingen lösning.

 

Ska försöka delge Er de saker som jag kontrollerat och testat:

 

Började med att byta ut HDMI-kabeln.

 

Samtliga Drivrutiner i datorn är uppdaterade och har således den senaste versionen installerade.

Har även varit inne på både Acer's och Intel's hemsidor för att verkligen kontrollera att rätt

drivrutiner är installerade.

 

Under "Ljud" och flikarna "Uppspelning/Inspelning" finns inga frånkopplade eller inaktiverade enheter.

Ingen HDMI-ikon visas.

 

Har avinstallerat och ominstallerat Realtek's "High Definition Audio Codes" - Ingen skillnad.

Försökte att installera "ATI HDMI Audio Device" från samma sida, fick följande meddelande vid

installationen: "Ingen drivkrets understöddes i detta drivpaket".

 

I enhetshanteraren, under ljud, finns följande enheter:

 

Intel High Definition Audio HDMI

Realtek High Definition Audio

 

Båda två är aktiva och har den senaste drivrutinen installerad.

Ingen skillnad om jag väljer att inaktivera någon av dem.

Möjligheten att välja HDMI-ljud i ljud-menyn visas inte ändå.

 

Vad jag kan se så är det ett integrerat grafikkort som sitter i min laptop.

Laptop'en är en ACER Aspire 5738Z med Windows 7 som operativsystem.

 

Någon skrev att felet kan bero på Grafikkortet?

När jag gjorde en sökning på grafikkortet fick jag fram följande information:

 

Kortinformation:

Kretstyp: Mobile Intel ® 4 Series Express Chipset Family

DAC-typ: Internal

Kortsträng: Mobile Intel ® GMA 4500M

Bios-Information: Intel Video BIOS

 

Tacksam för förslag och idéer.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

 

Har du provat att ansluta din dator till en annan TV? Det kan ju faktiskt vara TVn som krånglar.

 

Mvh

Thomas

Hej Thomas,

Jag har testat, fungerar inte på tv nr 2 heller.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Har samma problem, även om min HDMI fungerade ännu i januari 2016, men nu visar TVn bild och laptopen ger ljudet. Kör med Windows 10. Har läst om problemet på en del andra fora, men utan att någon lösning visat sig.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...