Just nu i M3-nätverket
Gå till innehåll
palle48

LÖST wifi inte tillgängligt

Rekommendera Poster

Hej,

När jag startar upp min dator, är wifi inte tillgängligt (windows 10). Jag får köra felsökaren, då aktiveras wifi. Det är en Lenovo X61s (några år på nacken), men sen fungerar den. Inget fel på hårdvaran, har satt tillbaks gamla disken med windows 7 och då fungerar wifi, som det ska. Någon enstaka gång har faktiskt wifi aktiverats vid uppstart. Har kollat om det finns någon ny drivrutin till wifi-kortet, men inte hittat. Har också kört Lenovos solution, som inte hittar något fel. Någon som vet något.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har samma problem på min Asus i7, eller hade, wifi gick bara att starta när strömmen var ikopplad, nu inte ens då. Vid inloggningssidan kan jag starta wifi, den loggar in på nätverk, men så fort jag loggar in på windows så stänger den ner wifi och går inte att starta igen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Ingen som vet vad man kan göra.

Högerklickar jag på internetåtkomst och felsöker problem, körs diagnostik och efter ett tag får jag "conect", sen fungerar det hela tiden, tills jag sätter på datorn nästa gång.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det skillnad på om det gäller omstart av datorn, komplett avstängning resp. vilo/vänteläge?

 

Kan det vara så att det finns reklamprogram i datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Drivrutinerna är kontrollerade, senaste. Sitter Intel® Wireless WiFi Link 4965AGN i maskinen.

Vad menar du med reklamprogram?

Jag har testat och startat om maskinen alltså inte stängt av, minst tio gånger. WiFi fungerat varje gång, jag har kört strömsparläge och det fungerar varje gång. Det blev som sagt efter att jag installerade Windows 10. Sätter jag dit disken med Windows 7, fungerar det alltid. Jag har dåligt batteri, så jag kör alltid med strömkabel i. Det verkar som om pc:n får stå till nästa dag, så startar inte WiFi. Just nu, testar jag också att stänga av pc:n några minuter och sätta på den igen, så fungerar WiFi? Jag har också kört Lenovo System Health and Diagnostics och inga fel hittas!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är skillnad på vad som händer i Windows 10 när man stänger av datorn och sätter på den med strömbrytaren än när man väljer "Starta om" i Windows.

 

Är det på Lenovos webbplats du har kollat efter drivrutiner?

 

Reklamprogram kan följa med gratisprogram och t ex visar extra reklam i webbläsare, styr om inställningen för DNS-servrar etc.

 

När du inte har internetanslutning, ta fram kommandotolken (t ex med högerklick på Start-knappen) och skriv:

 

ipconfig /all

 

Fixa sen din internetanslutning och upprepa kommandot.

Blir det någon skillnad på resultatet i de två fallen?

Vilken skillnad i så fall?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är skillnad på vad som händer i Windows 10 när man stänger av datorn och sätter på den med strömbrytaren än när man väljer "Starta om" i Windows.

 

Är det på Lenovos webbplats du har kollat efter drivrutiner?

 

Reklamprogram kan följa med gratisprogram och t ex visar extra reklam i webbläsare, styr om inställningen för DNS-servrar etc.

 

När du inte har internetanslutning, ta fram kommandotolken (t ex med högerklick på Start-knappen) och skriv:

 

ipconfig /all

 

Fixa sen din internetanslutning och upprepa kommandot.

Blir det någon skillnad på resultatet i de två fallen?

Vilken skillnad i så fall?

Jag har kopierat sidorna. Det är kanske inte lämpligt att lägga ut sidorna här? Har du någon mejladress jag kan skicka dom till, eller?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Brukar inte finnas någon privat information i resultatet från ipconfig, men för säkerhets skull kan du nöja dig med att bara klistra in de rader där det skiljer sig åt i de två fallen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Saknas vid uppstart ipconfig/all

 

Under ”Windows IP Configuration”

saknas ”DNS Suffic Search List.... :xxxx

 

Under ”Wireless LAN adapter Wireless Network Connection:”

står ”Media State.... :Media disconnected” innan jag gör en connect.

Saknas under ”Connection-specific DNS Suffix...: xxxx saknas

Saknas ”Link-local Ipv6 Address...:xxx

Ipv4 Address...:xxx

Subnet Mask...:xxx

Lease Obtained...:xxx

Lease Expires...:xxx

Default Gateway...:xxx

DHCP Server...:xxx

DHCPv6 IAID...:xxx

DHCPv6 Client DUID...:xxx

DNS Servers...:xxx

Primary WINS Server...:xxx

NetBIOS over Tcpip...:Enabled”

 

Hoppas detta hjälper

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Media disconnected

Finns det någon knapp/tangentbordskombination för att sätta av/på det trådlösa nätverkskortet eller flygplansläge?

Brukar se ut som http://findicons.com/files/icons/2580/android_icons/72/antenna2_close.png fast utan krysset.

Finns det någon inställning i BIOS eller i något Lenovo-program som har något med det trådlösa nätverkskortet att göra?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

post-57552-0-11735900-1444277174_thumb.png

 

Ovanstående driver är den senaste från Intel. Den är alltså installerad?

 

Kan man ansluta till ditt nätverk om man klickar på WiFi ikonen nere till höger i stället för att felsöka?(Tillgängliga nätverk visas ju när man klickar.)

 

Är rutan " anslut automatiskt" i fylld för ditt nätverk.

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

I BIOS under Network är

Wake On Lan: Enabled

Wireless Lan Radio Frequency: On

och Intel® ATM Control: Disabled!    vad händer om jag Enablar den?

 

Ett litet skjutreglage under maskinen i framkanten, där man kan stänga av och slå på WiFi, men det hjälper inte.

 

När jag markerar mitt nätverk och försöker ansluta, får jag svar "Det går inte att ansluta till det här nätverket", utan jag måste högerklicka och köra "Felsök problem" och det funkar alltid när jag gör en omstart, när jag har connect och någon enstaka gång när jag startar maskinen från scratch. 

 

Jag har installerat "Intel Driver Update Utility" och kört den, får svar

"No drivers were detected for your product"

 

Lenovo´s "ThinkVantage System Update" säger "There are no applicable packages found for your system."

 

Den du har där, Larsas, funkar inte. Intel verkar inte kommit så långt än.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej!

Hur är din router konfigurerad? Är den inställd på en fast kanal eller auto? Vilken säkerhet/kryptering används? Jag hade liknande problem med hustruns laptop med likadant nätverkskort efter jag uppgraderat laptopen till win 10. Fick ordning på det genom ominstallation av drivrutinen. Problemet kan även ha varit en följd av strulet med en äldre hp-skrivare och allvarligt fel (startmenyn och cortana). Sedan jag fick bort det allvarliga felet har det inte varit några problem.

Routern är låst på en fast kanal vald så att grannarnas nätverk ligger på ena sidan, inga grannar på den andra sidan. Säkerhet wpa2/psk med cipher satt till AES.

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

 

och Intel® ATM Control: Disabled!    vad händer om jag Enablar den?

Ska det vara AMT?

Det verkar vara en företagsfunktion: http://www.intel.com/content/www/us/en/architecture-and-technology/intel-active-management-technology.html

 

 

Det finns en sex sidor lång tråd i Lenovos forum om problem med trådlösa nätverkskort efter uppgraderingen till Windows 10: https://forums.lenovo.com/t5/Windows-10/Windows-10-no-network-connections-or-wifi/m-p/2130264#M861

Jag har inte kollat om där finns några lösningar.

 

Lenovo stödjer inte Windows 10 officiellt på så gamla datorer som din.

 

Är det denna version av ThinkVantage du har?

http://support.lenovo.com/se/sv/products/laptops-and-netbooks/thinkpad-x-series-laptops/thinkpad-x61s

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

post-57552-0-08767500-1444359540_thumb.png

 

Har du testat de olika alternativen att uppdatera genom högerklicks menyn för ditt kort i enhetshanteraren? Bilden visar ett av alternativen.

 

Det kan finnas alternativa rutiner att testa i Windows även för din dator som det gör hos min.

 

Med knappen Disk finns kan man ibland installera nedladdad fil.

 

 

LARSAS

Redigerad av LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag har försökt uppdatera och ominstallera drivrutinen, men det har inte hjälpt. När jag tittade i Enhetshanteraren; Nätverkskort; Intel® Wireless WiF-kortet, så finns en flik Energisparfunktion, där "Tillåt att datorn stänger av den här enheten för att spara ström", var ibockad, den testade jag med att bocka ur. Efter det har nätverk fungerat varje gång jag startat datorn. Jag bockade i den och då funkade inte nätverket och bockade ur och då funkade nätverket.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×