Just nu i M3-nätverket
Jump to content

Premiere Pro slutade läsa .mts-filer


Brandklipparen

Recommended Posts

Brandklipparen

Hej!

 

Blev bestört idag när ett längre videoprojekt i Premiere Pro CS5.5 plötsligt inte gick att starta upp. Efter lite pulande kom det igång och då visade det sig att de importerade mts-filerna inte lästes. De låg på timeline men rödmärktes i visningsfönstret. Synes mej att det är någon codec som gett upp, eller?

 

Om så, vilken codec läser de filerna?

 

Ska också säga att jag installerat om PP, men inge bättring. Jag kör W10.

Link to comment
Share on other sites

Brandklipparen

Hej igen!

 

Efter ytterligare felsökning har jag fått fram att det faktiskt inte är fel i programmet: startar jag ett nytt projekt och lägger in andra mts-filer än just de som ligger i det projekt som pajat, så funkar det!

 

Uppenbarligen har det hänt något med alla de närmare 90 st mts-filer som ligger i ett gemensamt bibliotek. Filerna går att visa i VLC, de är tydligen läsbara. Har de på något egendomligt sätt kodats om i ett format som inte PPro kan läsa men VLC och även After Effect?

Link to comment
Share on other sites

Brandklipparen

Ibland är själv bäste dräng!

 

Testade att flytta mts-filerna till ett nytt bibliotek och se, helt plötsligt kunde PPro-projektet ladda in dom och allt tidigare jobb var räddat.

 

Tydligen hade något hänt, som gjorde att PPro inte kunde ladda in just mts-filerna från det aktuella biblioteket för titel- och musik-filer funkade. Mycket mystiskt! Någon som har en förklaring?

Link to comment
Share on other sites

Kan du importera .mts (AVCHD) in till PP CS5.5 istället?

https://helpx.adobe.com/premiere-pro/using/transferring-importing-files.html

http://www.wondershare.com/convert-video-audio/mts-to-adobe-premiere.html

 

Se också till att du har senaste uppdateringarna. Skall gå att kontrollera och hämta via hjälpmenyn har jag för mig. Sitter tyvärr på en annan dator så jag kan inte kolla exakt var, men i nån av rullgardinsmenyerna.

 

[Edit] Missade ditt svar. Kul att det löste sig. Nej jag har inget bra svar annat än möjligen att något blivit korrupt i biblioteket eller dess sökväg i programmet?

 

Hur gammal är hårddisken, så inte den börjar på att ge upp tex. skadade sektorer som orsakar korrupta filer och det var detta som orsakade att PP slutade att fungera i första läget?

  • Se till att du har backup på alla viktiga filer: filmer, bilder, dokument, epost etc.

Och kanske kör en kontroll av hårddisken sedan med något lämpligt diagnostiseringsverktyg.

Link to comment
Share on other sites

Brandklipparen

"Nej jag har inget bra svar annat än möjligen att något blivit korrupt i biblioteket eller dess sökväg i programmet?"

 

Tack för din respons! Tänkte som du här ovan, eftersom mts-filerna funkade separat i bl.a VLC och även i ett nytt projekt.

 

Programmet ligger på den interna hårddisken och arbetsfilerna på en extern. Biblioteksproblemet borde väl därmed ligga på den externa?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...