Just nu i M3-nätverket
Gå till innehåll
roberg00

LÖST Tappar uppkoppling

Rekommendera Poster

roberg00

Hej. Har installerat en ny trådlös reuter och min laptop tappar uppkopplingen efter några minuter. Kan bara använda ett sk "gästkonto". Vid detta funkar allt bra men kommer då inte åt vare sig inställningarna i reutern eller den kopplade usbdisken. Med mina andra datorer och mobiler så funkar det helt ok med den riktiga uppkopplingen, så felet måste vara i laptopen. Med den förra reutern var det inga problem.

Jag kör Windows 7 och laptopen är en några år gammal HP.

Tacksam för råd!

Robert

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Har du de senaste drivrutinerna till det trådlösa nätverkskortet i laptopen? Vilken kanal är routern inställd på? Är kanalen låst till en viss kanal eller inställd på "auto"? Autoläget gör att routern skiftar kanal till någon som har färre överlappningar för att optimera signalkvalitén.

Hur har du krypteringen inställd? Ansluter du enheterna med hjälp av "Wds" eller med eget lösenord? Hur långt är det mellan router och laptop?

 

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
roberg00

Hej!

Har du de senaste drivrutinerna till det trådlösa nätverkskortet i laptopen? Vilken kanal är routern inställd på? Är kanalen låst till en viss kanal eller inställd på "auto"? Autoläget gör att routern skiftar kanal till någon som har färre överlappningar för att optimera signalkvalitén.

Hur har du krypteringen inställd? Ansluter du enheterna med hjälp av "Wds" eller med eget lösenord? Hur långt är det mellan router och laptop?

 

/ Jari

Efter jag rotat runt lite i routern så  tappar jag inte längre uppkopplingen. Men är fortfarande dåligt enligt bredbandskollen. Lånade en annan laptop oxå med windows 7 och där är det full fart. Jämfört inställningarna mellan dem och kan inte se någon skillnad där. Har även laddat ner de nyaste drivrutinerna. Allt detta hände när jag fick fiber (100/100) i huset och Telias router Technicolor. Innan hade jag ADSL 22-30 och fick ut 25mb.

På lånedatorn får jag ut 70mb och på min 30mb. Känner för att köpa en bättre router... 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
roberg00

Efter jag rotat runt lite i routern så  tappar jag inte längre uppkopplingen. Men är fortfarande dåligt enligt bredbandskollen. Lånade en annan laptop oxå med windows 7 och där är det full fart. Jämfört inställningarna mellan dem och kan inte se någon skillnad där. Har även laddat ner de nyaste drivrutinerna. Allt detta hände när jag fick fiber (100/100) i huset och Telias router Technicolor. Innan hade jag ADSL 22-30 och fick ut 25mb.

På lånedatorn får jag ut 70mb och på min 30mb. Känner för att köpa en bättre router... 

Vidare, på lånedatorn under "status" växlar hastigheten mellan 150-180mbs men på min så står den fast på 72 mbs. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Har du kollat om det finns nyare drivrutiner till det trådlösa nätverkskortet i din laptop? Vad är det för märke och modell på laptopen? Vad säger enhetshanteraren om det trådlösa nätverkskortet? Går det att se om den stödjer n-standarden?

 

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
roberg00

Hej!

Har du kollat om det finns nyare drivrutiner till det trådlösa nätverkskortet i din laptop? Vad är det för märke och modell på laptopen? Vad säger enhetshanteraren om det trådlösa nätverkskortet? Går det att se om den stödjer n-standarden?

 

/ Jari

Tack Jari för hjälpen så länge. Datorn är en HP med AMD A8 och den stöder n-standard. Har bara via "uppdatera drivrutinen" hämtat den senaste drivrutinen till nätverkskortet. Vad tror du om detta med att min dator visar ett fast värde på 72 mbs och den andra flaxar mellan 150-180 mbs? Kan felet ligga där nånstans?

Robert

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Jari Karivainio

Hej!

Det är förmodligen det inbyggda nätverkskortet som inte klarar högre hastighet.

Den enklaste lösningen är att köpa ett externt nätverkskort (usb) som klarar högre överföringshastighet.

Se bara till att den klarar n-standard, vill du framtidssäkra så köp en klarar ac-standarden.

 

/ Jari

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
roberg00

Hej!

Det är förmodligen det inbyggda nätverkskortet som inte klarar högre hastighet.

Den enklaste lösningen är att köpa ett externt nätverkskort (usb) som klarar högre överföringshastighet.

Se bara till att den klarar n-standard, vill du framtidssäkra så köp en klarar ac-standarden.

 

/ Jari

Tack ännu en gång. Får prova med ett externt kort..

Robert

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
roberg00

Hej!

Det är förmodligen det inbyggda nätverkskortet som inte klarar högre hastighet.

Den enklaste lösningen är att köpa ett externt nätverkskort (usb) som klarar högre överföringshastighet.

Se bara till att den klarar n-standard, vill du framtidssäkra så köp en klarar ac-standarden.

 

/ Jari

har nu köpt ett nätverkskort via usb. Nu blev det rätt fart!

Tack Jari för tipset

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...