Just nu i M3-nätverket
Gå till innehåll
J0ppe93

LÖST Datorn blev plötsligt svart, nu 3 snabba pip

Rekommendera Poster

J0ppe93

Hej! Min dator har varit struligt men har alltid lyckas få den att funka igen tack vare hjälpsamma människor på forum och hoppas nu igen att detta ska lösa sig.

Jag surfade på datorn som vanlig och datorn blev plötsligt svart så startade om den.

Nu kommer 3 snabba pip vid uppstart och inget syns på skärmen. Jag har ett Asus n13219 moderkort.

Jag är amatör men fått fram att det kan vara

Moderkortet eller nåt av internminnerna det är

Fel på. Vad tror ni? Tack för hjälpen på förhand

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Tre snabba pip. Något har gått generalfel i din dator

 

Nu vet jag inte vad för BIOS, (eller UEFI) som sitter i.

Men är det detta moderkort?

http://support.hp.com/us-en/document/c00757531

 

Om du vet vad för BIOS kan du leta exempelvis här

http://www.pchell.com/hardware/beepcodes.shtml

http://pcsupport.about.com/od/nonworkingcomponent/ht/beepcodestb.htm

http://www.computerhope.com/beep.htm

 

Men om du inte definitivt kan hitta vad som orsakar det hela kan du testa ta ut del för del. Om du exempelvis tar ut alla minnen och koden ändras...ja, inte helt lätt att veta.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Har du gjort något med datorn nyligen: installerat ny hård- eller mjukvara, ändrat något i BIOS Setup?

 

Vilken Bios har du? Det står om du direkt vid uppstart går in i BIOS Setup meny, så kan du sedan jämföra pip-koderna mot Monshis länkar ovan.

 

Sedan:  Koppla ur nätsladden och använd ESD-skydd se denna tråds inlägg #7
Kolla in NordicHardwares Datorbyggarskolan

Därefter så följer du enligt manualen till moderkortet och var mycket noga.

1. Öppna chassit eller ta av sidoplåten.

2. Gå igenom allt kablage från nätaggregatet och se till att alla strömkontakter är korrekt anslutna, speciellt gäller detta dom två strömkontakterna som sitter på moderkortet.

3. Kontrollera alla övriga kontakter på moderkortet och att övriga kontakter till diskar och annat sitter som dom skall.

4. Kontrollera anslutningar för PCIE 12V-strömkontakterna på grafikkortet (bak eller ovanpå) samt att grafikkortet verkligen är korrekt nedstoppat i PCI-E kontakten och inte sitter snett.

5. Tryck lite försiktigt på minnesstickorna som sitter bredvid processorn, kontrollera att dessa verkligen sitter nedstoppade och rakt i kontakterna på moderkortet.

6. Koppla på strömmen och starta datorn - med sidoluckan borttagen.

7. Snurrar chassifläktar och fläktarna till grafikkort och Processorkylaren när skärmen blir svart?

 

8. Om du misstänker felande minnen så testa dessa: Guide - Minnestest

 

Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
LARSAS

Är det här samma dator vars grafikkort du bakade  i ugnen och därigenom fick datorn att fungera igen ?

 

LARSAS

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
J0ppe93

Japp är samma grafikkort som fick besöka ungnen ;)

Har pluggat ut annat onödigt + hårddiskarna. Provat alla ramminnen 1 för 1 med får samma resultat. 3 pip, sen en rätt lång paus och sen 2 till.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
J0ppe93

Har provat att köra med det inbyggda grafikkortet men får Samma resultat. Amma fläktar går

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
J0ppe93

Ok ok mina herrar nu hände det nå "bra". Har kopplat bort allt. kör med 2 ramminnen och kopplat bort grafikkortet och kör med den inbyggda pch nu går det!! Är det grafikkortet som krånglar då alltså?

Men dessa pip i början de känns som att de alltid vilseleder en?!

Tack för hjälpen hittills. Vad är nästa steg ? Är det grafikkortet igen som krånglar?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Monshi

Problemet är att jag inte, jag tror ingen kan, säkert kan säga vad det är som är fel. Dvs nytt moderkort kanske löser det, kanske inte.

 

Och kompatibilitet kan icke sägas om utifrån en bild. Ge oss modellnamn på moderkortet du tittar på.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Låt oss säga att det är moderkortet som är sönder. Skulle det här funka i min dator? (Tagen från datorn från säkert 07) http://www.ladda-upp.se/bilder/oqahwgslcrrnd/

Står ASUS M2n4-SLI ?

Troligtvis inte. Heter inte ditt moderkort egentligen A8M2N-LA? En HP dator? Det är i så fall ett Micro-ATX och det andra är ett ATX. Det är alltså större.

 

Det verkar som ditt grafikkort är färdigbakat.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
J0ppe93

Vill tacka alla för hjälpen men visade sig att det var grafikkortet. Med bakguden vid min sida fungerade det igen!

Men dessa 3 pip som kom när datorn inte fungerade visade sig vara felaktiga igen? Väldigt vilseledande.

Får vi se hur länge datorn orkar med nu.

Ha de bra allihopa

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...