Just nu i M3-nätverket
Jump to content

Varför fungerar mus o tgb på vissa PC vid anv av switch?


Klippan

Recommended Posts

Hej. Jag har en fråga. Jag har flera datorer som jag kör parallellt och använder en switch för skärm/mus/tgb till detta. ( PS2 anslutningar).

 

Det jag undrar över är att vissa datorer verkar måste ha switchen inställd på just deras koppling vid uppstarten för att de ska få fungerande mus/tgb. Annars hänger de bara och mus/tgb fungerar ej. Kräver omstart med korrigerad koppling

 

Andra PC (faktiskt äldre) verkar kunna knyta kontakt med mus/tgb även om just deras koppling inte var inställd vid uppstarten. De verkar kunna fixa det i efterhand.

 

Jag har ändrat de olika kopplingarna till PC:na men felet följer PC:n.

 

När väl uppstarten är avklarad så fungerar det att växla mellan datorerna

 

De är lite äldre PC:n HP 6005(fungerar ej) och HP 5700(fungerar). Båda har XP 

 

Är detta någon inställning någonstans eller är det bara så?

Link to comment
Share on other sites

Det är nog normalt att BIOS kräver att den hittar ett tangentbord för att vilja gå vidare i uppstarten. Det är möjligt att det i vissa BIOS finns någon inställning för det.

Link to comment
Share on other sites

Flyfisherman

Hej. Jag har en fråga. Jag har flera datorer som jag kör parallellt och använder en switch för skärm/mus/tgb till detta. ( PS2 anslutningar).

 

Det jag undrar över är att vissa datorer verkar måste ha switchen inställd på just deras koppling vid uppstarten för att de ska få fungerande mus/tgb. Annars hänger de bara och mus/tgb fungerar ej. Kräver omstart med korrigerad koppling

..//..

Det är nog normalt att BIOS kräver att den hittar ett tangentbord för att vilja gå vidare i uppstarten. Det är möjligt att det i vissa BIOS finns någon inställning för det.

 

Har du inte så du kan ansluta ett USB tangentbord och mus istället, för då bör ju dessa detekteras av operativsystemet när det laddas och anslutas automatiskt, fast då kommer du kanske inte in i BIOS setup men då är det ju bara att byta.

Link to comment
Share on other sites

Hej o tack för svaren. Jag uttryckte mig otydligt. Båda PC:na startar upp och kommer till Windows XP desktop men det är bara en av dem som det går att använda tgb/mus på. På den andra ser man muspekaren men den rör sig inte när man rör musen. Samma med tgb, det blir inget resultat vid tryck på tab/enter/Windowstangent osv. Den PC:n verkar inte ha kontakt med mus/tgb och inte kunna knyta dem till sig i efterhand heller.

 

Annars är det väl så som ni skrev att PC:n klagar vid uppstart om den inte hittar ett tgb och stannar där så eftersom båda PC:na startar upp så verkar BIOS på båda hitta tgb.

 

Switchen ska väl lura anslutna PC:n att de har tgb/mus hela tiden och det verkar ju fungera på en i varje fall.

 

Efter själva uppstarten så kan man ju växla mellan dem så det verkar ju vara just i själva uppstarten som en av dem kräver kontakt, den andra inte.

 

Annars lär man sig väl att hantera detta men det är en fundering varför det skiljer sig.

PC:na är ju hyfsat likadana i modell och båda kör ju XP. 

Link to comment
Share on other sites

Rekommenderar starkt att du tittar på att använda USB istället.

 

PS/2-kontakten är en gammal analog kontakt som normalt inte tillåter anslutning under gång, Dvs som sagts ovan, porten aktiveras normalt enbart om tangentbord/mus upptäcks under uppstart.

 

Nu kan implementationen av portarna skilja lite kan jag tro, det ovan är normalfallet.

 

Skaffa tangentbord och mus som ansluts via USB istället. Plug'n play, du slipper dessa problem-

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...