Just nu i M3-nätverket
Gå till innehåll
Mållgan

Dator bootar inte efter C-hårddiskbyte

Rekommendera Poster

Mållgan

Jag har i min Windows 7-laptop nu ersatt den drygt 200 GB-SSD-disken (primär C-disk) med en dubbelt så stor SSD-disk och clonat den förstnämnda till den sistnämnda med ett kloningsverktyg (programvara samt kabel mellan datorns USB-port och den nya hårddisken) som hårddiskleverantören tillhandahållit. Inga problem.

Men när jag sätter in den nya disken i datorn så bootar inte datorn. C-disken är första bootenhet när skiva inte sitter i CD-enheten vid starten av datorn. Datorn tycks inte identifiera den nya SSD-disken som ny C-disk? Vad göra?

 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Har du flera hårddiskar i datorn?

Då kanske den dolda lilla aktiva 100-300MB BOOT partitionen som ligger först, skapats på en av dom andra diskarna och då måste du sätta den disken som första boot-disk.

 

Denna skapas på en annan disk om man har flera diskar inkopplade internt i datorn när man installerar Windows, därför är det alltid ett bra tips att endast ha en disk inkopplad vid ren installation av Windows på en ny disk eller rensad disk.

 

Det finns gratisprogram som kan flytta den till din C-disk (andra kan tipsa om lämpligt sådant) om det nu är detta som orsakar det hela.

 

Du kan se detta i Diskhantering eller om du bootar upp datorn från skiva med något disk partitions eller backup- och återställnings program. Det är också viktigt att denna dolda lilla partition följer med vid skapande av backup, men nu hade du ju klonat disken och då följer allt med - på just den disken..

Som sagt, kan ju vara annat också.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Nja. Visserligen har datorn två interna diskar, C-disken (primär) och en D-disk men efter att ha satt tillbaka den "gamla" SSD-disken (annars kan jag inte komma åt Diskhantering) visar Diskhantering följande:

 

C-disken (disk 0):

Återställningspartition: 13,11 GB

OEM-partition: 3,50 GB

System Reserve: 101 MB

ACER ©: 206,95 GB

 

Disk 1-DATA (D): 596,17 GB

 

D-disken har således bara en partition medan C-disken har fyra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
vertpre

Plocka ut D: disken och sätt in den nya SSD:n tillsammans med den gamla, så att det går att se hur det ser ut på den nya.

 

Vad är det för tillverkare på den nya SSD:n? Vad är det för program du har använt?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Crucial är leverantör av den nya SSD-disken och är vald efter att Crucials analysverktyg "valt" lämplig disk. Har funkat perfekt tidigare. På disken är tryckt "Crucials by Micron". Programmet är Crucials "EZ Gig".

Plocka ut D-disken osv gör jag imorgon.

Tack för respons!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Den ursprungliga C-disken:

 

C-disken (disk 0):

Återställningspartition: 13,11 GB

OEM-partition: 3,50 GB

System Reserve: 101 MB

ACER ©: 206,95 GB

 

Den nya SSD-disken efter cloning från den "gamla" C-disken:

 

Återställningspartition: 31.80 GB

OEM-partition: 3,51 GB

302 MG Felfri, aktiv, primär

430,35 GB Felfri (Logisk enhet)

 

Som synes har den nya SSD-disken efter kloning från den gamla SSD-C-disken INTE samma innehåll som den gamla C-disken.

 

Jag kanske ska prova med ett annat kloningsprogram, t ex AOEMI?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Flyfisherman

Ja det där ser konstigt ut och varför har den skapat en logisk enhet?

Var är den lilla dolda 100MB partitionen?

Kan du ta ett skärmklipp och bifoga av Diskhanteraren med orginaldisken.

 

Det finns andra gratisprogram som kan göra detta, du kommer säkert att få tips om ett sådant, eftersom jag använder Acronis True Image för att göra backup med så har jag ingen erfarenhet av övriga.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Cecilia

Hade du några val under kloningen?

För det verkar ju konstigt att kopian av återställningspartitionen har blivit så mycket större, det finns ju inget behov av det. Samt att "System Reserve" saknas som Flyfisherman skrev.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

Jag har nu satt igång en AOEMI Backupper-Disk copy (av den befintliga C-disken) och steg två blir en recoverykörning till den nya SSD-disken.

 

Jag kanske missade något val vid den misslyckade Crucialkörningen.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Mållgan

AOEMI Backupper och AOEMI Partition Assistant fixade saken! Tack för stödet!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...