Just nu i M3-nätverket
Gå till innehåll

Rekommendera Poster

Har kört ren installation av mitt Windows 7 Home Premium, och fått återaktivera via Microsofts aktiveringsguide över telefon (förmodligen för jag installerat om denna ett antal gånger)

 

Jag har inte fått erbjudandet att uppgradera till Windows 10, trots alla uppställda krav mötts: http://www.microsoft.com/en-US/windows/windows-10-specifications

 

Hittade då en guide hur man tvingar fram Appen "Skaffa Windows 10" 

http://answers.microsoft.com/en-us/windows/forum/windows_10-win_upgrade/i-want-to-reserve-my-free-copy-of-windows-10-but-i/848b5cce-958b-49ae-a132-a999a883265b

 

Men fastnar nu istället i denna guide på att min CPU inte stödjer uppgraderingen.

Tydligen var det ett sådant problem vid Windows 8 lanseringen, då relaterat till SSE2, PAE och NX... De första två stöds men inte det tredje enligt CPU-Z. 

https://technet.microsoft.com/en-us/library/dn482072.aspx

 

NX verkar stå för "No eXecute" och handlar om att processorn kan blockera exekverbar (skadlig) kod, verkar det som. 

 

Laptopen i fråga är en Asus K53Tk (x53T) och den har AMD "vision" A6-3420M Apu och en diskret GPU som kan köras i växlingsbar sk. hybrid-grafik. (det står "Radeon HD 6520G" på grafik-fliken i CPU-Z och 1024 MBytes GPU-minne för detta.)

 

Jag har tidigare kört Windows 10 Technical Preview helt utan att detta problem uppstod eller ens nämndes på min laptop, då laddade jag i och för sig ned en ISO-fil som jag brände och bootade från. Och det är enligt några gissningar på diverse forum förmodligen så att färdiga Windows 10 som nedladdad och bränd ISO-avbildning även den ska gå köra och installera på en sådan här dator, men så vitt jag förstår är ingen säker och appen som ska boka min Windows 10-kopia gratis bromsar innan jag kommer dit just på grund av det här felet (bristen på en instruktion i CPU)

 

Min fråga nu är om någon kommit på ett sätt att antingen komma runt detta i bokningsförfarandet och ändå kunna boka sin kopia i hopp om att kunna installera från skiva senare, eller om någon kommit på ett sätt att få "Skaffa Windows 10"-appen att tro att instruktionen stöds eller inte reagera på att jag gillar AMD (börjar undra)?

 

Det är väl inte livsviktigt att kunna köra Windows 10 på alla mina datorer men just laptoppen kände jag skulle vara trevligt med detta och jag har som sagt bra erfarenhet från technical preview (som nu inte är helt komplett, och möjligen därför flöt lite extra bra i förhållande till Windows 7 sp1?)

 

post-61534-0-18355800-1433782564_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det verkar inte finnas sådan inställning i min BIOS (v. 206 datum 2012-03-20)

Möjligen behöver jag nedgradera BIOS till tidigare version för att komma åt det, eller leta efter ett högnivåfeature, om ASUS har sådant (går ju flasha med winflash så det borde gå att komma åt inställningar kan man tycka även om det kan vara som att såga av grenen man står på...)

 

Jag ska se vad ASUS har för gamla versioner att ladda ner och om det står vad som tagits bort eller tillkommit, återkommer om jag finner något.

post-61534-0-58232700-1433854932_thumb.png

post-61534-0-97583600-1433854950_thumb.png

post-61534-0-24219600-1433854971_thumb.png

post-61534-0-29822100-1433855019_thumb.png

post-61534-0-16703300-1433855036_thumb.png

post-61534-0-02707000-1433855058_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Efter lite letande testade jag SiSoft Sandra, där syns det dock att alla tre PAE, SSE2 och NX stöds och är igång... ett Dosprogram "coreinfo.exe" säger samma sak (tydligen bara CPU-Z som inte redovisar stödet för NX)

 

Problemet återstår dock:

Då är det av en annan anledning som inte processorn stöds? Önskar att windows 10 appen var lite tydligare med vad som inte stämmer än vilken del av systemet som något inte känns riktigt bra.

 

(Bios går tydligen inte nedgradera, jag hittar ingen tidigare annat än K43TK202, som inte finns länkad från K53TK supporten hos ASUS, men de delar i övrigt BIOS. Winflash vill dock inte nedgradera och inget går att läsa om vad som skiljer annat än att 202-vrsionen är den "första" biosversionen till K43TK-laptoppen. Nu verkar det inte vara DÄR problmet ligger ändå, kanske får kontakta Microsoft och höra om de har en workaround eller liknande för denna och liknande maskiner som BORDE vara nog up to date, tycker jag.

post-61534-0-22461200-1433859995_thumb.png

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

http://windows.microsoft.com/sv-se/windows-8/upgrade-to-windows-8

 

 

Man kan ju köra uppgraderingsassistenten för Windows 8.1 och se om det ger tydligare information.

 

LARSAS

.

Gjorde det och då varnade den i sig om någon slags safe boot med UEFI. Jag gjorde helt enkelt en ren ominstallation och försökte få till UEFI boot med inställningar först i BIOS och sedan partitionera med installationsskivan så som det skulle vara (tre partitioner, en uefi kompatibel boot på 100MiB, en system reserved på 128MiB och resten som system - Dock gjorde jag tre försök med detta och även med att först göra om MBR till Gpt vilket gick sissådär... min gissning är att det KRÄVS en disk större än 2TB för att det ska gå eller behövas för då jag väl installerat windows gjordes partitionerna till en 100MiB reseved system och resten install, så vitt jag ser är jag dessutom efter ett antal omstarter och windowsupdatekörningar tillbaka med MBR (kanske installationen fixade det?, jag försökte tvinga Gpt men det syns inte så antingen gick det helt enkelt inte med min disk (500GB) eller så har installationsskivan som sagt rättat det till MBR igen))

 

Väl ominstallerat och uppdaterat och färdigt installerat system, åter igen aktiverat med telefon metoden då denna windows varit ominstallerat på denna dator lite för många gånger så ploppade nu plötsligt Windows 10 appen upp i systemribban helst av sig själv nu. Så nu har jag bokat på även denna och får stå ut med windows 7 Sp1 tills Windows 10 släppts och jag lyckats konvertera och sedan brännt Installationsmedia innan jag åter igen kan blanda in Linux som jag brukar (den är inte vän med Gpt så vitt jag vet, men med större diskar och nya linux versioner går det säkert bra det med. (har ett nybygge som får vara min linuxburk så länge för jag tror inte jag orkar hosta upp till Windows på den vare sig bulk eller oem. Dessutom ska jag förmodligen få testa windows 10 på min raspberry pi 2 b+ snart, efter vad de sagt :-) 

 

Men denna laptop är nu i kö på väg att få Windows 10, förmodligen räckte det att installera helt från scratch inklusive borttagning av partitioner -och att låta windows göra partitioner då det installerades (Mbr eller Gpt spelar nog ingen roll och UEFI inställningarna i BIOS är jag inte säker på att de behövdes men ingen funkar sämre så de är kvar nu)

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej, Roligt att du fått det att fungera.
 
Men blanda inte ihop GPT med NTFS MBR, detta är nog inte ditt ursprungsproblem.
.
I ditt fall så  behöver du inte krångla till det med GPT- partition om du inte har en hårddisk större än 2 TB eller en SSD (vilket heller inte är ett krav på en SSD).
Men för att kunna nyttja Windows 8.1 utökade säkerhetsegenskaper och övriga saker som tex. ett snabbare boot, tillsammans med ett BIOS som stöder detta, är en GPT-formaterad partition i princip ett krav och dessutom ger det vissa fördelar med hur datat skrivs och läses.
.
Så det är egentligen bra att köra GPT istället för MBR (Master Boot Record).
 
https://technet.microsoft.com/en-us/library/dn336946.aspx
 
Guide: Windows 7/8 Forum:  How to Convert MBR Disk to GPT Disk

 

 Samt

https://www.youtube.com/watch?v=hlYjNbiVB-0
Men fungerar allt så bekymra dig inte, och skall du göra detta så ta backup! a och o.
Mvh

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...