Just nu i M3-nätverket
Jump to content

Kan ej uppdatera Sp1 Windows 7


ArgusX

Recommended Posts

Hej

 

Har en laptop ASUS med Windows 7. När jag  skulle uppdatera webbläsaren angavs det att det erfordras Sp1. Kollade Windows Update och det visade sig att uppdateringen (automatisk) misslyckats många gånger det senaste året.......

Har inte kommit någon väg med Windows olika hjälpavsnitt...

Uppgraderingen heter KB 976932 och Windows felkod är 80010108.

Har ett alternativ att fabriksåterställa med ett antal CD-skivor men det finns kanske annan hjälp att få.

Tacksam för tips !

 

Link to comment
Share on other sites

  • Replies 57
  • Created
  • Last Reply

Tack för tips..När  jag laddar ner SP1 så får jag något som heter Microsoft Windows Debugging Symbols. Installerade detta men vad gör jag nu ?

Link to comment
Share on other sites

Om du har 64 bitars Windows 7 hämtar du filen windows6.1-KB976932-X64.exe, men om du har 32 bitars hämtar du

windows6.1-KB976932-X86.exe.

Link to comment
Share on other sites

Laddar ner den angivna filen men i mappen Hämta har den 0 i innehåll och när jag försöker köra säger den att den inte är en giltig 32-bit.

Det är en 64 bits W7 jag har....Prova även med X86men med samma resultat-

Link to comment
Share on other sites

Flyfisherman

Hej,

 

Du har en Windows 64-bitars säger du, då skall du hämta Servicepack 1 för just Windows 64 bitars=X64

Filen heter: Windows_Win7SP1.7601.17514.101119-1850.IA64CHK.Symbols.msi

Hämtas här: http://www.microsoft.com/sv-se/download/details.aspx?id=5842

 

Servicepack för 32-bitars system heter x86 och den skall du inte använda på ett 64-bitars system.

 

Här står information om man har problem med SP1 http://windows.micro...vice-pack-1-sp1

 

Du bör starta om datorn innan du sätter igång och efter lyckad installation av SP1 startar du om datorn och kör Windows update igen, ifall det tillkommit ytterligare uppdateringar.

Link to comment
Share on other sites

Laddar ner den angivna filen men i mappen Hämta har den 0 i innehåll och när jag försöker köra säger den att den inte är en giltig 32-bit.

Det är en 64 bits W7 jag har....Prova även med X86men med samma resultat-

Om den har 0 i storlek lär ju något ha gått fel under nerladdningen eftersom den ska vara 900 MB och du får pröva igen.

 

Men om det inte går kan du pröva med 7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso, den är större och innehåller koden för både 32- och 64-bitars service pack 1. Den filen är avsedd att brännas till en DVD-skiva.

 

 

Du har en Windows 64-bitars säger du, då skall du hämta Servicepack 1 för just Windows 64 bitars=X64

Filen heter: Windows_Win7SP1.7601.17514.101119-1850.IA64CHK.Symbols.msi

Hämtas här: http://www.microsoft.com/sv-se/download/details.aspx?id=5842

 

Symbols låter inte som ett service pack. Är du säker på det att det är den filen och inte windows6.1-KB976932-X64.exe?

Link to comment
Share on other sites

Jag har försökt med angivna filer men de addas mner med innehåll 0, Tänkte ladda ner den som är för DVD men det blir samma sak. Anger att den ska sparas och den laddas ner men innehållet är 0. Konstigt att det verkar som datorn  känner en 32-bit när det är en 64.....Hur som helst det verkar inte gå att ladda ner SP1 packen----

Link to comment
Share on other sites

Kanske idé, ska prova om det går samt ta filen på en DVD...

 

Kan du inte ladda ner till en annan dator?

Link to comment
Share on other sites

Kanske idé, ska prova om det går samt ta filen på en DVD...

Försökte ladda ner X64-filen samt DVD-filen men samma sak på min stationära dator.

Programfilens innehåll 0 kb även den som jag tänkte bränna....Vad gör jag för fel ?

Link to comment
Share on other sites

Till varje programfil som nedladdats hör en Part-fil med innehåll som ej går att öppna normalt !

Link to comment
Share on other sites

Vet inte vad som inte fungerat för dig, men har precis laddat ner via länken jag la upp först, utan problem.

 

 

post-13429-0-27503300-1433703152.png

Link to comment
Share on other sites

Till varje programfil som nedladdats hör en Part-fil med innehåll som ej går att öppna normalt !

Om jag fattat rätt?

 

Vad har du för hastighet på ditt bredband?

~900mb tar ju en tid att få ner om man har typ ADSL och inte så snabb nedladdning..

 

En part-fil är ju inte en komplett fil utan en nedladdning som pågår tills den är helt nedladdad.

Och den går inte att köra, brukar vara 2 filer som blir en efter den klara nedladdningen.

Link to comment
Share on other sites

Ja jag förstår förfarandet, har gjort det massor av gånger. Har gått bra med att jag fått dialogruta och sparat. När jag sedan går in i Hämta filer, så är programfilen 0 kb samt finns det en Part-fil jag ej kan öppna normalt.

Har gjort omstart och försökt nedladdning av x64-FILEN men nu får jag inte ens upp dialogrutan för att spara. Konstigt att när jag försökte på annan dator funkar det inte heller. Verkar har gått troll i detta för mig.....

Link to comment
Share on other sites

Fick tag i Sp1-filen från annan dator. Nu är

uppgraderingen igång.

Få se hur det går...Tack alla för hjälpen...återkommer kanske....

Link to comment
Share on other sites

Vi uppskattar om du återkommer och berättar hur det gick för det är alltid intressant att få reda hur det går.

Link to comment
Share on other sites

Vi uppskattar om du återkommer och berättar hur det gick för det är alltid intressant att få reda hur det går.

Det ska bli.. Uppgraderingen stoppade efter en halvtimme och på rekommendation körde jag ett Microsoft verktygsprogram. Ska fortsätta och försöka igen.....,återkommer !

Link to comment
Share on other sites

Gjorde idag nytt försök med samma resultat. Stoppade efter en halvtimme med uppgift ERROR_SXS_ASSEMBLY_MISSING(0x80073701)

 

Avktiverade antivirusprogrammet. Körde verktyget för Systemuppdatering KB947821

Därefter uppgraderingsfilen KB976932.

 

Efter ett tag stopp igen med samma felmeddelande.

Vad kan nu göras ?

Link to comment
Share on other sites

Eftersom det anges missing files så lär det inte hjälpa med att kolla hit och dit.

Eftersom jag kan använda datorn trots att jag måste nöja mig med IE8 och vara utan SP1 så ger jag upp. Som någon antyder kanske det inte ens hjälper att återställa till fabriksinställning. Denna datorn är 5 år och jag har

slarvat med att följa upp uppggradering så jag får skylla mej själv. Såg att första gång uppgradering av SP1 misslyckades var det 2011.

 

Tackar för hjälp och tips i alla fall...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.




×
×
  • Create New...