Just nu i M3-nätverket
Gå till innehåll

Laggande musikdator


Rekommendera Poster

Vet inte vart jag ska börja.

Men ryckig gång är ju lagg. Och prestandan är usel.

Ibland hoppar drivaren rätt och funkar bra. men det behövs ofta en omstart och helst

släcka ner UR824 helt och hållet. Och sen starta om.

 

 

 

Min rigg: ASUS P6t SE I7 920

LJudkort USB Steinberg UR824.

Cubase 8

Nvida GForce 210.

Länk till inlägg
Dela på andra webbplatser

Första steget i att felsöka något relaterat till USB brukar vara att byta port. Så har du provat att dra ut interface och peta in det i en annan usb-port?

Länk till inlägg
Dela på andra webbplatser

Jag fick en gång i tiden ett konstigt beteende i min dator som gjorde att den till och från fryste lite kort. Vilket gav intrycket att den var ryckig. Det visade sig vara problem med en av hårddiskarna.

 

Kan du göra en felkoll på din hårddisk/hårddiskar så vi kan utesluta det som fel... Eller så visar det oss att där är ett fel.

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Jag fick en gång i tiden ett konstigt beteende i min dator som gjorde att den till och från fryste lite kort. Vilket gav intrycket att den var ryckig. Det visade sig vara problem med en av hårddiskarna.

 

Kan du göra en felkoll på din hårddisk/hårddiskar så vi kan utesluta det som fel... Eller så visar det oss att där är ett fel.

Hur gör jag det?

Ibland så fryser cubase när jag har ett extra fönster igång typ Mixer. Jag måste då döda prosessen mixer och då släpper det. Jag blev tvingad att köra i Aeroläge i och med nya CB. Kan det ha med saken att göra?

Redigerad av rammega
Länk till inlägg
Dela på andra webbplatser

Det kan vara drivrutinerna för grafikkortet som mår dåligt. Dom kan du prova att installera om.

 

I den här datorn, högerklicka på din hårddisk och välj egenskaper.

Välj fliken verktyg och där finns det en knapp för att kolla efter fel på hårddisken.

Länk till inlägg
Dela på andra webbplatser

Det kan vara drivrutinerna för grafikkortet som mår dåligt. Dom kan du prova att installera om.

 

I den här datorn, högerklicka på din hårddisk och välj egenskaper.

Välj fliken verktyg och där finns det en knapp för att kolla efter fel på hårddisken.

Det händer ingenting när jag vill köra test förutom att den gnäller på att det inte går när disken används.

Länk till inlägg
Dela på andra webbplatser
Postad (redigerade)

Ok. Alla 5 diskar mådde bra.

Hittade en ny drivis till gafiken också.

Inga andra tips?

Redigerad av rammega
Länk till inlägg
Dela på andra webbplatser

Jag hade liknande problem 2007. Höll på en månad och försökte med allt, verkligen allt, från BIOS-inställningar till att byta hårdvara. Jag har ändå kört Windows sen 1990.

 

Det slutade med att jag installerade Linux (Ubuntu Studio) för att se om det var hårdvaru- eller mjukvaruproblem. Allt funkade perfekt. Fast det gick ju inte att köra Cubase då.

 

Jag noterade att i det Cubase (och Reason) jag hade köpt så ingick även Mac-version. Tänkte att det också kunde vara värt ett försök, så jag lånade en MacBook. Det var ingen värstingprestanda, men Cubase och ljudet funkade bra.

 

Så, jag gick och köpte en Mac och allt har funkat bra sen dess.

Länk till inlägg
Dela på andra webbplatser

Jag hade liknande problem 2007. Höll på en månad och försökte med allt, verkligen allt, från BIOS-inställningar till att byta hårdvara. Jag har ändå kört Windows sen 1990.

 

Det slutade med att jag installerade Linux (Ubuntu Studio) för att se om det var hårdvaru- eller mjukvaruproblem. Allt funkade perfekt. Fast det gick ju inte att köra Cubase då.

 

Jag noterade att i det Cubase (och Reason) jag hade köpt så ingick även Mac-version. Tänkte att det också kunde vara värt ett försök, så jag lånade en MacBook. Det var ingen värstingprestanda, men Cubase och ljudet funkade bra.

 

Så, jag gick och köpte en Mac och allt har funkat bra sen dess.

Hmmm är det inte lite märkligt att Cubase + UR824 som är steinbergprodukter sätter igång att lagga? Man tror ju inte det är sant. Det ända stabila jag haft är när jag körde XP 32bit med ECHO kort på PCI bus. men nu sitter man här med denna skit.

Länk till inlägg
Dela på andra webbplatser
  • 8 months later...

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...