Just nu i M3-nätverket
Jump to content

Startproblem win 8.1


zippo_99

Recommended Posts

Har ett system med två hårddiskar som krånglar. Windows 8 på en disk och en disk med bilder och musik. Får upp "bootmgr saknas windows 8" jätteofta. För att få igång den igen måste jag in i bios och ändra vilken disk den ska boota ifrån. Har testat byta batteri på moderkortet men startdisk ändras i alla fall. Alla andra inställningar är kvar. Kan det vara möjligt att bootdisken är trasig och "försvinner" ibland och bioset bara känner av den andra disken och sätter den som startdisk? Eller kan det vara något annat fel? Disken med operativer sitter på SATA1 och den andra disken på SATA2 på moderkortet.

Link to comment
Share on other sites

För säkerhets skull kan du ju testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man normalt få fram det genom att titta i BIOS, där brukar det stå ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.
Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

Link to comment
Share on other sites

För säkerhets skull kan du ju testa hårddisken med det testprogram som tillverkaren av den har på sin webbplats. Om du inte vet vilken tillverkare det är av hårddisken så kan man normalt få fram det genom att titta i BIOS, där brukar det stå ett artikelnummer för hårddisken som man kan googla på för att få fram tillverkaren.

Det är oftare lättare att gå via sidan http://www.tacktech.com/display.cfm?ttid=287 för att hitta testprogrammet än att leta på tillverkarens webbplats.

Testar just nu med annan hårddisk och installerar om Win 8. Just nu hittar den inte ens hårddisken i bios så den är nog väck.

Link to comment
Share on other sites

Dra ut kablarna till den krånglande disken och sätt i dem igen utifall att det skulle vara dålig kontakt.

Ny disk installerad. Nu funkar det bra. Den gamla identifieras inte i bios längre. Har testat med nya kablar oxå. Så den disken får nog åka till datorkyrkogården. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...