Just nu i M3-nätverket
Gå till innehåll
jansor

Funktionen OM

Rekommendera Poster

Hej

 

Funktionen OM är funktion som jag gillar och använder mycket.

Min fråga. Går det att skriva = OM(A1 innehåller siffran 1- 5; X ; Y. Om så fallet hur skriver man?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fast, den där blir lite fel förresten

=OM(ELLER(OCH(A1>=1;A1<=5);A1="X";A1="Y");"ja";"nej")

ska det vara för att bli rätt

:-) Ja jag skulle precis skriva och fråga för det stämde inte. Tack!

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej Igen

 

Kan du bara skriva vad som händer i formeln?

 

=OM(ELLER(OCH(A1>=1;A1<=5);A1="X";A1="Y");"ja";"nej"

 

Alltså OM A1 innehåller siffran 1-5..... så......

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

OCH(A1>=1;A5<=5)

 

ger sant om A1 är större än lika med 1 och mindre eller lika med 5.

ELLER()

ger sant om något utryck inom denna är sant.

Dvs antingen OCH-satsen eller A1="X", A1 = "Y") så returnerar ELLER sant.

Och om SANT returnerar OM första villkoret, annars andra.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...