Just nu i M3-nätverket
Gå till innehåll

Problem med installation av dvd-brännare


timandersson91

Rekommendera Poster

timandersson91

Hej!

 

Idag installerade jag en ny dvd-brännare i min stationära Dell Dimension 8300(Dubbla cd-läsare), men jag får inte den att fungera.

 

Biosen ser att den är ansluten och även Windows 7 upptäcker den. Men när jag sätter i en cd-skiva i den nya dvd-brännaren händer inte ett skit. Men sätter jag samma skiva i den andra läsaren startar cdn galant. Och när jag dubbelklickar på dvd-läsaren säger Windows bara sätt i en cd-skiva.

 

Tog ut min gamla dvd-brännare och satt dit en lightscribe dvd-brännare där den gamla satt och satt tillbaka alla kablar. Har provat att byta plats på läsarna och därmed kontakt.

 

Även provat att ändra dvdn i alla tre lägena. Alltså cable select, där systemet själv väljer om den ska vara slave eller master. Även provat master och slave på båda enheterna, men inget händer. Den andra läsaren läser cdn galant i alla tre lägena, men den nya dvd-brännaren vill inte hur jag än gör. Har även provat att ominstallera dvd-brännarens drivrutiner, men utan framgång.

 

Någon som vet vad jag gör för fel och hur jag åtgärdar problemet? Kör Windows 7 Ultimate 32-bit.

 

Tack på förhand!

Länk till inlägg
Dela på andra webbplatser

Har du kollat i enhetshanterareen så inte dom är i konflikt? Eller att det är det beryktade gula utropstecknet över den nya dvd:n som indikerar på att drivrutinerna ej är korrekt installerade?

  • Gilla 1
Länk till inlägg
Dela på andra webbplatser
timandersson91

Ser bra ut. Står inte i konflikt med varann vad jag kan se

 

Har du kollat i enhetshanterareen så inte dom är i konflikt? Eller att det är det beryktade gula utropstecknet över den nya dvd:n som indikerar på att drivrutinerna ej är korrekt installerade?

Länk till inlägg
Dela på andra webbplatser

Du har testat att byta mellan kablar och master/slave och sådant, om du testar att koppla ur den gamla helt och stoppa in din nya bara, kan du få den att fungera då, som enkel enhet?

Länk till inlägg
Dela på andra webbplatser

Båda dvd-brännare är IDE eller hur? Då har du 2 möjligheter koppla båda på samma IDE flatkabel (sämre hastighet) eller koppla var och en med egen flatkabel till separata IDE kanaler (bättre hastighet) Hur har du gjort?

Länk till inlägg
Dela på andra webbplatser
timandersson91

Att koppla ur den gamla fungerar inte. Då ser konstigt nog inte Windows någon av dom......... :huh:

 

 

Du har testat att byta mellan kablar och master/slave och sådant, om du testar att koppla ur den gamla helt och stoppa in din nya bara, kan du få den att fungera då, som enkel enhet?

Länk till inlägg
Dela på andra webbplatser
timandersson91

Jag skulle tro att det är sata. Kan vara IDE. Ska kolla upp det!

 

 

Båda dvd-brännare är IDE eller hur? Då har du 2 möjligheter koppla båda på samma IDE flatkabel (sämre hastighet) eller koppla var och en med egen flatkabel till separata IDE kanaler (bättre hastighet) Hur har du gjort?

Länk till inlägg
Dela på andra webbplatser

Med SATA-anslutningar finns inga Master/Slave i den vanliga betydelsen där man byglar själva hårddisken.

Med IDE/PATA så är det bäst om Master sitter längst ut på kabeln och Slave på mitten av kabeln.

 

Några foton kan ju klargöra vad för sorts anslutningar du har.

Länk till inlägg
Dela på andra webbplatser
timandersson91

Det är en IDE då där är två kontakter. En svart(master) och grå(Slave). Bild kommer snart

 

 

 

Med SATA-anslutningar finns inga Master/Slave i den vanliga betydelsen där man byglar själva hårddisken.

Med IDE/PATA så är det bäst om Master sitter längst ut på kabeln och Slave på mitten av kabeln.

 

Några foton kan ju klargöra vad för sorts anslutningar du har.

Länk till inlägg
Dela på andra webbplatser

Nu var det ju ett tag sen jag höll på med PATA-kablar men jag har för mig att de kunde vara lite besvärliga att verkligen få ner i botten, man fick trycka ordentligt över hela kontakten.

Länk till inlägg
Dela på andra webbplatser
timandersson91

Såhär är det kopplat. Den felande dvdn är satt som master och den gamla som slave... Men då ska jag ha en gul istället då....... 

 

ni3Ryu.jpg

Länk till inlägg
Dela på andra webbplatser

Börja med att bara ha den nya DVD:n ansluten, byglad som Master och ansluten med kontakten längst ut. Det är inte nödvändigt att skruva fast den utan den kan ligga löst så länge som man ser till att inget kommer åt något elektriskt.

 

Men det finns ju alltid en viss risk för att DVD:n är trasig eftersom den aldrig har fungerat.

 

Det är inte färgen på kabeln som är det viktiga utan antalet ledningar i den. Du ser ut att ha två PATA-kablar och de ser olika ut, tycker jag, så det skulle kunna vara en med 40 ledare och en med 80.

 

Hårddisken ser ut att vara SATA-ansluten (blå kabel). Finns det någon mer SATA-kontakt på moderkortet?

För i så fall skulle du ju kunna ha en SATA-ansluten DVD i stället.

Länk till inlägg
Dela på andra webbplatser

Vilken färg det är på kabeln spelar ingen roll så länge som det är rätt sorts kabel dvs. en PATA_IDE kabel och att denna passar. Kontakterna skall ju vara nycklade så det går inte att sätta fel och var säker på att kontakterna är korrekt instoppade.

 

80-pols kablar har väl bättre överföringssäkerhet pga. varannan ledare är jordad, till skillnad mot 40-poliga som är standard - har jag för mig?

 

Det finns ju jumprar, alltså byglar som skall sättas rätt för master och slave på PATA-IDE diskar och det samma bör väl gälla DVD-enheter.

Man kan alltså bygla enheten som: Master, Slave eller Cable Select (CS).

 

Det bästa är väl om du börjar med att koppla ur den gamla enheten och ser om du får igång den nya och då skall jumper (bygling) vara satt till master.

Har du bara en IDE (PATA) så behöver du inte ändra på någon bygling (mao. skall den vara master) som endast är till för flera IDE (PATA) hårdiskar på samma busskabel.

 

Jag försöker förtydliga lite.

  • Byglar du enheten som master eller som slave spelar det ingen roll var på kabeln den sitter, eftersom byglingen bestämmer master eller slave.
  • Byglar du Cable Select (CS) och vill att enheten skall vara master så måste den sitta längst ut på busskabeln.
  • Om det redan finns en Master på en kanal blir en enhet med CS automatiskt Slave.

Exakt hur denna bygling (jumper setting) skall göras beror på fabrikat och modell på enheten/erna, men det står tryckt vad som är vad.

Exempel och på denna hårddisk står det Master, Slave, CS på kretskortet alldeles under pinnarna som skall byglas.:

hddinstall_jump.jpg

Mvh

 

[Edit] Missade Cecilias svar nästan samtidigt. :)

Ett exempel till

M_c.gif

Redigerad av Flyfisherman
Länk till inlägg
Dela på andra webbplatser
timandersson91

Misstänker nu att DVD:n är kass då den inte vill fungera ensam heller. Har dock ingen annan att prova med.

 

 

Börja med att bara ha den nya DVD:n ansluten, byglad som Master och ansluten med kontakten längst ut. Det är inte nödvändigt att skruva fast den utan den kan ligga löst så länge som man ser till att inget kommer åt något elektriskt.

 

Men det finns ju alltid en viss risk för att DVD:n är trasig eftersom den aldrig har fungerat.

 

Det är inte färgen på kabeln som är det viktiga utan antalet ledningar i den. Du ser ut att ha två PATA-kablar och de ser olika ut, tycker jag, så det skulle kunna vara en med 40 ledare och en med 80.

 

Hårddisken ser ut att vara SATA-ansluten (blå kabel). Finns det någon mer SATA-kontakt på moderkortet?

För i så fall skulle du ju kunna ha en SATA-ansluten DVD i stället.

Länk till inlägg
Dela på andra webbplatser
timandersson91

Funderade lite. Iallafal de äldre hårddiskarna har ju ett så kallat transport mode som låser läshuvudet så att inte data försvinner till följd av att läshuvudet flyttas under transport. Kan det vara något sådant med dvd-läsaren? Bara en tanke.......

Länk till inlägg
Dela på andra webbplatser

Om din flatkabel är 80-pol och inte funkar med nya DVD-brännaren så är den troligen kass som du säger

 

Edit - ser nu på bilden att du har en 80-pol ds 

 

Kolla om du kan få dvd som funkar att fungera på båda flatkabel-kontakterna sist/mitten för att utesluta kabelbrott

Redigerad av NordicOne
Länk till inlägg
Dela på andra webbplatser
Kan det vara något sådant med dvd-läsaren?

 

 Nej - det har med läshuvudet att göra på en HDD så det sitter parkerat säkert och inte riskerar att slå i själva disken där data finns

Länk till inlägg
Dela på andra webbplatser
timandersson91

Båda funkar då jag har haft den fungerande i båda flatkabel-kontakterna så kabelbrott kan vi utesluta

 

Om din flatkabel är 80-pol och inte funkar med nya DVD-brännaren så är den troligen kass som du säger

 

Edit - ser nu på bilden att du har en 80-pol ds 

 

Kolla om du kan få dvd som funkar att fungera på båda flatkabel-kontakterna sist/mitten för att utesluta kabelbrott

Länk till inlägg
Dela på andra webbplatser

Vad är det för DVD brännare du har? Är det verkligen en NY? Det är inte vanligt att återförsäljare säljer DVD brännare med IDE anslutning dessa dagar.

 

Jag tror att DVD spelaren är sönder.

Länk till inlägg
Dela på andra webbplatser
timandersson91

Egentligen är den inte helt ny. Har haft den i min gamla Fujitsu som jag hade för många år sedan och sen har den legat i en låda fram till nu då dvd-brännaren som satt i min dell innan sa upp sig........ Den fungerade nämligen när min förra stationära sa upp sig..... Ska försöka få tag i en ny eller bättre begagnad dvd 

 

Vad är det för DVD brännare du har? Är det verkligen en NY? Det är inte vanligt att återförsäljare säljer DVD brännare med IDE anslutning dessa dagar.

 

Jag tror att DVD spelaren är sönder.

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...