Just nu i M3-nätverket
Gå till innehåll
Danne

Sömnig WD RED 3TB

Rekommendera Poster

Hej alla.

 

Jag har en ca 1 år gammal WD Red på 3TB som har börjat få svårt att vakna på morgonen.

Trots att sleep i power options är satt till "never" så tar disken bra med tid på sig att vakna. Detta påverkar hela systemet eftersom Quick Access i Windows 10 bland annat innehåller länkar till mappar på WD-disken.

Det här har inte pågått under hela tiden jag ägt disken, utan sedan jag installerade windows 10 tech preview, och inte heller då helt från början, utan vid någon senare build.

Min gissning är någon form av brist i sata-drivrutinerna, men jag hittar ingen som helst lösning på nätet.

Den fungerade felfritt i Windows 7 och första månaderna av Windows 10, men nu börjar den bli så pass långsam att vakna så det är irriterande. Hela systemet blir lidande.

 

Om nån har hittat en lösning på detta problem så skriv gärna en rad. Mycket tacksam för svar.

 

Hälsningar Daniel

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hej,

Vad har du för dator?

Moderkort; fabrikat och modellbetckning?

 

Kan du direkt vid uppstart av datorn , snabbt innan Windows hinner boota; gå in i BIOS Setup meny genom att trycka Del, F12, F8, F2 eller Esc

Det står direkt på skärmen eller i din manual hur du skall göra.

 

Väl där, sök reda på under Advanced meny eller liknande och där under enheter som har att göra med SATA,

 

Om valet finns där att du har Enhet # SATA HotPlug => Välj Disable för just den enheten, eller allra helst alla SATA-enheter.

Save & Exit

Återkom med resultatet.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...