Just nu i M3-nätverket
Jump to content

XP och mus lagg


Phonogen

Recommended Posts

Nyligt har jag instalerat XP och tycker det känns superbra men det är ett problem som jag inte kan få till att fixa och det är mus aclerationen. När jag sitter och spelar Counterstrike så beter sig musen hel mysko. typ vill jag vrida den snabbt i 90 grader så kanske den vrids 180. Jag fattar inte hur det kan ha blivit så här?? Jätte skumt lagg????

 

ÄR det någon ny funktion i XP som sköter musen? För i w2k var det inga probs alls. Jag har hört att flera har problem med detta.

 

Hur gör jag för att fixa detta ?

Kan man ta bort mus acceleratoinen i XP ?

 

Alla hjälp vore tacksamt =)

 

/Phonogen

Link to comment
Share on other sites

No clue, prövat både i OpenGL och Direct3D?

 

--

/Weyland

 

2. Everything around us can be represented and understood through numbers.

 

Link to comment
Share on other sites

Nope ska testa det nu =) kom nyss hem. Men tänk om det fungerar i direckt 3d ?? ud vilken fasa !! =) vill ju köra med opengl

 

Link to comment
Share on other sites

Nope ska testa det nu =) kom nyss hem. Men tänk om det fungerar i direckt 3d ?? ud vilken fasa !! =) vill ju köra med opengl

 

Link to comment
Share on other sites

Nope ska testa det nu =) kom nyss hem. Men tänk om det fungerar i direckt 3d ?? ud vilken fasa !! =) vill ju köra med opengl

 

Link to comment
Share on other sites

----------------

No clue, prövat både i OpenGL och Direct3D?

------------------

 

Jag testade att ställa in i direckt3d. Men att få en FPS på 30 tilltallar inte mig så mycket. sen så vart det tycärr ingen skillnad heller på musen =( grrrrrr ska jag behöva ta bort XP det är ju stört mysigt ju ..vill inteeeeee =(((

 

----------------------

Ladda ned de nya IntelliPoint 4

http://www.microsoft.com/hardware/mouse/download.asp

-------------------

 

Det ladda jag ner i går men vad är det som skulle göra det bättre med det ?

 

Det är ju fortfarande CP ?? =(

 

Link to comment
Share on other sites

Har du MS mus och IntelliPoint 4?

Som en kille även där säger....

Installera IP4.

---------------------------------------------------------------------

Celeron 667@833 - GeForce2 MX - 256MB SDRAM

EIZO FlexScan T67S 20" - W2K(en), WXP(en) & WinME(sv)

---------------------------------------------------------------------

 

Link to comment
Share on other sites

jag kör med en hederlig vanlig mus med scroll hjul. EN fujitsu. samt att jag har en RAzor boomslang 2k. men den är lika skum den med. tycker inte om den musen i vilket fall.

 

Vad är det som ska göra det bättre med IntelliPoint 4. JAg kanske har missat någon inställning. Men jag betvivlar det.

 

har inte gett upp XP än men snart =(

/phonogen

 

 

Link to comment
Share on other sites

Ge inte upp Phonogen! ;-))

Det ska i alla fall vara några buggar fixade med IP4. Har du provat med en MS mus? Eller är det otänkbart...

Har du testat ändra under Pointer Options - pointer speed och slå av/på Enhance pointer precision?

---------------------------------------------------------------------

Celeron 667@833 - GeForce2 MX - 256MB SDRAM

EIZO FlexScan T67S 20" - W2K(en), WXP(en) & WinME(sv)

---------------------------------------------------------------------

 

Link to comment
Share on other sites

Prövat detta?

 

add "-noforcemparms" in your HL/CS command line (or in GameSpy setup for HL/CS) it will disable Windows mouse acceleration.

 

And if you're using Microsoft IntelliMouse 4.0 (or 4.01) disable the "Enhance Cursor Precision" in Control Panel/Mouse/Pointer Options.

 

Link to comment
Share on other sites

HEHE bra att det finns folk som är villiga att hjälpa :o) jag sitter nu och flummar runt lite i IntelliPoint programet.

 

Lite flummigt är att jag sitter och läser i hjälpen och jag får den inte till att stämma med programet

 

"To modify the pointer acceleration settings

Start IntelliPoint software.

On the Pointer Options tab, click Advanced or Accelerate, depending on the operating system you are running.

Select or clear Enable Pointer Acceleration.

If you enable pointer acceleration, select the appropriate level of acceleration.

Click OK.

"

 

Just denna rad kan jag inte förstå

 

"On the Pointer Options tab, click Advanced or Accelerate"

 

Jag kan f## inte hitta en sådan knapp *gnuggar mig i ögonen* .....*ser inget*

 

undra om hjälpen är riktigt rätt?

 

hehe men ibland kan man ju iofs vara totalt blind och missa det uppenbara =)??

 

/phonogen

 

Link to comment
Share on other sites

 

 

 

jaaaaaaaaaaaaaaaaaaaaaaaaa !!!!

 

Det fungerar nu!!

Vet inte exackt vad som kan ha orskat det men jag gjorde som du sa wayland och nu fungerar det weeeeeeee fy fan vad glad jag är nu !!!! ahhh nu kan jag ha en härlig CS kväll !!!!

 

återigen tack för eran hjälp !!

 

/Phonogen

 

Link to comment
Share on other sites

GianT’s QuakeWorld-Guide

http://privat.schlund.de/d/drgiant/quakeworldguide.html

 

-noforcemparms

 

Verhindert die Erzwingung der Mouse-Parameter beim Start. :-))

 

---------------------------------------------------------------------

Celeron 667@833 - GeForce2 MX - 256MB SDRAM

EIZO FlexScan T67S 20" - W2K(en), WXP(en) & WinME(sv)

---------------------------------------------------------------------

 

[inlägget ändrat 2001-09-27 16:18:09 av Kaiser Sause]

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...