Just nu i M3-nätverket
Gå till innehåll
Nuggit

HP Elitebool 840G1 extremt lång startuptid hemma, snabb på kontoret

Rekommendera Poster

Nuggit

Tjena, min laptop fungerar hur bra som helst på jobbet. Startar på under en minut.

 

men så fort jag tar hem den (jobbar en hel del hemifrån) är den extremt långsam att starta.

 

Får upp Startar Windows loggan, sen blir skärmen svart med muspekaren i mitten.

 

sedan dröjer det minst 1,5 timmar!!! innam det går att logga in.

 

vad tusan kan detta bero på? och vad kan man göra för att lösa det?

andra på kontoret har inte samma problem, visserligen har de lite äldre datorer men det är inte något som "bara är så" =)

 

alla tips mottages varmt...

 

windows 7 enterprise 32 bit är operativet...

 

tack!!

 

kan även tillägga att jag tagit bort alla network shares och testat att boota med wifi avstängt men inget hjälper

Redigerad av Nuggit

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Gravlaxx

Har du prylar i usb-portarna? Om du har, så prova med att starta datorn utan att ha några externa saker inkopplade. Fast 1.5 timma för kunna logga in låter skumt, speciellt om det bara sker när du är hemma.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser
Nuggit

Hej!

 

datorn är helt tom på anslutningar. och ja det är bara hemma, eller snarare, utanför kontoret. Inne på kontoret fungerar det hur bra som helst...

 

och det kan även ta mer än 1,5 timme... igår tog det över två timmar...

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...