Just nu i M3-nätverket
Gå till innehåll

Mus funkar inte efter BSOD


marklinmaster

Rekommendera Poster

Hej!

 

Jag hoppas att någon här kan hjälpa mig med mitt problem.

 

Jag satt och spelade OMSI, ett minneskrävande bussimulatorspel när jag plötsligt fick BSOD. Det stod "Page Fault Found In A Non Paged Area". Sedan startade den om, men då funkar inte musen. Btw, det är första gången jag får en sådan BSOD. När musen inte funkade startade jag om datorn igen, Och den startar totalt normalt förutom det att musen inte funkar. Allting annat verkar funka fint.

 

Jag har Windows 8.1, en SSD(boot-disk) och en vanlig hårddisk. 8 GB ramminne. Datorn är knappt ett år gammal.

Länk till inlägg
Dela på andra webbplatser

Musen är ansluten Till en PS/2-kontakt, men jag har tyvärr iinet andra möss med den kontakten. Däremot har jag testat med andra USB-möss som har uppvisat exakt samma symptom. Jag skall väl också nämna att markören inte syns alls på skärmen, trots att den enligt markörhittaren är i mitten.

Länk till inlägg
Dela på andra webbplatser

Det här var märkligt. Efter ännu en till omstart (tionde) så har markören äntligen visat sig och börjat fungera normalt. Nån som vet varför?

Länk till inlägg
Dela på andra webbplatser

Hej,

 

Du skriver:

 

Jag har Windows 8.1, en SSD(boot-disk) och en vanlig hårddisk. 8 GB ramminne. Datorn är knappt ett år gammal.

 

Musen är ansluten Till en PS/2-kontakt, men jag har tyvärr iinet andra möss med den kontakten. Däremot har jag testat med andra USB-möss som har uppvisat exakt samma symptom. Jag skall väl också nämna att markören inte syns alls på skärmen, trots att den enligt markörhittaren är i mitten.

Jag finner det märkligt att du har en så pass ny dator och en så pass gammal mus med PS/2 anslutning!

 

Kasta bort den musen till att börja med och köp en vettig mus, lämpad för både spel och kontorsarbete. :)

Se NH: Svenska musguiden - Sveriges största test av datormöss

 

Men du säger att du testat USB mus också med samma problem?

Ditt problem som Mikael63 är inne på kan ha att göra med att Windows grafik eller rättare sagt någon utav Windows drivrutiner för att sköta någon av din installerade  hårdvara inte laddats in korrekt direkt och att nu Windows tuggar på.

 

Om du nästa gång får detta fel, låt datorn vara ett tag och samtidigt vara uppmärksam på datorns hårddisklampa (HDD-led) ifall den då lyser konstant?

 

  • Fungerar det då efter ett tag?

 

I så fall kan det möjligen vara ett tecken på att något är korrupt i dina systemfiler eller kanske hellre att det har skett en automatiskt Windows uppdatering som skall installeras och tar all kraft från CPU alt. att du har så mycket auto-startade program du installerat att det helt enkelt måste få ta denna tid och eftersom din processor möjligen är för klen att orka med allting samtidigt(?) så hänger inte musens drivrutiner med att laddas och ännu mindre CPU och grafiken med att visa markören på bildskärmen just då.

 

Detta har jag själv varit med om.

Mvh :)

Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu


×
×
  • Skapa nytt...