Just nu i M3-nätverket
Gå till innehåll
Jan Uno

Uppstart Webläsare

Rekommendera Poster

När jag startar upp endera av mina två aktiva webläsare (Crome och Firefox) tar det enormt lång tid innan de är klara för användning, dvs innan den första defaultsidan har lagts upp. Min laptop HP Pavilion G6) är uppkopplad på en router Netgear via kabel. TP-test 98,4. Om jag jämför motsvarande uppkopplingstid med min iPad och Safari via WiFi är det en enorm skillnad till iPad fördel. Misstänker att det ligger något och "skramlar" i Crome resp Firrefox som gör att det tar denna långa tid. eller kan det ha att göra med någon säkerhetsfunktion som tar lång tid på sig?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det bara webbläsaren som är seg i uppstart? Det tar inte tid att starta datorn, starta Word, Excel, epostprogram eller annat du har på datorn?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur fungerar Internet Explorer?

Har det dykt upp verktygslister (toolbars), knappar eller annat oväntat i webbläsarna eller i deras listor över installerade tillägg?

 

Vad har du för antivirusprogram?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det är framför allt uppstart av webbläsaren, men också när jag skall byta till annan hemsida eller undersida till befintlig. Inte sällan så får jag typ time out.

Säkerhetsprogram är tillhandahållet av Telia och ingår som tjänst i trippel play.

Uppstart av t ex office-program är också lite segt men inte i jämförelse med webben.

Regelbundet (minst en gång varje vecka) kör jag CCleaner, rensar för add mm.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Hur fungerar Internet Explorer?

Har det dykt upp verktygslister (toolbars), knappar eller annat oväntat i webbläsarna eller i deras listor över installerade tillägg?

 

Vad har du för antivirusprogram?

Explorer använder jag inte alls. Hade problem med den initialt och då försökte jag "avinstallera" den, men den ligger kvar som ver 8. Tillägg har jag i princip inga alls aktiva utom SiteAdvisor. När jag startar Crome så får jag meddelande om att den inte kan uppdatera (lägga upp) Bokmärksfältet.Antivirus "Telia säker sufr" ingår i tjänsten från Telias trippel play. Jag rensar minst en gång per vecka för add (CCleaner, Advanced SystemCare 8, Spybot-S&D mm) och kör defrag. 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har Telia säker surf särskilda skydd för webben/webbläsare/surf (eller vad de kallar det)?

I så fall pröva med att inaktivera det och se om det blir någon skillnad.

 

Även om du inte använder Internet Explorer kan det vara bra för felsökningen att pröva med det.

 

Det händer att registerstädnings- och optimeringsprogram städar resp. optimerar för mycket så att de i stället förstör något.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Har Telia säker surf särskilda skydd för webben/webbläsare/surf (eller vad de kallar det)?

I så fall pröva med att inaktivera det och se om det blir någon skillnad.

 

Även om du inte använder Internet Explorer kan det vara bra för felsökningen att pröva med det.

 

Det händer att registerstädnings- och optimeringsprogram städar resp. optimerar för mycket så att de i stället förstör något.

Nu kl 03.00 har jag provat både Chrome och Firefox. Till min förvåning gick uppstarten precis så snabbt som man kan förvänta sig - faktiskt jämförbart med iPad. Hmmm....

Nu blir jag verkligen förbryllad. När jag kollar i Aktivitetshanteraren så är det ganska många processer igång med mig som användarnamn och där Privata arbetsminnet belastas, men dock inte CPU. Kan det ha med detta att göra och i så fall vad skall man rensa bort av alla processer?

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu kl 03.00 har jag provat både Chrome och Firefox. Till min förvåning gick uppstarten precis så snabbt som man kan förvänta sig - faktiskt jämförbart med iPad. Hmmm....

Nu blir jag verkligen förbryllad. När jag kollar i Aktivitetshanteraren så är det ganska många processer igång med mig som användarnamn och där Privata arbetsminnet belastas, men dock inte CPU. Kan det ha med detta att göra och i så fall vad skall man rensa bort av alla processer?

Fint!

 

Det med processer låter normalt.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Fint!

 

Det med processer låter normalt.

Tack för uppmuntran, antar att det skall vara såhär då, bra på natten och sämre på dagarna. Får väl anpassa dygnsrytmen efter detta :-) 

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...