Just nu i M3-nätverket
Gå till innehåll
MariaE

Lösenord i Linux :-(

Rekommendera Poster

Jag gillar inte att man måste skriva lösenord i Linux så ofta :-( Ibland måste man visst ha ett annat lösenord än det man har valt från början eller är det kanske användarnamnet ` I vilket fall som helt brukar jag starta om datorn då. Det funkar det också. Min dator som jag har Linux på har resettknapp vilket inte min dator som jag surfade på förut hade. Jag skriver fel alldeles för ofta :-(

/Maria

post-120863-0-57718800-1418840094_thumb.png

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Nu har ännu värre saker hänt än lösenord i Linux:-( Mint loggan kommer fram och sen är det bara en mörk skärm. Jag kan röra den vita muspekaren på skärmen. Hoppas datorn startar normalt i morgon. Jag vet ju att den stängs av om den blir för varm men detta är lite konstigt...  

 

När jag hade Windows på den stängdes den av och jag kunde inte röra nån muspekare... Det kanske har blivit fel på moderkortet eller grafikkortet. Datorn är ju från 2004...

 

Om den inte startar normalt i morgon får jag ta den till ett ställe där de byter ut alla delar och sätter dit nya delar i min blåa chassi till datorn :-(

/Maria

 

.  

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Lite träligt att man ska behöva skriva in lösenord med automatiska uppdateringar. Är säkert en bra säkerhetsgrej men känns ändå lite B.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Det blir nog inget mer lösenord som behövs skrivas in på den datorn mer. Det har nog blivit fel på moderkortet eller bildskärmskortet. Jag råkade köra ett script i firefox. Därefter måste sej datorn och jag kunde inte göra något mer än att trycka på print screen och klista in en bild på mitt USB-minne och lagra den bilden. Därefter gjorde jag en hård varmstart och sen när datorn startar kommer mints logga upp och sen blir skärmen svart men jag kan röra muspekaren över skärmen :-( Men jag hoppas ändå att datorn startar i morgon när den har kallnat ordentligt. 

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Vänligen ta upp ett problem i endast en tråd och låt därför problemet gällande vad som kan ha hänt i din dator behandlas i din Linux-tråd och inte i denna tråd om lösenord.

 

Om man tar upp ett problem i två trådar blir det dels väldigt rörigt för dig om du får olika råd från olika personer och dels kan råden vara motstridiga och om du följer alla kan situationen bli värre.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag kände bara för att avreagera mej och eftersom det finns ett möte för detta  tyckte jag att  det var bäst att skriva det i detta möte. Hoppas datorn startar normalt i när det blir dag då den har kallnat ordentligt. Det började med att ett script i Linux Firefox kom upp :-(  

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Är det inte läge att byta ut datorn från 2004?

Har följt flera av dina trådar och rent allmänt verkar du ha problem orsakade av att du har gammal hårdvara och flyttar bildskärmen, tangentbord och mus mellan olika datorer som är i gång.

 

När det gäller lösenord i Linux tycker jag att det är väl motiverat att ange det varje gång man gör systempåverkande åtgärder.

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Jag behöver bara installera om Linux. Datorn och annan hårdvara är det inget fel på. Jag får upp inloggningsrutan i Linux  och kan skriva mitt lösenord men sen får jag svart skärm. Om jag går ifrån datorn ett tag när jag har blivit less på att titta på markören på den svarta skärmen då startar skärmsläckaren som är ett pussel. Den är snygg tycker jag.  Jag kommer att lämna in datorn till en databutik när hårddisken har kraschat. Hårddisken är det inget fel på nu.

 

Att inte min bildskärm har funkat till alla datorerna beror på att jag inte har haft olika kablar till de olika datorerna tidigare. Nu har jag köpt kablar och jag har upptäckt att det bara är bildskärmskabeln och audiokabeln som jag måste flytta och USB-kontakterna till tangentbordet och musen. Strömkabeln som jag köpte extra var onödig. USB-hubben också men nu har jag den längst fram till min blå dator som jag ska installera Linux på igen. Hoppas inte firefox följer med den nya versionen! :-( Det var ju det som orsakade problemet när jag råkade köra ett script. :-( 

/Maria

Redigerad av MariaE

Dela detta inlägg


Länk till inlägg
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att kunna kommentera

Skapa ett konto

Skapa ett nytt konto på vårt forum. Det är lätt!

Registrera ett nytt konto

Logga in

Redan medlem? Logga in här.

Logga in nu



×
×
  • Skapa nytt...