Just nu i M3-nätverket
Gå till innehåll
  • ×   Du har klistrat in innehåll med formatering.   Ta bort formatering

      Endast 75 max uttryckssymboler är tillåtna.

    ×   Din länk har automatiskt bäddats in.   Visa som länk istället

    ×   Ditt tidigare innehåll har återställts.   Rensa redigerare

    ×   Du kan inte klistra in bilder direkt. Ladda upp eller sätt in bilder från URL.



  • Liknande Innehåll

    • Av DePhaz
      God kväll.
       
      Jag hade igång min gamla Windows 98 maskin igår. Eller ja, jag försökte starta upp den är mer korrekt. Den har inte varit igång sedan min kollega fixade i ordning den och det var ett par år sedan nu... 😳
       
      Senast jag startade upp den så antog jag att hårddisken var trasig (den är gammal) för inget tydde på att datorn startat upp. Bios skärmen fick jag ju upp men när den passerat så hände inte så mycket mer. Men nu försökte jag igen. En viktig detalj i sammanhanget är att det nu sitter två grafikkort i datorn. Min kollega hade problem med att få det "lösa" grafikkortet att fungera (det fanns inga bra drivers)  så jag får använda det interna. Enligt Bios så skulle grafikkort väljas automatiskt men jag ändrade nu valet till det interna. Inte för att det löste problemet men bara för sakens skull. Jodå, datorn "postar" men så fort Bios skärmen passerats så slocknar skärmen (viloläge). Ja, en första "splash screen" skymtar förbi men sedan försvinner bilden.  Aha, tänkte jag, bootsektorn är skadad och därför startar inte Windows! 🤓 Tja, den teorin höll i ett par sekunder för sedan hördes Windows 98:as klassiska välkomst jingel. Så Windows hade startat men utan bild?! Testade att starta om ett par gånger via Reset (vilket får datorn att köra ScanDisk pga felaktig omstart) men samma resultat. Det enda som skiljer är att datorn nu spelar "Fel" ljudet (det ljud som brukade följa med felmeddelanden under detta OS) och eftersom något måste vara fel och jag gjort Reset så accepterade jag detta.  Satte i en Cd med Linux Mint 13 och detta OS rullade igång utan problem. Således kan vi utesluta fel på grafikkortet. Eller?
       
      Så, var börjar jag felsöka detta mystiska fel? Det kan ju hända att någon drivrutin blivit skadad men bilden försvinner ju efter att jag sett bilden "Startar Windows 98". Mycket mystiskt. Jag kan ju testa att tvinga fram felsäkert läge men kommer jag att tjäna något på det. 🤔
       
      PS. Datorn är en Dell Optiplex GX110.
    • Av Ponthorstensson
      Tjena! 
       
      Efter att jag har haft kontakt med Nvidias support 3 gånger nu och testat 3 olika lösningar så börjar jag tappa hoppet lite och hoppas på ett bättre svar härifrån. Såhär ligger det till: 
       
      Jag spelar en rad olika spel; PlayerUnknowns Battlegrounds, League of Legends, Euro Truck Simulator 2, Rocket League och CS:GO är de som går varmast just nu. Mitt problem ligger i att spelen fryser efter en stunds spelande. Oftast sker det efter cirka 25-30 minuter från det att jag har startat datorn och spelet. Jag kan ibland komma åt aktivitetshanteraren via Ctrl+Alt+Del och stänga spelen den vägen, men ibland så ser jag att aktivitetshanteraren öppnas, men spelrutan ligger kvar framför. Då måste jag logga ut för att på så sätt tvinga programmen att stängas. Efter denna processen fungerar det oftast fint, men i princip varje gång datorn har varit avstängd så återkommer problemet. Om jag spelar länge kan det även hända en andra gång under samma session, men oftast är det bara en gång under tiden som datorn är på. 
       
      Som jag skrev i rubriken så misstänker jag att det är grafikkortet som strular, men jag är inte helt säker på det. Jag har läst på forum att just PUBG kan crasha/frysa om RAM-minnet är fullt, och ibland ser jag att minnet ligger på över 50 % i aktivitetshanteraren när jag stänger PUBG efter att det har frusit, men det är endast i vissa fall, och oftast startar jag om spelet efter varje spelomgång, vilket man rekommenderade på forumet för att undvika att RAM-minnet fylls upp. 
       
      Jag är extremt tacksam för tips/råd/svar som kan leda till en lösning på problemet och jag kan även lämna mer detaljerade beskrivningar om så önskas. 
       
      Specifikationer:
      Windows 10 Home Två hårddiskar, en 250GB SSD med Windows, och en 1TB HDD där alla spel och program ligger. Nvidia GeForce GTX 1060 6GB i5-6600K  16 GB RAM 550 W nätaggregat Senaste Windows-uppdateringarna  Senaste drivrutinerna  
      Lösningar som jag har testat, i kronologisk ordning: 
      Ändra 3D-inställningar i NVIDIAs kontrollpanel för programmen/spelen enligt följande (på NVIDIA support's uppmaning): Läget Energisparfunktioner: Föredrar maximal prestanda Tredubbel buffring: Av Trådad optimering: På Vertikalsynk: Av Tagit bort samtliga drivrutiner för grafikkortet och återinstallerat dem (på NVIDIA support's uppmaning)Gjorde detta med hjälp av en programvara som heter Display Driver Uninstaller som supporten rekommenderade.  Kört ett stress-test för grafikkortet under en dryg timme utan resultat (på NVIDIA support's uppmaning)Jag har tänkt köra det testet ännu en gång i kväll när jag startar datorn, utan att spela något först.   
      Tack på förhand
      Pontus Thorstensson
       
      EDIT: Jag har nu kört stress-testet och programmet frös/slutade svara efter 20 minuter. 
    • Av anki2005
      Hej!
      Försöker spela spel på Facbook Gameroom men får hela tiden upp denna text.
      "Vi kan inte köra WebGL. Gå till WebGL för att kontrollera att du har de senaste drivrutinerna för ditt grafikkort "
      Jag har varit inne där och enda information jag får är att mitn webbläsare stödjer detta och att det fungerar som det ska (förutsett att jag ser en roterande kub i rutan) vilket jag gör.
      Jag har försökt uppdatera grafiken vi Windows uppdate, men där står bara att senaste drivrutinen är installerad.
      Jag har även varit inne på AMD sida för att söka efter uppdatering där.
      Tyvärr blev jag inte klokare av det, så nu undrar jag om någon vet vilken uppdatering som gäller för mitt grafikkort. Datan är en Win 10 64bit. Så här ser det ut i enhetshanteraren.
       
           
       
       
      Tack på förhand. Anki
    • Av Mahat
      Tänkte köpa ett nytt grafikkort på 8gb till min dator, men undrar hur det fungerar med resten av mina prylar, och om det kanske vore slösaktigt ifall kortet överpresterar resten av grejerna då det är några äldre komponenter. En kompis jag frågade sa att jag kanske borde uppgradera mitt nätaggregat.
       
      Ett kort jag kan tänka mig köpa: https://www.inet.se/produkt/5402813/asus-geforce-gtx-1080-8gb-rog-strix-dc3-gaming#specs
       
      Mina nuvarande komponenter som kan behöva jämföras:
       
      Moderkort: https://www.webhallen.com/datorkomponenter/145335-asrock_x79_extreme_4-atx-intel_x79
      Nätaggregat: https://www.webhallen.com/se-sv/datorkomponenter/126879-corsair_powersupply_gs_700w_gaming_series_80_plus
      Chassit: https://www.webhallen.com/se-sv/datorkomponenter/157920-fractal_design_define_r4-pearl_black
    • Av Grip
      Har fått problem med min dator efter en felaktig avstängning. Skärmen får ingen signal från grafikkortet längre. Har testat att byta från, DP till HDMI utan resultat. Har även testat att sätta i ett annat grafikkort i burken, utan resultat vilket sannolikt utesluter problem med grafikkort.
      Har provat min skärm i en annan dator och då går den igång problemfritt, så inget problem med skärmen heller.
       
      Min gissning är att det kan vara nätaggregatet som havererat, eftersom jag haft liknande problem tidigare. Lite osäker dock eftersom datorn går igång klockrent utan konstiga ljud eller fördröjningar som brukar vara vanligt när nätaggregatet rasat. Kan det vara moderkortet?
      Tacksam om någon har svaret på detta.
  • Senaste som Tittar

    Inga registrerade medlemmar är inne på denna sida.

  • Obesvarade ämnen

  • Nya ämnen

  • Aktuella jobb

    Alla lediga jobb
×
×
  • Skapa nytt...